Problemas scanner-windows

Hace poco he adquirido un ordenador pentium III 800EB 133, lo he montado yo mismo y sin problemas. Empecé desde 0 y ejecute fdisk, formatee e instalé windows ME. La placa es una gigabyte, con un puerto ISA. En un principio no tengo ningún componente instalado solo el DVD, CD-ROM RW, y el HD, pué quiero instalar uno a uno todos los componentes. El problema me lo da en el scanner MODELO GENIUS HR5, SCSI, ya que al instalarlo me da problemas en el arranque WINDOWS ME, me pone "DESBORDAMIENTO EN DIVISIÓN", lo arranco varias veces y en una de ellas funciona perfectamente, tanto windows como el scanner, y en otras me da ese mensaje o no arranca o me pone NO SE ENCUENTRA SISTEMA OPERATIVO. Incluso ahora solo tengo instalado el SCSI Y LA TARJETA GRÁFICA y me sigue dando problemas, no tengo ningún otro software, el HD está totalmente vacío. UNA CUESTIÓN QUE TE PUEDE SERVIR ES QUE FICHERO DONDE DA PROBLEMAS ES EN LA CARGA DE SMIS11.386 (INSTRUCCIÓN DEVICE=C:\WINDOWS\SMIS11.386), si lo desactivo el arranque es perfecto y no me da ningún problema. De antemano te agradezco tu atención.
1

1 respuesta

Respuesta
1
Tu problema está documentado en el sitio Web de Kye (Genius) y suele suceder en sistemas con Windows ME. Te recomiendo que bajes los drivers para WMe y después apliques el parche para tus drivers (el llamado hr5fix.exe).
http://www.genius-kye.com/html/download.html
Espero que te ayude, y si todo sigue mal, continua esta charla y revisaremos otras posibles opciones.
Roberto Henry
[email protected]

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas