Avería en un disco duro Maxtor

Tengo un ordenador con la plata atlanta de intel(AL440LX) y un disco duro Maxtor UltraDma 33 modelo 84320D4. Intentaba cambiar el tamaño de las particiones (con el PQMagic 5.0) para poder instalar Windows 2000 en la partición secundaria, cuando se quedó colgado. Al apagar y encender observé que el led del disco duro parpadeaba rápidamente y que ya no detectaba ni el disco duro ni el CD Rom, incluso quitando la corriente al HD el CDRom sigue sin verse. ¿Puede el PQMagic ser tan desastroso?, porque parece que la avería estuviera en la controladora.
2

2 Respuestas

4.475 pts.
Definitivamente el problema no es por el partition magic. Podría quedarse colgado el programa, pero jamas evitaría que por lo menos te saliera un mensaje de la BIOS tal como este: NO SE ENCUENTRA EL SISTEMA OPERATIVO.
Si no te importa abrirlo tu mismo... y tiene el libro de instrucciones de la placa, prueba a resetear la bios con el yumper que disponen todas las placas para ese fin. En el libro de la placa lo explica con detalle. Es una operación sencilla.
Luego intenta arracar el ordenador otra vez pero con un disco de arranque de windows 95 que a see posible tenga los drives para la unidad de cdrom.
Una vez en el dos...(si es que llegas ahí) haz un FDISK para observar como han quedado las particiones después del estropicio... que puede ser que haya sido causado por un virus maligno que te ha escarayao la bios.
Intentalo y me dices.
He quitado el disco duro y lo he probado en otros dos ordenadores y el resultado es el mismo: el led del HD parpadea rápidamente (el disco gira) al cabo de unos 20 segundos el disco se para y el parpadeo del led se hace lento.
Lo del fdisk me serviría si llegara a reconocer el HD. De todos modos probare a hacer lo que dices pero me temo que el disco está tostao
Gracias
Si has hecho esa prueba en otros ordenadores... y el disco no ha dicho por lo menos "NO SE ENCUENTRA EL S.O" creo que tienes un problema grave con él. Tan grave que es posible que el sector de inicio se haya dañado, bien por algún virus o algún error de hardware, con lo cual no es botable... y si no es botable... creo que es mejor que lo tires directamente, ya que las reparaciones sobre estos aparatos son caras y casi siempre lo único que consiguen es extraer información de ellos si es que es de importancia.
Mala suerte esta vez. Pero te recomiendo que si compras un disco nuevo, incluso si reparas ese, pases un buen antivirus al software que has descargado de inet... hay pocos virus de ese tipo, pero el MBR de un HD siempre es un blanco fatal para ellos.
Sí que me dice "no se encuentra el Sistema operativo", pero eso lo hace después de intentar arrancar de disco duro, CD y disquete (ahora mismo no se bien en qué orden) De cualquier manera, no consigo que me reconozca el HD, así que no se de que me sirve que me salga el mensajito si no tengo acceso al disco. ¿Cuál es la importancia de que salga este mensaje?
Ayer no pude hacer nada porque el disco lo tiene un amigo que lo ha enchufado a otro ordenador sin éxito. Esta tarde lo recojo y pruebo a hacer todo lo que me has dicho, lo que me digas con lo del mensaje y lo que se me ocurra.
Un saludo
Claro que la hay!
Si sale ese mensaje es que el disco ha perdido la partición, o no la reconoce, debido tal vez a que se te quedó colgado el Partition Magic.
Haz lo siguiente. Arranca con un disco de arranque de Windows 95 o 98. O sea... metes el disquete en la disquetera y lo inicias.
En la pantalla después de un rato te saldrá el símbolo de sistema C:\
Cuando estés ahí escribes lo siguiente:
Fdisk INTRO
Se arranca el programa fdisk de msdos. Que te permite ver las particiones, borrar, crear otras... etc. Con ese menú que te sale le das a la opción 4 y ahí ves donde está el desaguisado. Es posible que la partición no esté activa, por ello no consiga arrancar el HD. Activa la partición y reinicia sin el disquete esta vez.
Si tampoco consigues nada, metes el disquete otra vez y esta vez cuando estés en c:\ aprovecha para hacer copia de los archivos importantes, ya que tendrás que empezar desde 0, creando en un paso posterior una partición primaria de MS-DOS para poder instalar el sistema operativo.
Un saludo... y ya me contarás más cosas.
Meto el disque y me sale el símbolo del sistema A:\ no C:\
Cuando pongo fdisk me dice "No hay discos duros".
Por lo menos ya se que la avería es del HD, sea como fuere el PQMagic hizo algo que jodió la electrónica del disco, o quizá fuera la casualidad (demasiada casualidad creo yo)
El CD no lo veia porque me habian colocado el HD y el CD en el mismo bus y como el CD estaba como esclavo no se veía. Lo cambié a Master y ya puedo acceder.
Estoy buscando a alguien que repare Hd pero lo único que encuentro es gente que te pone un disco nuevo o los recuperadores de datos, que te piden 40.000 por el diagnóstico y 200.000 por la recuperación. (Eso el más baratito)
Si sabes de algún sitio que lo arreglen, me lo dices. Si no tendremos que cerrar esta consulta. Me estoy pensando crear la "liga anti PQMagic". Me gustaría saber si hay más gente perjudicada por este programa del demonio.
Muchas gracias por todo, espero tu última respuesta para cerrar esta consulta.
Un saludo
Yo uso el partition magic desde su version 2, ahora tengo la 6.0 Pro... y nunca me ha dado el más mínimo problema con ningún disco. Y te hablo de discos desde 850 Mbs... el primer en sufrir hasta el de 30 gigas ata-100 que tengo ahora. Es un programa más que fiable créeme! Si bien no es más que una utilidad gráfica para los comandos de toda la vida que se pueden ejecutar desde el dos... para manejar particiones. Puede ser una coincidencia... pero más que nada mala suerte si es que era un disco nuevo. Eso sí, mira a ver si esta en garantía (suelen tener un año), y si lo está que se hagan cargo ellos.
Normalmente averías del hardware de ese estilo no se suelen recuperar, es decir, en el sat no conocemos a nadie que repare discos duros... solo la recuperación de datos... extrayendo en vacío los discos de su carcasa y haciéndolos rodar en una matriz lectora. Y lo malo de esto es que muchas veces sería muy barato arreglarlos... sólo con tener idea de la electrónica en cuestión. Este es un problema de esquemas... ninguna empresa fabricante pone a disposición del usuario un esquema de la electrónica de su hardware (cosa que antes si se hacia, por ejemplo con los monitores)... y sin esa información, reparar un aparato en esas condiciones es prácticamente cuestión de suerte... o sea... ver el elemento que se ha quemado o roto.
Ya que tas necesitado por tanto de comprar otro, te puedo recomendar eso si :) Si tu placa lo soporta, colócale un SEAGATE 7200 rpm ATA-100 (de 20 a 40 gigas) que va bastante bien de precio con unas prestaciones muy buenas. Si no soporta el modo ATA 100, un seagate 5900 ata-66 puede ser una buena opción. Siempre los hay más baratos... de segunda mano... ofertas, marcas menos conocidas... pero aquí le damos caña a los seagate en los servidores, y probando probando ya hemos quemado varios FUJITSU y también algunos SAMSUNGS... que lo sepas.
1.-Ya no está en garantía. (Eso dice Maxtor)
2.-Mi placa creo que sólo soporta el ATA 33 no lo veo claro en la web de intel.
Muchas gracias por tu ayuda
2.150 pts.
Debes llevar el pc a un tienda de reparación

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas