Los puertos usb frontales no reconocen los dispositivos

Hola, antes de nada agradecerle su tiempo por responderme, mi problema es el siguiente:

Cuando conecto un aparato en los usb frontales del ordenador me dice que no reconoce el dispositivo y no hace mas, le llega corriente, pero no reconoce ningún dispositivo que conecte, he mirado las conexiones que tiene en la placa y creo que están bien echas porque las conecté yo, pero según he visto de otro ordenador igual al este que si funcionan lo he echo igual, pero nada no lo reconoce, el pc es un P - IV a 3 Gz y 1 giga de ram, tiene instalado xp. Muchas gracias por su tiempo y su respuesta. Un saludo

1

1 Respuesta

675 pts. Ingeniero de sistemas, principalmente experto en linux,...

¿Has mirado la especificación de la placa? Por regla general hay que conectar un cable al bus USB de la placa.

No entiendo a lo que te refieres, no sé mi me preguntas si están bien echas las conexiones de los puertos usb frontales a la placa o a que te refieres, como he puesto en la pregunta las conexiones las he realizado igual a otro ordenador igual que tengo y están echas. Si me lo puedes aclarar mas concretamente. yo a lo que me refiero son unos cablecitos(creo que son 6) de varios colores(rojo,rojo,azul, amarillo,verde,blanco,negro,negro) que van conectados a la placa, y esto cables son los que salen del usb frontal. No sé si es a esto a o que tu te refieres, si es a esto ya esta revisado, pero nada. Gracias

Sólo habría tres componentes que podría estar mal: el bus USB (que dices que funciona con las conexiones de atrás), los cables o el mismo conector externo frontal. Yo probaría los cables del otro PC a ver si funcionan bien.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas