Instalación modem

Dispongo de un ordenador con las siguientes características:
- Procesador: Pentium 120
- RAM: 40
- Disco Duro: 1 Giga
- CD Rom: Velocidad 4x
El problema es el siguiente:
He adquirido un modem interno marca TRUST modelo 56k PCI MODEM el cual no puedo llegar a hacer funcionar.
Una vez ya está puesto el módem en la ranura correspondiente, paso a instalar el software. Todo va bien hasta que el programa de instalación intenta detectar el módem. Se detiene bastante rato en el COM2 pero luego pasa rápidamente por el COM3 hasta el 12, dando como resultado que no detecta el módem.
Entonces me dirijo al panel de control e intento que windows detecte el nuevo hardware (módem) pero tampoco lo encuentra.
También he hecho estos pasos cambiando de ranura la placa del módem, pero ni así.
He llegado a creer que podría ser que el módem estuviera defectuoso por lo que lo cambié, pero el problema con el nuevo es exactamente el mismo.
¿Qué puedo hacer?
2

2 respuestas

Respuesta
1
Pueden ser muchas cosas, pero te voy a decir la más fácil y, si funciona así, mejor. Si no funciona, dímelo y te daré otras soluciones.
Si tienes un ratón serie, prueba cambiarlo de puerto serie y volver a reiniciar.
Posiblemente así funcione ya el modem. Si no es así, lo dicho, mándame una aclaración y te daré otras soluciones.
Respuesta
1
1. ¿Qué sistema operativo usas?
2. ¿Has leído los requerimientos mínimos para tu módem? Lee bien la caja y verifica los mismos...¿Tu máquina los cumple?
3. Si el software no detecta el nuevo hardware se puede deber a:
* Daño en la tarjeta
* Daño en el slot PCI
* Daño en el controlador de Windows
Te recomiendo que primero verifiques que cumples los requisitos mínimos para tu módem, después, que te asegures que la tarjeta está bien insertada y al final, que si no puedes hacerlo funcionar, quizá se deba a que no es compatible con tu sistema y lo más recomendable sería comprar un módem externo.
Roberto Henry
[email protected]

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas