Problema hardware

Tengo el siguiente equipo: Placa Base Gigabyte 7ix con bios award 09/09/2000, micro athlon 550, 32 megas memoria sdram sin corrección de errores; un disco duro seagate barracuda 2.2 Gbs y una tarjeta gráfica voodoo3 3000 montado sobre una caja con f. Alimentación de 250 W. El problema surge una vez instalado windows 98 correctamente,(y bien revisado el windows) pues ocurre que cíclicamente cada 5 minutos el ordenador da un parón; se ralentiza todo durante 30 segundos, de tal manera que parece que se va a quedar colgado; pero después de 30 segundos vuelve a la normalidad; tengo bien repasada la bios para que no falle nada... Este ordenador antes funcionaba perfectamente, ¿de ahí que deduzca que pueda ser un fallo de hardware.que le puede ocurrir? Gracias de antemano
2

2 respuestas

Respuesta
1
Se me ocurre que sea un problema de administración de energía. Si, efectivamente se ralentiza a los cinco minutos, es probable que la administración de energía esté configurado para pasar a inactividad de los discos duros.
Si no es eso me sigues informando a ver si lo averiguamos.
El problema no es de administración de energía, pues lo tenía desactivado, tengo totalmente revisado windows, es más, lo he probado también instalando MS-DOS incluso desde linux y no hay manera; la Bios la tengo totalmente repasada (tengo bastante conocimiento de ella) y tampoco; he probado a cambiar los módulos de ram y el disco duro; y he testeado la fuente de alimentación y tampoco.
Una vez me sucedió algo parecido. Era con un disco duro de 8Gb de Seagate para un ordenador HP.
El caso es que durante unos segundos el ordenador no responde, de repente vuelve a trabajar el disco duro de manera normal y se puede trabajar, pero al rato otra vez igual.
Detecté el problema porque el canal IDE dejaba el led encendido y el disco duro ni se movía... al acercarme al disco duro oí como silbaba. Era un silbido suave, y mientras silbaba no trabajaba, pero cuando dejaba de silbar funcionaba perfectamente.
Prueba a ver si es el disco duro.
Respuesta
1
Por la experiencia que tengo, esos problemas se suelen deber a dos posibles causas. Por un lado puede ser un problema de memoria... por el otro un problema de disco duro. Para solucionarlo, normalmente usaba otro módulo de memoria y otro disco duro. Cuando veía que funcionaba sin una de las piezas, llevaba a pieza estropeada a la tienda. La verdad es que es difícil acertar a la primera, ya que el error puede venir de muchos sitios, pero por norma general, acababa siendo uno de estos dos problemas.
También se me ocurrió, por eso probé con otros módulos de memoria; con otra tarjeta gráfica y con otro disco duro; todo seguía igual; es deducible entonces que será o de micro o de placa base, ¿qué crees que puede tener más posibilidades? Gracias
Uff...
Si ya probaste todo eso, lo veo algo bien raro. Me parece muy extraño que una placa o un micro puedan provocar semejantes cosas. Pero bueno, nunca se sabe. Una vez tropecé con un ordenador que solo arrancaba si desenroscaba una vuelta de un tornillo (hay que ver). Antes te diría que es un conflicto con un dispositivo externo, pero supongo que ya has probado quitándolos. Quizá sea más probable un fallo del micro. La verdad es que no puedo ayudarte más, porque creo que todo lo que podría decirte ya lo has probado. En cualquier caso.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas