Cd-rom

Hola rohcodom:
Tengo un problema con el CD-ROM. En ocasiones, cuando quiero ver videos desde el CD-ROM, éste deja de funcionar, y ya no puedo expulsar el CD-ROM.
Si reinicio la maquina, ya no reconoce el CD-ROM. Hasta el siguiente día, puedo usar El CD-ROM. ¿A qué se debe este problema, y como puedo resolverlo?
1

1 respuesta

Respuesta
1
1. ¿Qué tipo de vídeos deseas ver?
2. ¿Con qué programa ves los vídeos?
3. ¿Los CD's salen calientes?
4- ¿Qué marca y modelo es tu unidad?
5. Si en vez de reiniciar, apagas la máquina y la vuelves a encender ¿te reconoce la unidad?
6. ¿Has verificado si el cable de corriente de la unidad está plenamente funcional?
7. ¿Parpadea la luz cuando se bloquea la unidad, se queda encendida o apagagada?
Roberto Henry
[email protected]
1. Y 2. Los videos que deseo ver son del tipo Quick Time.
3. Realmente cuando esto pasa, los CD no salen sino hasta el siguiente día.
4. El CD-ROM es genérico, sin marca a 48X.
5. No reconoce la unidad.
6. No se como verificar si el cable de corriente de la unidad es funcional. Sin embargo, como te digo, después al siguiente día el CD-ROM vuelve a funcionar.
7. Cuando ocurre este problema, la unidad parpadea y después se apaga. Ya no puedo expulsar el CD del CD-ROM.
Gracias.
Dado que las únicas dos razones por la cual la unidad se bloquearía al ver los vídeos son que el reproductor de Apple está fallando o bien, que la unidad no "soporta" la transferencia constante de datos, sobre esos dos puntos profundizaremos.
1. ¿Qué versión del reproductor QT usas?
2. ¿Has probado con otra unidad de CD?
3. ¿En qué canal IDE está tu unidad de CD?
4. ¿Has probado a cambiar la unidad de canal IDE?
5. Si te das cuenta, normalmente hay 4 cables para dispositivos IDE, intenta cambiar el cable por otro que no estés usando.
6. ¿Solo se bloquea cuando estás viendo vídeos?
7. ¿Y con otros formatos de vídeo como AVI, WMV o MPEG?
Roberto Henry
[email protected]
1. Versión 5.0.
2. No.
3. Solo sé que el CD ROM está conectado a un mismo cable IDE que la unidad de disco duro, está habilitado como un "exclavo".
4. No, realmente no sé como hacerlo.
5. ¿Cómo puedo identificar estos cables?
6. Sí.
7. Con los demás formatos generalmente no pasa lo mismo.
Comentario
He notado un extraño fenómeno desde que abrí por primera vez la PC para limpiarla, con el CD-ROM.
Cuando la abro, sí funciona perfectamente el CD-ROM, pero tan pronto le coloco el gabinete, ya deja de funcionar. Tampoco "parpadea" la luz del CD-ROM, y ésta no enciende.
He oído de un fenómeno conocido como "magnetización". Si por ejemplo, un monitor se "magnetiza", no funciona bien, al menos es lo que´he oído decir.
No sé si a esto se debe que no funcione bien el CD-ROM, si fuera así ¿cómo puedo evitar este molesto comportamiento?
También he notado que cuando no funciona el CD-ROM, el BIOS no lo detecta y tarda cierto tiempo en volver a iniciar Windows.
Gracias.
Probablemente no sea magetización sino sobrecalentamiento... por alguna extraña razón, los vídeos MOV consumen muchos recursos... en especial el reproductor... esto aunado a que la unidad se sobrecaliente puede ser el causante de tu problema... así que tienes dos opciones:
1. Desinstalar la versión 5 e instalar la 4
2. Cambiar de unidad de CD
Roberto Henry
P.D. Para cambiar de IDE a tu unidad de CD debes comprar otro cable plano como el que usa y conectarlo al IDE2 que generalmente está a lado del IDE1.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas