Resets

Hola, tengo un PC que últimamente se reinicia y no sé porque es.
Tengo un Duron [email protected], placa Asus A7V y ventilador Titan Majesty 5 (5500 rpm). Bien, pues mi problema creo que es hardware o de la BIOS porque simplemente estando en la BIOS o en MS-DOS el trasto se reinicia sin previo aviso, no hace falta que los chicos del Gates me ayuden. Creo que debe ser la fuente, la placa, la BIOS o el micro pero no sé cual es de los cuatro.
Las temperaturas del micro son normales <60ºC, aunque la semana pasada llegaron a 62ºC por la ola de calor que nos atizó, y la de la placa base <35ºC. Cuando se resetea no siempre tiene una temperatura "alta" a veces se resetea nada más encenderse antes de cargar nada. Una cosa que me mosquea es el ventilador, resulta que el condenao disminuye su velocidad cuando aumenta la temperatura y no sé como corregir eso porque en la placa no veo ningún jumper para ello y en la BIOS no hay ninguna opción. Resulta que a 52ºC hay 4700 rpm pero a 57ºC baja hasta 4200 rpm en vez de subir; la prueba que al subir la temperatura disminuye las rpm, y no al revés, es que bajé a 700 MHz y en vez de disminuir la temperatura disminuyó las rpm hasta ¡ 2500 ! Hasta conseguir los 55ºC que tenía antes a 900 MHz.Quizá sea un problema de la última versión de la BIOS (1007 es la última disponible y es la que tengo).
Otro detalle, no sé si casualidad o no, es que una vez que se reseteo el PC lo toqué ligeramente con la rodilla y se movió un poco (nada de golpes, solo un pequeño desplazamiento) la torre y acto seguido se reinicio. ¿Puede ser el circuito de encendido? Diría que podría ser el botón de reset que hace mal contacto pero es que yo no tengo botón de reset.
En cuanto a la fuente estos son los valores de tensión que tengo:
12V--> 11.795V
5V--> 4.79
3.3V--> 3.4/3.6
Vcore 1.648V
Para overclockearlo no toqué ninguna tensión. La fuente no está sobre cargada porque proporciona los mismos valores aunque desconecte todo menos un disco duro y la disquetera (tengo 2 discos duros, 1 CD, 1 CDRW y la disquetera).
Y como última aclaración es que el reinicio no tiene ninguna frecuencia asociada y no está relacionado con la ejecución de nada, es totalmente aleatorio, a veces se reinicia dos veces seguidas y a veces está un capazo de días como un campeón.
A ver si me puedes dar alguna ayuda para localizar el fallo. Aún tengo los componentes en garantía (la placa y la fuente, el micro no) y me gustaría ir a la tienda y decir:"señores el problema es este y hay que cambiar esto". Porque dejar el ordenador en la tienda no sirve para nada porque no tienen tiempo para analizar todos los PCs que les llevan así que como mucho le cambian alguna pieza te llaman para que lo recojas y luego seguramente vuelves porque el problema persiste. Eso si no te dicen que el ordenador va bien y no le ocurre nada. La verdad es que no quiero estar 1 mes (más o menos) de acá para allá siendo mareado como una perdiz.
P.D. ¿Alguna forma de fijar la velocidad del ventilador al valor nominal (5500 rpm)?
1

1 Respuesta

32.475 pts.
Veo que tienes las cosas muy claras. Es la pregunta más detallada que me han hecho nunca. Por lo que me cuentas, no tiene pinta de ser cosa de temperaturas, aunque si has overclockeado, siempre está esa posibilidad. Si pones el micro a su velocidad normal, ¿se sigue reseteando? Que yo sepa no hay manera de fijar la velocidad del ventilador, pero lo que sí puedes hacer es meter un nuevo ventilador, pero que reciba la tensión de los cables de la fuente de alimentación y no de la placa base. Así debería ir a la misma velocidad siempre.
La verdad es que bien bien no sé cual es el problema puntual de tu ordenador, porque necesitaría verlo y probar algunas cosillas, pero lo que dices de que sea el encendido, podría ser. Lo he visto en ocasiones. Para probar deberías cambiar la caja o comprobar las tensiones con un tester. La verdad es que parece complicado, a no ser que tengas piezas de recambio para probar cosas.
En cuanto a llevarlo a la tienda, no lo hagas, xDD. Normalmente saben menos que tú y se dedican a mirarse el ordenador desde muchos sitios y después mandarlo a la casa. Tú te quedas sin PC y no te dan soluciones.
Bueno, no se me ocurre nada más que esto. Lo único, si te funciona sin overclockear, es que un procesador que se vende a una velocidad es porque no ha superado las pruebas de calidad de velocidades mayores. A veces simplemente es por calentamiento, y con otro ventilador basta, pero en ocasiones el problema es mayor, y podría ser este el caso.
Bueno, espero que logres solucionar tu problema. Si por casualidad no te ha servido para nada, dímelo, e intentaré buscarte más información o algo.
Creo que el problema puede ser el ventilador, hace unos ruidos raros e incluso a veces va muy lento (<1500 rpm) lo voy a desmontar y a ver si tiene algo con lo que se engancha. Normalmente tengo la caja abierta y le suelo limpiar el polvo cada cierto tiempo así que dudo que sea que el ventilador se haya trabado con polvo pero bueno, por intentarlo...
No voy a bajar el micro a 600 porque considero que 600 y 700 es casi lo mismo cuando hablamos del duron (es socket A y si no recuerdo mal esta fabricado en 0.13um) en cuanto a estabilidad. De hecho ahora el maldito trasto se ha estabilizado a 48ºC y el ventilador ha subido de 2500 a 4800 rpm ¿? ¿? ¿? ¿? Me gustaría saber que narices he hecho para que eso ocurra.
Ahora he activa el registro histórico de temperaturas pero es que como casi no uso el ordenador ahora (toy de exámenes) no puedo registrar los cuelgues.
De todas formas si me puedes decir que cosas probarías tú te lo agradecería y así me das ideas ("... porque necesitaría verlo y probar algunas cosillas..."). En fin, después de los exámenes seguiré trasteando con el bicho.
Gracias.
A ver a ver...
Como yo he tenido mil problemas ya con los ordenadores, lo que haría sería lo siguiente: yo tengo 3 PC en casa para, cuando pasa algo así, tener piezas de recambio. Entonces lo que haría sería probar con otras piezas (sustituirlas una a una hasta que funcione durante más de 1 día) para detectar la pieza estropeada. Pero claro, no siempre se dispone de piezas para esto. El último problema que tuve de calentamiento fue con un k6-2. Comencé por poner un ventilador más potente (creo que era de avión, por el tamaño) con lo que conseguí que el problema, en lugar de aparecer a los 10 minutos, apareciera a los 30, je je. Mala solución. Después toqué los valores de la BIOS que hacen referencia a los tiempos de acceso. No conseguí nada. Después dejé la caja abierta, con lo que el problema desapareció, pero no era plan. Después de mucho probar se me ocurrió ir a la tienda y pedir otro procesador. Después de mucho insistirles en que tenía un programa que testeaba micros y me había dicho que ese tenía un transistor estropeado (lo bueno fue que coló) me lo cambiaron por otro y el caso fue que funcionó. Desde entonces ha funcionado sin problemas. Quizá fue que tenía un transistor estropeado xDDD.
Aunque me dices que no lo quieres bajar de la velocidad a la que lo tienes, te aconsejaría que, para probar, lo hicieras a ver que pasa. Porque si por casualidad funciona significa que el procesador está bien, y lo que te tocará es coger un ventilador más grande del que tienes, o poner silicona térmica para refrigerarlo mejor.
Cuando acabes los exámenes prueba eso, y ya me dirás como te ha ido.
Vale, creo que, ahora sí, he descubierto el problema. Todo indica ser la placa base, el ventilador parece que funciona bien. La pista me la ha dado hoy el hecho que de repente me quedara sin disco duro, si, como lo oyes. Estaba yo tranquilamente usando el ordenador cuando de repente salta un pantallazo azul en W2K y me avisa de algo totalmente crítico. El único camino fue reiniciar a dedo y después de eso mi disco duro ya no era reconocido en la bios. Cambie el master primario por el secundario y misteriosamente detecto ambos y volvió a arrancar. Desde luego que lo primero que hice fue hacer copias de seguridad de todo lo copiable...
Bueno, voy a enviar un mail a los de la tienda contándoles lo que pasa y a ver si me cambian la placa sin necesidad de dejar el ordenador allí.
Gracias por tu ayuda. Hasta luego.
P.D. No puedo decirte como acabará ésto porque no indicas cual es tu correo, el mío es [email protected]
Se bueno, se blau.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas