Problemas con una unidad de contá Hp c1537a

Hola rohcodom.
Acudo de nuevo a ti, esta vez con una consulta relacionada con una unidad de cinta dat 3 HP C1537A. Resulta que en mi Nt Server 4.0, tengo instalado este dispositivo, con los drivers de unidad de cinta de 4 mmdat, la cual me dice que está iniciado y funcionando perfectamente. El dispositivo me dice que está funcionando perfectamente y que no tiene ningún problema, pero al iniciar el servicio de NT Backup del Nt, me dice que ha detectado el dispositivo de cinta, pero que no funciona que revise los cables y que compruebe que el servicio está iniciado y funcionando. Deduzco que puede ser un problema de drivers, ya que no tiene los propios de la unidad de cinta, pero es que he ido a la página de Hp y no dispone de estos drivers...¿cuál crees que es el problema? ¿Puedes decirme dónde puedo encontrar los citados drivers?.
De nuevo muchas gracia por intentar ayudarme
Un saludo
1

1 respuesta

Respuesta
1
Estas unidades normalmente son soportadas por el software que usas, por ejemplo, el Backup Exec o SnapBack la soportan internamente. Por lo tanto, si estás usando el dispositivo de Windows NT, solo escuestión de saber si está soportado unternamente por este...
Por otro lado, este problema se ha prensentado en computadoras HP LH 3000 en donde aparece alguno de los siguientes mensajes:
There is no unused media with the selected type.
Add unused media or click cancel to select another type.
Note: It may take up to 60 seconds for Removable Storage to recognize new media.
Y este problema y su solución son analizados en:
http://support.microsoft.com/support/kb/articles/Q269/0/60.ASP
Por último... aparte de este detalle, no se me ocurre que otra cosa pueda estar fallando... a excepción de que sea problema de software.
Roberto Henry
[email protected]
P.D. Si no mal recuerdo, esta unidad también es conocida como DAT24... por lo que la dirección para bajarse el driver para la unidad sería:
http://www.hp.com/cposupport/swindexes/hpsurestor9640_swen.html
Estimado rohcodom
En primer lugar agradecerte la gentileza de contestarme. Yo pienso que en principio es un problema de drivers... no me aparece el mensaje
"There is no unused media with the selected type.
Add unused media or click cancel to select another type.
Note: It may take up to 60 seconds for Removable Storage to recognize new media" si no el indicado en mi pregunta.
Probaré ha bajarme los drivers ( desconocía que ha este modelo también se le conoce con el sobrenombrede 24i) los cargaré y probaré de nuevo el Backup Exec de Nt para ver si funciona.
De nuevo gracias por tus comentarios y respuestas
Un saludo
Joselm

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas