Problemas con regrabadora Philips 3610

Tengo mi regrabadora conectada a la placa directamente por el canal IDE secundario. En el primario tengo el disco duro de arranque y el CD-ROM. Aparte de eso, tengo otro disco duro SCSI conectado a una Adaptec AHA-2940 vía PCI.
Uso Windows2000, y desde siempre me ha dado problemas la regrabadora. Unas veces grababa bien, otras se paraba. Después de muchas elucubraciones, decidí mandarla al servicio técnico, en donde (después de pagar) me dijeron que funcionaba correctamente, que el problema podría ser la calidad de los cds que utilizaba para grabar. Desde entonces, utilizo sólo cds de marca (usualmente TDK Reflex). Esto funcionó una temporada (8 sobre 10 cds grababan bien), hasta hace poco, que lleva 8 cds seguidos parándose la grabación a tantos por ciento distintos cada vez.
Para grabar utilizo el Nero 3.5.3.8 con el driver ASPI actualizado. He desfragmentado el disco duro y no es eso. He utilizado también el CloneCD (que creo no utiliza el driver ASPI) y le pasa lo mismo. Decidí que podría ser un problema de actualización de drivers.
El problema es que me he bajado de la página oficial de Philips la actualización de la Flash Bios de la regrabadora, y cuando pide cambiar la configuración DMA para actualizarse, Windows abre una ventana en la que pone "Windows registry access error". Suponía que podría tratarse de algo relacionado con permisos del sistema, así que en el administrador de dispositivos de Windows 2000 desactivé todas las opciones DMA de los canales IDE y después de reiniciar el sistema para aplicar los cambios y correr FlashBios, éste no reconoce ningún dispositivo de CD (ni el CD-ROM ni la grabadora), con lo que no puedo actualizar FlashBios.
¿Cómo hago?
Gracias por vuestro tiempo.
2

2 respuestas

Respuesta
1
Es la única forma de tratar de resolver tu problema. Borra la CMOS de tu tarjeta madre y luego trata de desactivar la detección automática de discos del BIOS, detecta manualmente cada disco, aunque parezca un poco obvio a veces uno puede olvidar colocar los jumpers adecuadamente para Master y Slave. No sé si cambiaste los cables o si los manipulaste, no hace daño que pruebes otros cables, los tuyos podrían haberse estropeado. El software que usaste para actualizar el firmware funciona también sobre Win9x así que podrías probar tu CDRW en otro equipo antes de que funcione en el tuyo. Finalmente, hay una nota, en la página de la cual debes haber descargado el software, que se refiere a los LEDs que tiene tu CDRW, estos definen el modelo, si por desgracia usaste un archivo de firmware equivocado probablemente tu CDRW esté dañado. En este caso la única opción es llevarlo al servicio técnico para que reemplacen la ROM en donde está almacenado el firmware y algún otro componente que haya sufrido daño.
Ok. Otra vez me ayudas. Por partes:
Lo de borrar la CMOS, ¿cómo es? Tengo puesto en la BIOS de mi placa que autodetecte cada vez que arranca todos los dispositivos y lo hace bien. He leído en una página no oficial sobre esta grabadora que aconsejan ponerla como slave del CDROM si sólo tienes un disco duro (como ya sabes yo tengo dos, pero sólo uno va por IDE). Lo probaré a ver y de paso miraré los cables a ver cómo están. Por cierto, los jumpers creo que están correctamente configurados.
Con respecto a los drivers, me aseguré bien de lo que hacía antes de intentar instalar, además, en la página no oficial que te comentaba, viene un autotest (que chequea varias cosas, entre ellas su BIOS) que se puede hacer presionando y manteniendo el botón de apertura de la grabadora, y lo pasa.
Gracias de nuevo por tu ayuda. Si veo que sigue igual, te lo haré saber.
Un saludo
Respuesta
-1
1. La última versión del Nero es la 5.0.3.8, con lo que a)Te has equivocado al poner la versión que usas o b)Tu Nero tiene más años que yo!.
2. ¿Has mirado la página de Nero en la que hablan de Windows 2000? : http://www.ahead.de/en/w2k.htm).
3. Deberías volver a activar TODAS las opciones de DMA en el administrador de dispositivos y echarle un ojo a tu BIOS para ver que todos los parámetros están bien configurados.
4. No deberías "jugar" con las FlashBios, ya que te puedes llevar un gran "susto" si por algún motivo se va la luz en plena actualización o simplemente se "casca". En mi opinión, esta sería la ÚLTIMA de mis opciones. Antes probaría con las siguientes:
5. Desinstala la grabadora y el CD-ROM del administrador de dispositivos y deja que Windows los reconozca al reiniciar el sistema.
6. En caso de que esto te falle, échale un ojo a la BIOS, y si tienes duda, hazle un "Clear CMOS" (si sabes hacérselo), y si no sabes, carga los valores por defecto.
7. Si todo esto te falla, reinstala Windows.
8 . Si todo lo anterior te falla, prueba con otra versión de Windows (98 por ejemplo) y así descubrirás si el fallo es de la garabadora o del sistema operativo (Recuerda que el 2000 es famoso por sus incompatibilidades con numerosos dispositivos de hardware).
De nada! (Para eso estamos...)
Dani
[email protected]
1. Sí es la 5.0.3.8
2. Pues claro que la he visto. ¿La has visto tú? Porque no sale nada que pueda solucionar mi problema. Por cierto, en mi pregunta se puede leer claramente que tengo los drivers ASPI actualizados, ¿la has leído?
3. He probado TODAS (con mayúsculas como tú lo pones) las posibles combinaciones de opciones de DMA y nada. Pero esto también lo digo en mi pregunta, ¿la has leído?. Y lo de los parámetros de la BIOS supongo que están bien configurados (a no ser el reloj, que creo que atrasa un par de segundos). ¿Podrías ser un poco más específico? ¿A qué parámetros te refieres? ¿O lo dices por decir algo?
4. No, yo para jugar, tiro la CPU por el aire y cuento cuántos botes da en el suelo. Y el susto me lo estoy llevando con tu respuesta.
5. ¿Pero tú te crees que nací ayer? Eso es lo primero que hice.
6. Claro, también puedo comprar una grabadora nueva, ¿a qué no se te había ocurrido? Y he probado lo que me dices de echar un ojo a la BIOS, pero lo único que hace mi ojo es quedarse enganchado entre los cables que salen de la placa, y todo sigue igual... ¿Sabes por qué podría ser? Ah, bueno, sí, claro, Clear CMOS, ... ¿Cuántos ordenadores has destruido ayer?
7. La gran solución, bórralo todo y vuelve a empezar, muy bien, coleguita.
8. Y el remate final, el sistema operativo más inestable, junto con el topicazo del siglo pasado. Por si no lo sabes, amigo, w2k es el sistema windows más seguro. Y no lo digo yo, lo dicen los hackers del Chaos Computer Club. Que algo sabrán de ordenadores, no como otros.
De nada por nada. Para esto mejor no estar.
P.D.: No sé si tu contestación es por contestar algo o en realidad me has querido ayudar. En este último caso, y sólo en este último, gracias, pero no me has ayudado nada.
1. Era solo por aclararlo, tampoco es para que te pongas así...
2. Tienes los drivers ASPI actualizados... Vale! Pero a lo mejor no habías visto la página de Nero. Tampoco es para que te pongas así...
3. Cito textualmente: "desactivé todas las opciones DMA de los canales IDE", y yo lo que te dije es que las activaras de nuevo. Las BIOS permiten activar canales IDE y miles de otras cosas (que por defecto vienen bien configuradas), y a lo mejor, en tu intento de arreglarlo, has tocado algo y la has "cagado". Tampoco es para ponerse así...
4. Sin comentarios.
5. Pues en tu pregunta no decía nada. Tampoco es para que te pongas así...
6. Un "Clear CMOS" no destruye ningún ordenador. Lo único que hace es resetear la BIOS.
7. Pues si la solución te funciona, pues mejor que mejor. Tampoco es para que te pongas así...
8. Windows 2000. En fin, yo utilizo un 2000 Server, así que tampoco te tengo que decir nada... Lo de probar el 98 era solo por ver si con ese sistema operativo la grabadora funcionaba bien. Lo del "topicazo" sigue siendo verdad, aunque cada vez hay más dispositivos con drivers para 2000, aunque quedan muchos sin drivers. Y sí, sí que el 2000 es el sistema operativo windows más seguro del mundo, pero eso no implica que no tenga sus fallos. ¿Nunca te has "peleado"contra un 2000 porque no le gustaba tu tarjeta RDSI?.
Yo por lo menos he intentado hacer algo constructivo e intenté ayudarte. Tú lo único que has hecho ha sido chafarlo todo y ser negativo. Yo por lo menos tengo una grabadora que no me "tuesta" ni un solo CD (y también tengo el 2000). Así que, si necesitas que alguien "con más experiencia" o "sabiduria" que yo te ayude, pues pide ayuda!.
De nada, para eso estamos
Dani
[email protected]

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas