Conflicto de tarjetas pinnacle

Bueno, te explico: los programas que utilizo para capturar y editar son, el STUDIO DC10 PLUS 1.06
PCTV VISIÓN 2.0
VIDEO CAPTURE 6.0 de ulead media studio 6.0
hasta ahora, yo usaba alternativamente, dependiendo del tamaño y la calidad, el studio dc10 plus y el video capture 6.0.
Al leer que, la pctv sat capturaba en mpeg2, y queriendo pasar todas mis cintas s-vhs y vhs a cd-s, le pregunté a pinnacle si habría algún problema, y me dijeron que NO.
Instalo la tarjeta pctv sat y su correspondiente software PCTV VISIÓN 2.0 en el que además incluye PCTV RADIO & WEB TEXT & PINNACLE REMOTE CONTROL . Todo se instala aparentemente BIEN ya que puedo capturar, con la tarjeta dc10 plus lo que entra por video in. Desde el vcr/cam.
La PCTV SAT tiene también una entrada de video s-vhs y otra compuesta, por lo que cuando quiero capturar desde la entrada de video in s-vhs, cambio el cable que viene del vcr/cam para que capture mis videos personales, para luego convertirlos a divx y grabarlos a CD-s.
Cuando acabo de instalar el software PCTV VISIÓN 2.0, me pide reiniciar el sistema, lo acepto, abro el programa PCTV VISIÓN y puedo ver las emisoras libres del satélite ASTRA y capturar lo que quiera de las emisoras o canales. Como tengo conectado el cable del vcr/cam en la entradaS-VHS de la tarjeta pctv sat, también puedo capturar mis videos personales.ASÍ TENDRÍA QUE QUEDARSE SIEMPRE Y TODO ESTARÍA CORRECTO, PERO...
Si vuelvo a reiniciar o apagar el sistema.
OCURRE QUE siguiendo conectado el cable a la entrada s-vhs de la tarjeta PCTV SAT ya NO PUEDO CAPTURAR MIS VIDEO PERSONALES, osea que la entrada (video in) analógica de la tarjeta NO FUNCIONA.
Si vuelvo a cambiar el cable a la DC10 PLUS, FUNCIONA CORRECTAMENTE
LA DC10 PLUS.
El pinnacle REMOTE CONTROL se instala BIEN en el COM2.
YO he observado en windows/system.ini/DRIVERS que cuando , TODO FUNCIONA, SOLO estan : wavemapper=*.drv
MSACM.imaadpcm=*.acm
MSACM.msadpcm=*acm
VIDC.MJPG=CAPCDC.drv
MSVIdeo.VFWWDM=vfwwdm.drv
Y DESPUES DE REINICIAR ( cuando ya no está bien) APARECEN : ESTOS DOS NUEVOS : wave=mmsystem.dll
midi=mmsystem.dll
espero que me haya explicado bien y te sirva para tus pesquisas.
Siempre agradecido linopa. Saludos
1

1 Respuesta

192.825 pts.
... te pediré un favor. No crees nuevas consultas... por el contrario, continua las que ya tienes abiertas... o por lo menos, finalízalas. Como Experto cada consulta creada ocupa espacio en mi cuenta, por lo tanto, se vuelve cada vez más difícil tener un control de las mismas. Aclarado esto, paso a analizar tu problema:
1. Verifica que el problema se presenta si (y solo si) tienes la tarjeta de vídeo, sonido y la Pinnacle instaladas.
2. ¿El módem que tienes es externo o interno? Si es externo, cambialo de puerto COM.
3. Crea una copia del system.ini cuando el sistema funciona bien. Reinicia el sistema. Verifica que hubo el cambio. Si es así, sobreescribe el archivo actual con la copia que SI funciona. Reinicia el sistema.
4. Te seré sincero y corrígeme si me equivoco. Pero el proceso de swicheo de entrada analógica y entrada compuesta debe hacerse por vía software... es decir, el bug no está en que no funcionen "al mismo tiempo", por el contrario, el error está en que SI funciones aunque sea una vez. Es decir, lo correcto sería que No funcionaran al mismo tiempo. Por lo tanto, creo que es un error de apreciación. En todo caso, si lees el manual te darás cuenta que el proceso de cambio lo tienes que hacer desde el software...
Roberto Henry
[email protected]

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas