No reconoce mando USB

Respuesta de
a
Usuario
Hola, tengo un Hornet NGS, que me venia sin drivers. Lo compré y no lo pude instalar, lo dejé abandonado. Un día, hará 1 mes o así, lo conecte. De repente me lo detectaba, y pude jugar con él. Ahora nuevamente nlo lo hace, y no se que hacer.

Mis pasos han sido primero agregar dispositivos de jueggos, y poner de la lista que sale ( no el mio exactamente claro) el que más se acercaba. Problemea: aun y teniéndolo conectado ( desde inicio de sesión) me pone " sin conectar".
Otro paso que he querido dar.. ir a administrador de dispositivos, y en
-dispositivos de interfaz de ususraio
-dispositivo de interfaz humana (USB)

Recuerdo que es ahí donde tenia dos usb reconocidos. Ahora al colocar un mando ( que no tengo pero que se acerca) si, sale otro conector USB en esa lista, pero no lo reconoce.

¿Por qué de repente me detecto el mando y otra vez deja de hacerlo? ¿Qué he de hacer?
Avatar
Experto
El porque funciono sin los drivers no estoy seguro... pero si keres que te funcione sin fallar, va a ser mejor que consigas los drivers de dicho dispositivo.
Te adjunto la página que es del servicio técnico de Ngs, así le planteas tu inconveniente, y seguramente puedan proveerte de este Driver.
http://www.ngstechnology.com/soporte.asp?l=2
Saludos.
Usuario
Gracias, probaré a ver que me dicen ahí
Avatar
Experto
OK... suerte y saludos.
Usuario
Hola de nuevo... pues lamentablemente me han dicho lo que cualquier persona sin ningún conocimiento de informática haría: reiniciar el pc... y decirme que el pc no reconoce mi mando. Bravo! Por eso les escribí, esa es mi opregunta devuelta. Así que sigo sin saber que pasa
Avatar
Experto
No es que no sepas lo que pasa... no leíste arriba, eso es todo.
 
DECIA ALGO ASI: "SI KERES q te funcione y no deje de hacerlo, va a ser mejor q consigas los drivers"
 
tengo un Hornet NGS (ok), que me venia sin drivers (eh!?). Lo compré y no lo pude instalar... (dejame pensar xq será...)
 
Saludos.
Usuario
Estaba aclarando la respuesta que me dieron en el servicio técnico, no la que tu me dijiste. Y respecto a el retintín de no se porque sera.. otra pregunta sería.. ¿por que si fue? Es decir, hubo un momento en que SI funciono ( ¿leíste tu más arriba aun?), y lo que me gustaría saber es si lo hizo por algún driver compartido por otro elemento, o por los activex o por que funciona a veces si y a veces no. Simplemente.
Usuario
Ah perdón lo olvidaba.. por si acaso, les pedí los drivers. Me dijeron que en este mando no hacían falta, y no los consigo por ningún lado.
Avatar
Experto
:¿ES pero cuando lo conectas no te pide los drivers?
Volvé a instalar DirectX 9.
 
Saludos.