Pitido "largo" al arrancar ordenador

Saludo a tod@s.
Tengo un AMD XP 1800+, placa aopen ak77 pro, gf2 mx400, sb 5.1 (W98se). El lo últimos días, me fallaba el ordenador, le daba a un programa y de buenas a primeras se reiniciaba el pc; era inestable con los juegos saliendo de ellos al poco tiempo de jugar; o al salir de windows no se apagaba, se quedaba la pantalla en negra y tenia que "desenchufar".
Pues el otro día al encenderlo, no lo hizo. O sea, se enciende la f. de alimentación, las luces del cd igual que siempre, los ventiladores, pero la pantalla esta en negra, y da un pitido largo (2 segundos), ininterrumpidamente, no para. He leído por ahí que un pitido largo (no se si este se considera largo) es fallo del refresco de la memoria, y aconsejan hacer un clear CMOS o algo asi; lo he hecho según explica el manual, pero sigue igual. He ido quitando todas las tarjetas pci que tiene, pero =. ¿Si quito la memoria debería de pitar también?. No se, estoy harto de probar, espero ayuda o consejo.
Gracias a tod@s.
bye

1 respuesta

1
Respuesta de
Normalmente esto solo tiene dos causas posibles: memoria o tarjeta de video.la mayoría de los pcs aunque no tengan memoria arrancan la bios de la tarjeta gráfica y te muestran una pantalla.yo haría lo siguiente:
1. Quitar y meter un par de veces la tarjeta gráfica y la memoria, ya que a veces hacen mal contacto
2 asegurarme de que el ventilador del procesador y el de la gforce funcionan bien ya que podía haberse quemado una de las dos cosas
3 probar con otra tarjeta gráfica (yo siempre tengo una pci vieja para estos casos)
Espero que algo de esto te funcione ya que si no habría que pensar en cosas más graves (micro mal, placa etc)
Un saludo
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Hardware o hacer tu propia pregunta: