Mi PC va muy lento los videos se ven muy realentizados

Respuesta de
Usuario
Buenas, a ver, resulta que yo estudio en un etro de formación profesional, hace tiempo iban a tirar un montón de equipos así que cogí algunos e los que iban a tirar para llevármelos, cogí las piezas que más me interesaban y lo monte yo, he instalado windows xp (también probé instalando windows ue sp3) pero el mismo problema, me va muy lento he instalado todos los drivers (aunque pudiera ser que este instalando el driver de la gráfica equivocado así que si pudiesen darme el link correcto para descargarlo por si me he equivocado para probar, aunque también podrían ser otras cosas, los videos los veo realentizados, las páginas web tardan mucho en verse cuando (no es la conexión a internet) las ventanas también a veces se cuelga un ratito, ha habido alguna vez que cre que se me ha apagado solo, la temperatura del disco duro es de 44ºC, cuando toco el procesador no esta caliente sin embargo en mi ordenador nuevo que va muy bien si toco el procesador quema un huevo (al procesador me refiero al disipador), también puede ser que haya puesto mal la combinación de números del procesador a lo mejor no esta dando todo lo que puede dar osea que si me pueden poner cual es pues mejor (me refiero al panel con los números que ahí en la placa base que por cierto ahí 2 uno al lado del procesador otro al lado de los slots pci) osea que el driver de la gráfica y la combinación de los paneles de la placa base son 2 cosas en las que me podrías ayudar tanto como si sabes que es otra cosa o que tengo que probar otra pues me lo comentas, te doy los datos de mi ordenador obtenidos con el everest:
Ordenador:
Tipo de ordenador Equipo compatible con Advanced Configuration and Power Interface (ACPI)
Sistema operativo Microsoft Windows XP Professional
Service Pack del Sistema Operativo Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)

Placa base:
Tipo de procesador Intel Pentium IIIE, 667 MHz (5 x 133)
Nombre de la Placa Base Gigabyte GA-6VXE7+ (2 ISA, 5 PCI, 1 AGP, 3 DIMM)
Chipset de la Placa Base VÍA VT82C693A Apoyo Pro133
Memoria del Sistema 384 MB (SDRAM)
DIMM1: SpecTek 128 MB PC100 SDRAM (3.0-4-4-7 @ 125 MHz) (2.0-3-3-5 @ 83 MHz)
DIMM2 128 MB PC133 SDRAM (3.0-3-3-6 @ 133 MHz) (2.0-2-2-5 @ 100 MHz)
DIMM3 128 MB PC133 SDRAM (3.0-3-3-6 @ 133 MHz) (2.0-2-2-5 @ 100 MHz)
Tipo de BIOS Award Modular (03/22/00)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de comunicaciones (COM2)
Puerto de comunicación Puerto de impresora (LPT1)
Monitor:
Tarjeta gráfica Rage Fury/Xpert 128/Xpert 2000 (32 MB)
Acelerador 3D ATI Rage128 GL AGP
Monitor BenQ FP222W [22" LCD] (170712607)
Multimedia:
Tarjeta de sonido Creative SB PCI128 (Ensoniq ES1371) Sound Card
Almacenamiento:
Controlador IDE VÍA Bus Master IDE Controller - 0571
Storage Controller SCSI/RAID Host Controller
Disco duro Maxtor 6Y080L0 (80 GB, 7200 RPM, Ultra-ATA/133)
Lector óptico MITSUMI CR-48X9TE (24x/10x/40x CD-RW)
Lector óptico RICOH DVD/CDRW MP9060 (DVD:4x, CD:6x/4x/24x DVD-ROM/CD-RW)
Estado de los discos duros SMART OK
Particiones:
C: (NTFS) 78152 MB (71237 MB libre)
Tamaño total 76.3 GB (69.6 GB libre)
Dispositivos de entrada:
Teclado Logitech HID-Compliant Keyboard
Teclado PS/2 Keyboard
Ratón Logitech HID-compliant Cordless Mouse
Red:
Dirección IP principal 192.168.1.34
Dirección MAC principal 00-1F-1F-01-FD-27
Tarjeta de Red RT73 USB Wireless LAN Card (192.168.1.34)
Modem Lucent Win Modem
Dispositivos:
Controlador USB1 VIA VT82C596B USB Universal Host Controller
Dispositivos USB Dispositivo compuesto USB
Dispositivos USB Dispositivo de interfaz humana USB
Dispositivos USB Dispositivo de interfaz humana USB
Dispositivos USB RT73 USB Wireless LAN Card #2
DMI:
DMI Distribuidor de la BIOS Award Software International, Inc.
DMI Versión de la BIOS 4.51 PG
DMI Fabricante del Sistema DataLogic
DMI Nombre del Sistema VT82C693/A
DMI Versión del sistema
DMI Número de serie del Sistema
DMI Fabricante de la Placa Base Gigabyte Technology Co., Ltd.
DMI Nombre de la Placa Base 693A-596B-8671
DMI Versión de la Placa Base
DMI Número de serie de la Placa Base
DMI Fabricante del chasis
DMI Versión del chasis
DMI Número de serie del chasis
DMI Identificador del chasis
DMI Tipo de chasis
DMI Sockets de memoria (Total/Libres) 3 / 0
Usuario
¿Creo qué podría ser que el disco duro tengo aúna temperatura muy elevada 44ºC es normal en ese disco duro?
Avatar
Experto
Un pentium 3 a 667 con el disipador puesto y su silicona entremedias de él y el procesador, no suele calentarse mucho como los pcs de ahora, de todas formas comprueba que el ventilador va bien y con velocidad adecuada.No te recomiendo que intentes instalarle el XP sp3 pues no lo soportará(ya tiene bastante con el xp normal)
En cuanto a los componentes que me dices en la larga lista, me llama la atención lo de las memorias mezcladas las de pc100 con las de pc133 que aunque las soporta, pueden darte problemas y puede que probar con un modelo(las dos pc133) solo una vez y con otro modelo otra vez, sin mezclarlas puedas hacer las pruebas.
No puedes pedir peras al olmo con este equipo, los videos es normal que te vayan lentos y ademas veo que conectas con un USB wireless que puede que pierda señal de conexión por diversas causas o que tu equipo(sobre todo el procesador) no soporte en condiciones la conexión.
Primero mira en Administrador de dispositivos si tienes algún icono en amarillo o algo parecido indicando la falta de algún driver o error en algún componente.
Usuario
Los ventiladores están OK, en la sección de dispositivosno ahí ninguno con exclamación, la temperatura del procesador es baja, la del disco duro es de 44ºC no se si es mucho peroe puse una bolsa de hielos encima y logre bajar la temperatura a 9ºc y esta igual, en el administrador de tareas mi CPU está casi siempre al 100% he echo un análisis al inicio de sistema con el avast y detecto 2 rootkit los ha quitado y sigue el problema, he actualizado todos los drivers posibles con el programa Driver Magician, he puesto 3 memorias RAM iguales, he logrado solucionar el ver los videos online con un excelentísimo programa reproductor (The HMPlayer) que me permitía nada más al inicio configurar el rendimiento y la prioridad del reproductor y poniendo estos 2 valores en alto casi no dan ni un problema en la visualización pero siguen yéndome mal los videos online, no es por la conexión pero me gustaría que me aclararas los problemas que pueden dar las tarjetas wifi por USB ya que en todos los equipos que la pongo me da problemas de desconexión automática o de no ver de repente ninguna red, etc y me gustaría saber que problemas dan, tengo una tarjeta wifi por puerto ISA que no se si no me la reconoce o ahí que hacer algo para configurarla, de todas formas voy a probar a instalar en otro disco duro esta version superreducida de windows (http://www.taringa.net/posts/downloads/959176/Windows-Xp-SuperLigero-(en-un-solo-Link).html) y a ver que tal dicen que los requisitos mínimos son 64MB de RAM y un Celeron 400. También he solucionado problemas del registro, desfragmentado el disco duro y el registro de windows (algo que da muy buenos resultados) puesto el rendimiento como prioridad ante los gráficos y muchas cosas más con el TuneUp y sigo con el problema, aunque minimizado, espero tus respuesta.
Avatar
Experto
Lo de la conexión por wifi depende de muchos factores el como te vaya, prueba la velocidad pegado al punto de acceso que tengas o al router que uses y también si la tarjeta es antigua(según tú es Isa)no podrá coger la velocidad real de la conexión que uses para internet y los videos.
Lo de la temperatura del HD no la veo tan mal, estos discos suelen ponerse muy calientes. Como te dije, en general, estás pidiendo mucho a un tipo de pc que no es moderno y solo funciona a la velocidad que puede.
Usuario
Problema solucionado:
Vale, por fin, lo conseguí, me han dejado un procesador pentium 3 a 1GHZ (el otro era de 667MHZ) y ya puedo ver los videos del youtube fluidos, ya que los descargados logre verlos con el reproductor The HMPlayer, yo creía que un procesador a 667 valía de sobra para reproducir videos pero ya veo que tiene sus problemas, creí que era de la gráfica o de algñun driver pero no, jejejej, muchas gracias por todo
Usuario
Pues muchísimas gracias