¿Estará estropeado el disco duro del ordenador? En la pantalla sale un mensaje de error

Mi ordenador no carga windows cuando lo enci3endo, mejor dicho, no carga nada, solo sale la pantalla negra. El pobre esta enfermo desde que un día al encenderlo salió en el mítico fondo azul eso de "fatal error, blblba,¿continuar???"y le dije que sí. ¿Me he cargado el disco duro? ¿Me podrías dar alguna idea de lo que puede ser?
1

1 respuesta

Respuesta
1
Necesitaría más datos, para poder solucionar tu problema.
Primero: Llega a arrancar tu ordenador, llegas a ver algo del arranque. Donde se queda, en el logotipo de windows. Si no llegas a ver nada, ¿el ordenador da algunos pititdos?. Cuéntalos y dímelo, aunque puede que sea un pitido corto y repetitivo sin terminar nunca.
Segundo que equipo tienes, dame las características. Otra cosa que necesitaría saber es si tienes copia de seguridad de los datos, o son datos que no te interesan, para saber si formatear es una opción o no.
Y tercero. Aunque sea un tópico, prueba a abrir tu ordenador y mover las tarjetas, sácalas del slot y vuelve a pincharlas en el mismo sitio, saca la memoria y vuelve a colocarla, etc.
No creo que te hayas cargado el disco duro, ni que hayas perdido información, pero ya me contaras.
Hola de nuevo, gracias por contestarme tan rapido, bueno, te doy más información, mi ordenador es un pentium II, me lo compré hace unos tres años(así que era de esos tannn equipados hace tres años)y no hace ningún pitido ni nada, no carga el logotipo de windows, lo único la pantallita negra.Ya he colocado y vuelto a colocar todas las tarjetas, y nada.al principio pensé que podía ser un fallo de el lector de cds pero si así fuera me cargaría algo de windows antes de parar (ya me pasó). En cuanto a lo de la copia de seguridad la verdad es que no la tengo pero tampoco tengo nada que no se pueda borrar, solo una colección de fotos de la cámara digital que sí que me daría un poco de pena perderlas, pero tampoco seria un gran drama.
Ah!, mi hermano, hace un tiempo, instaló el windows2000 sobre el 98, y como no le gustó, volvió a instalar el 98 encima sin borrar nada, igual eso tiene algo que ver, porque ademas no se que hizo que el disco duro de 6 g pasó a 1,5g y yo no he encontrado ninguna partición (aunque tampoco la he buscado mucho, partiendo de la base de que no tengo ni idea de como hacerlo...).
En fin, no sé que más contarte, gracias por anticipado por tu respuesta.Un saludo
Prueba a quitar todas las tarjetas que no sean necesarias (sonido, red, capturadoras, etc), quita también impresoras y escáner, también quita el ratón y teclado y prueba a encenderlo solo con la tarjeta de video y alimentación, a ver si ahora funciona. También puedes probar a sacar el micro y volver a pincharlo (alguna vez me ha ocurrido que simplemente sacando el micro y volviendo a pincharlo vuelve a funcionar).
Si te sigue sin funcionar, tendríamos que ir a ver donde esta el fallo físico, osea que alguna pieza esta mal. Yo probaría primero poniéndole otra pastilla de memoria, a ver si fuera de la memoria, y sino otra tarj. De video. Y si tampoco finalmente placa base o micro.
Sobre lo del disco duro, dudo mucho que sea un problema de la instalación de win2000 o win98, pero por lo que me cuentas de que has perdido espacio, te recomiendo que salves lo importante y le pegues un buen formateo para que te recupere el espacio. Puedes verificar la capacidad de tu disco duro con fdisk, para saber si tienes alguna partición rara. Ten cuidado con su uso porque puedes perder toda la información.
Espero que te valga de algo, y puedas reparar el equipo, y sino ya sabes aquí me tienes.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas