Problemas con mi CDRW

Tengo una regrabadora acer con menos de un año que me da el siguiente error: "Error en el área de potencia de calibración"
Me lo dijo una vez hace tiempo pero ahora me lo dice continuamente.
¿Sabias decirme de que es?
Gracias
2

2 Respuestas

2.525 pts.
El área de calibración de la que tu hablas es un área especial cerca del centro del disco grabable.
Antes de escribir una pista en el disco, tu regrabadora debe ajustar la cantidad de potencia a aplicar al laser de escritura para conseguir el nivel optimo necesario para escribir en el disco insertado.
Está área está reservada únicamente para el propósito que te he comentado.
Si te da ese error que dices, es posible que la lente de tu regrabadora este sucia o mal calibrada.
Te recomiendo que, si la tienes en garantía, la lleves a la casa donde la compraste para que te la miren, y si ya no la tienes en garantía, pues intentes limpiar tu la lente.
Para limpiar la lente te doy una serie de pasos :
1.- Abre la torre, quita la regrabadora, y procede a quitar los tornillos que sujetan la carcasa de la regrabadora. Dependiendo del dispositivo, podrás quitar la carcasa de la parte superior, la de la parte inferior o las dos.
2.- Si puedes quitar la parte superior quítala, puesto que así podrás acceder directamente a la lente, sin tener que hacer nada más. Si este es tu caso, pasa directamente a limpiar la lente.
3.- Si solo puedes quitar la parte inferior, quítala y veras una gran placa de circuitos integrados, con una serie de cables que se dirigen hacia el motor del CD-ROM.
Quita la placa (sujeta con tornillos), con cuidado de no desconectar los cables, o, en caso de tener que desconectar alguno, apuntate donde va cada uno. Una vez quitada la placa tira y saldrá toda la caja, pudiendo trabajar tranquilamente.
4.- Ahora te toca limpiar la lente.
Sopla encima de la lente y del fotoreceptor. Coge un palillo limpio y alcohol o agua destilada. Limpia la lente con el palillo húmedo, y cuando termines vuelve a montar tu regrabadora.
Eso es todo.
46.200 pts.
¿Has probado con un Windows limpio?
Puede ser por algún software que este dando caña o por una capa ASPI mal implementada.
O también
Pueden ser problemas de suciedad.
Tienes que abrir la unidad y limpiarle el lente como dice aquí:
http://www.elportal2000.net/grabadoras/articulos/limp_lent.htm

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas