Hardware de audio

Tengo un xp y no emite sonido ninguno ni al encenderse ni nada. Le doy a reproducir música y me pone error 80040256. El hardware de audio no esta dioponible o no responde.
Un saludo a todos.
1

1 respuesta

1
Respuesta de
Hola, es un problema de los drivers de audio del ordenador, que por alguna razón se te han borrado/perdido. Debes instalar los drivers de sonido correspondientes, si el sonido es integrado en la placa base, los drivers los tienes en el mismo cd de la placa base.
Un saludo.
He metido un cd que me venía cuando compre el ordenador y le he dado a instalar hardware y me pone que le de a reiniciar después de instalar, lo he hecho pero nada. Sigo con el mismo problema. Intento escuchar música y me pone que el hardware de audio no esta disponible o no responde
Un saludo y gracias
¿La tarjeta de sonido que utilizas esta integrada en la placa base?, de ser así puedes buscar la página web del fabricante y descargar los últimos drivers.
Puedes entrar en el panel de control, en administrador de dispositivos y comprobar si tienes el dispositivo de sonido con algún icono de admiración, de ser así desinstala el dispositivo y vuelve a instalarlo.
He entrado en dispositivos de sonido y audio y me pone que no hay dispositivos de audio
¿Alguien te ha podido deshabilitar el audio en la bios?
No creo. Yo pienso que borre algún programa porque mi hijo quería meter un juego y no había espacio y al borrar algún programa la lie. Pienso que sea de eso no lo soe
Entonces parece bastante claro que simplemente borraste los drivers de sonido, tienes que ver cual es la marca y el modelo de tu placa base para poder bajarte los drivers de sonido, lo puedes ver quitando la tapa lateral del ordenador, serigrafiado encima de la placa base esta la marca y una letras y números juntos que sera el modelo, también puedes ejecutar el programa de información del sistema que esta en:
Inicio > todos los programas > Accesorios > Herramientas del sistema > Información del sistema
En la linea que pone Bios Version / Fecha tienes los datos necesarios.
Un saludo.
en BIOS version/fecha me pone American Megatrends Inc.1009.005,20/09/2005
Debajo me pone version de SMBIOS 2.3
¿Dónde puedo encontrar esto para bajarlo?
Gracias. Un saludo
Hola, al parecer no te aparece la marca ni el modelo de la placa base, tendrás que quitar la tapa para mirarlo o instalarte algún programa que te de esa información, tipo sisoft sandra, por ejemplo.
He abierto el ordenador pero no veo nada. He encontrado un disco que traía el ordenador con los drivers de sonido y he instalado pero nada. Me parece que los drivers son AC'97 o algo así pero le doy a instalar y luego reinicio pero no se oye nada. Me sige poniendo lo mismo, hardware de audio no disponible o no responde.
Un librito que me viene con el ordenador me pone lo siguiente, que sera la marca del ordenador GA-7DX(R)+/7DXE
AMD 761+686B AGPset
Un saludo
Hola, si ese es tu modelo de la placa base, puede bajarte los drivers en esta página:
http://www.giga-byte.es/products/mb/driver/ga-7dxr_plus.html
Para el XP es el primer enlace del audio.
Si al instalarlos sigue sin funcionar, entra en la bios (presionando la tecla Supr, nada más encenderse el ordenador) y busca una opción que diga algo parecido a: Onboard audio, y ponla en enabled. Si ya estaba seleccionada así, y después de instalar los drivers de audio sigue diciéndote que el dispositivo de audio no esta disponible, la única opción seria formatear el ordenador y volver a instalar windows.
Un saludo y suerte.
He hecho todo lo que me has dicho, pero nada. Tendré que formatear.
Gracias por todo, por haberme dedicado tu tiempo.
Hola, lamento no haberte podido ayudar. Por favor, ve abajo de la página y cierra la pregunta.
Un saludo.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Hardware o hacer tu propia pregunta: