Problemas con la disquetera

Placa base: Qdi Advance 5 133E
Versión bios: V1.2slc
Pentium III a 500 Mhz
Memoria: sdram 2 módulos de 128.
Actualicé la bios con A5e-v12.bin debido a que si ponía dos módulos de memoria a 133 y configuraba como bus clock +33 me daba problemas con los programas, (la velocidad del bus es 100).
El problema persistió así que opté por dos módulos a 100, dado que ya tenía uno. Formateé el disco e instalé W98 segunda edición.
Ahora la disquetera no va siempre. Al intentar leer o escribir se enciende la luz y ahí se queda esperando. No ocurre siempre pero si en el 80% de las veces o más.
Lo he intentado todo, cambiar cable, comprobar conexiones, cambiar disquetera, controlador, pero nada. El servicio técnico (!) Flipo en colores y me lo devolvió tal cual.
¿Influirá la nueva versión de la bios?
¿Habrá qué cambiar alguna configuración?
¿?
Gracias por vuestra ayuda.
1

1 Respuesta

192.825 pts.
Hay veces que una actualización para la BIOS deja otros problemas -si bien soluciona otros- y es por esa razón que los mismos fabricantes recomiendan hacer una copia de seguridad de la BIOS antes de actualizarla, así, si no se cumplen las expectativas, se puede regresar a la versión anterior. En sitios como ASUS colocan la última versión y la versión anterior para intentar solventar ese problema.
¿En la BIOS la has dado de alta? Deberías de verificarlo. Otra cosa que debes de verificar es que desde MS-DOS tampoco lo vea... tendrás que iniciar con el CD de Windows o bien, presionando F8 cuando aparezca Inciando Windows 98 para entrar solo en MS-DOS. Si el problema también se presenta y es cierto que ya cambiaste de disquetera y de cable, pues no veo otra razón más que la BIOS.
Roberto Henry
[email protected]
Gracias por la respuesta, me ha sorprendido la rapidez.
Desde que envié la consulta hasta obtener la contestación seguí probando y descubrí:
1- En modo ms-dos si funciona
2- En modo a prueba de fallos si funciona
3- Si en modo a prueba de fallos quito el controlador de disquetes al reiniciar lo reinstala y ... FUNCIONA ... lástima que sólo sea hasta el siguiente reinicio en el cual ya no funciona o tal vez si porque alguna vez si que funciona.
Con todo esto creo que W98 SE tiene algo mal pero ¿qué?
Por cierto en la BIOS si que la tengo dada de alta.
Entonces la solución es sencilla: Reinstalar el sistema después de formatear el disco duro.
Con esto, los controladores estándares del disquete volverás a su origen.
Roberto Henry
[email protected]

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas