Bios antigua

Hola, estoy hecho un lio, trato de instalar un disco de 80gb en el pc y no me lo reconoce, buscando he llegado a la conclusión de que el problema esta en la bios y que hay que actualizarla, y aquí empiezan las dudas. Según el aida 32 tengo una award v4.51pg con fecha 5/31/99. Y la placa, por lo que he conseguido averiguar es una bcm (http://www.bcmcom.com/tech/IN440ZX/IN440ZX.htm). Lo que no se es si vale cualquier actualización de esta bios, si tiene que ser una en concreto... Ni como actualizarla realmente. Ademas, las características de chipset que me marca en esta página no se corresponden con las que la bios me indica. No se de que fiarme, si de lo que dice la página o de lo que dice la bio. No se si vale cualquier actualización o tiene que ser una en concreto... ¿podrías orientarme un poco?.
Gracias
1

1 respuesta

Respuesta
1
Con respecto a la Bios ... sólo te digo que te fijes, si tienes alguna duda me preguntas.
En cuanto a los discos de 80 Gigas ... ¿quieres olvidarte del problema ... que NO es problema?
Si te lees mis respuestas veras que entre ellas, sobre todo las más antiguas, que he contestado ya varias veces a esta cuestión.
¡ Olvidate de ello ! .
Una cosa es que NO lo reconozca la Bios en el arranque ... y OTRA MUY DISTINTA es que no logres trabajar con el cuando arranca el sistema operativo .
Si lo tienes como disco de datos ( disco que NO lleva el sistema operativo ) ... NINGÚN problema ya que tan sólo es plenamente funcional cuando el Sist. Operat. Ya está funcionando .
Si lo necesitas como disco único, y por tanto va a llevar el Windows correspondiente, solo tienes que hacer las cosas ... COMO SIEMPRE, parte del disco VIRGEN, e instálalo como si tal cosa ... ¡ Olvidate del problema ! .
Lo que si te recomiendo es que cuando le estés instalando el Sit. Operat. Crees una primera partición de unos 10 Gigas, aproximadamente, para que instales en ella el susodicho Sist. Operat., y NO CREES NINGUNA PARTICIÓN MÁS, deja, de momento, el resto del disco duro LIMPIO .
Cuando YA TENGAS EL SIST. OPERAT. INSTALADO te vas al "administrador de dispositivos" y de allí al "administrador de discos" y le creas otra partición con EL RESTO DEL DISCO QUE ESTA LIMPIO.
Así se aprovecha mucho más el HDD ya que NO se desperdicia ni un solo Mega de tus 80 Gigas del alma.
Esto te lo recomiendo sólo para que si se te va al garete el S. Operativo ... no se te estropeen tus preciosos datos al estar en otra partición diferente... es decir ... sólo por protección para tus datos ( no tiene nada que ver con la Bios )
Veras que no te hago ni puñetero caso a lo del tamaño del disco ... ¿por qué?, te preguntaras .
Pues ...
Porque ese problema NO existe, una vez que el Sist. Operativo comienza a funcionar ( ya que eso es culpa de que la Bios es de 16 Bits, mientras que el S.Oprt. es de 32 Bits ) NO utiliza la BIOS ... PARA NADA .
Sólo en el primer instante y para saber cual es el HDD que está en el lugar de arranque.
A partir de ese momento el SISt. Opert. Se hace cargo de todo e IGNORA LA BIOS.
O sea ... ¿qué dónde está el problema?
Una cosa es que al arrancar te diga que el tamaño del disco es de 32 Gigas ( creo que es lo máximo que te reconocerá tu Bios ) y otra MUY DISTINTA es que eso te afecte para algo.
¿Estas contento? ... o sea ... ¡ Que te olvides del NO problema !.
¿Vale? ...
"Pues pa" eso estamos los expertos.
Saludos de tu amigo Mastergordo.
Nota técnica :
Ni se te ocurra formatear de otra forma que no sea NTFS .
Cualquier otro debía ser prohibido de lo malo que son, comparativamente hablando.
Hala ... a disfrutar de tu HDD de 80 Gigas .
NOTA2: Yo tengo equipos funcionando que tienen Bios mucho más antiguas que esa tuya y tienen discos de 80 Gigas funcionando a la perfección.
¡Olvidate de programitas raros y cosas por el estilo!.
Ah. Usa SOLO sistemas operativos de 32 Bits.
Windows NT, Windows 2000, Windows XP ... son aptos .
Windows 95, Windows 98, Windows ME ... NO SON APTOS.
Chao de nuevo .
Una pregunta. Tengo el software de actualización de bios de award y tengo la actualización de la bios award 4.51pg. Y me esta tentando el demonio a probar a metérselo. En caso de que viese que no tira bien. ¿Habría forma de voler a la bios que tiene por defecto?. Alguien me ha comentado que si la tengo más de 30 seg. Sin corriente y sin pila, reseteandose, vuelve a la bios que trae de fabrica. A mi personalmente me suena a chino. ¿Tu qué opinas?
Si pones una actualización que NO SEA LA SUYA ... queda INSERVIBLE:
Y no hay ninguna manera de arreglarlo.
Bueno hay una, pero necesitas OTRA BIOS EN PERFECTO ESTADO y corres el grave RIESGO DE ESTROPEAR LAS DOS.
La actualización que necesitas es la que te suministra el fabricante de la PLACA MADRE, NO el de la Bios.
Una cosa son los DATOS de la Bios y otra el Software de la Bios.
A los datos por defecto si se puede volver reseteando la Bios .
A la version de Bios ( el software ) NO EXISTE FORMA ALGUNA MÁS que la que te he explicado de tener otra Bios igual y cambiarla en caliente .
El riesgo es tan alto de estropear las DOS bios que tan solo conozco a una persona que se ha atrevido a hacerlo y era porque tenía CINCO Bios iguales .
Por cierto ... lo logró y recuperó la que se le había estropeado por grabarla mal.
En tu caso, a) por que es imposible, b) por el altísimo riego ... No podrías repararla.
O sea, que más vale que te lo pienses.
Y no le hagas caso a ese amigote que te dice eso ... porque así, si es que fuese suficiente para resetearla, solo volverían LOS DATOS por defectos ... NO LA BIOS POR DEFECTO.
Normalmente, ademas, hay que hacer un cierto cortocirduito entre dos pines determinados de la P.Madre para que la Bios se resetee y vuelva sola a los datos por defectos.
Normalmente eso no es ni factible ni recomendable, caso de poderse hacer .
Entonces tu tienes otro problema distinto.
Empecemos de cero, es decir, olvidate, de momento, de todo lo que te he comentado con anterioridad.
Tu dices que el disco NO te lo reconoce ... ¿NADA?
Pues entonces tienes que decirme, exactamente, que configuración tienes en tu PC.
¿Lector de CD/DVD ... otro HDD, grabador de CD/DVD ... etc etc etc .
De cada uno necesito saber si está como Maestro, o esclavo, si en el bus Primary o Secondary, si los pines de cada uno están colocados como Maestro o Esclavo o Cable Selct, si estas usando cable de 40 hilos o de 80 para interconexionarlos, etc etc etc ... TODOS LOS DETALLES.
Dime Marca y Modelo EXACTOS de cada uno de ellos.
Creo que lo que te está pasando es que tienes algo mal puesto en tu configuración, porque RECONOCERLO, DEBE reconocerlo, aunque sea con una capacidad errónea.
Hola, gracias por tus respuestas tan rápidas. Lo primero que he hecho ha sido ponerme a mirar tus post... no todos porque tienes mogollón, pero si unos 150. He visto, como comentabas, varios casos en los que a la gente le pasaba lo mismo: placa antigua, disco duro grande y problemas a la hora de reconocerlo. Te comento, inicialmente la bios no me llega a reconocer el disco duro, ni como disco de 8 ni de 20 ni de 32 gb ni de nada. Toqueteando la bios he visto que la detección del disco se puede configurar, o bien diciéndole tu el tamaño de lo que va a estar conectado en ese ide, o bien por detección automática. Hasta ahora yo lo he tenido siempre en automático y claro, en el arranque, se me quedaba colgado intentando identificar lo que tenia ahí conectado. Por lo que he entendido entre tu respuesta y respuestas anteriores..., ¿seria posible, configurar la bios con cualquier otro valor que no fuese el automático con la intención de engañarla para que por lo menos el pc pasase del arranque inicial? Y posteriormente instalar, por ejemplo, ¿un winxp en una partición de 8gb y a partir de ahí recuperar el resto del disco en otras particiones?, o al no reconocer ningún disco inicialmente, aunque sea con perdida de espacio, ¿ya no tendría posibilidad?
Gracias de nuevo
Probado con cable de 80 hilos... nada de nada. Probado como primario, secundario. ide1, ide2. Esclavo, maestro. Cable select, solo, con más unidades... en cuanto lo intenta detectar se queda con el
press f4 to skip. He probado intentando engañar a la bios diciendole que tenia conectado un disco de 8 gb... y no ha colado. La he configurado diciendole que ahi no habia nada y arrancando desde oreo disco con win 98... lo lo encuentran ni el partitios magic ni el aida32.... aaarrrrggggg
Bueno, aunque ahora mismos estoy en el chollo y no llegare a casa hasta las 23:00 para poder hacer pruebas de nuevo, pero te comento. La placa es una bcn, por lo que he podido averiguar es esta (http://www.bcmcom.com/tech/IN440ZX/IN440ZX.htm), con un procesador a 450mhz. El disco... excepto el de western digital que ya lo había formateado a nfts (por eso inicialmente win98 no me lo reconoce... aunque el aida32 o el partition magic8 entiendo que porlo menos deberían haber notado su presencia), y el otro disco recién compradito, es un maxtor. Ambos de 80gb. La bios pone que es una award 4.51pg y en la pantalla negra de arranque indica que es la version v2.0.. no se que más ahora de memoria. El que hasta ahora tenia montado y reconociéndolo sin problemas es también un western digital de 8 gb. Cuando llegue a casa, si quieres puedo probar a, eterle al de 8gb el xp... pero entiendo que si de inicio no me lo reconoce quedándose colgada, y solo consigo que tire adelante, marcando en la bios que en ese ide no hay nada conectado con la esperanza de que solo sea de cara a la bios y que luego el S.O. si que me lo detecte... cosa que hasta ahora ha resultado insastifactoria.
Si necesitas más informacino házmelo saber, porque con las vueltas que le llevo dado me lo conozco todo de memoria
Okis. Lo probare hoy por la mañana y ya te comentare el resultado
¡ Has hecho bien ! ... Las pruebas de ese tipo SIEMPRE se hacen sólo con el disco en cuestión.
¿Y esa placa reconoce otros discos duros bien?... porque lo que a ti te pasa ... NO es muy normal que digamos.
Si la prueba en vez de utilizar Windows 98 la hubieses hecho con algún sistema de 32 Bits ... SI que nos hubiese sido MUY útil, pero con wl W98 ... no sirve para nada, que lastima.
¿El disco está totalmente virgen? ... o, ¿Al contrario YA tiene algún tipo de partición o ha sido usado en otro PC con anterioridad?.
Espero tus noticias.
Más saludos de Mastergordo.
NOTA : Dime que P.M. y que procesador estas usando ( por curiosidad ) y en que ciudad de España resides, si no te importa.
Chao.
Pues te cuento. Justamente con la intención de evitar cualquier follón con las conexiones, he conectado el disco duro solo, sin más unidades, lo he probado como maestro, como cable select y sin jumper, lo he conectado en ambas conexinoes del cable. Lo del cable... ahí si que no se decirte de cuantos pines, es el clásico cable ide, con las dos conexiones para discos y la banda roja por un lado. He incluso llegado a probar con otro disco duro también de 80 gb por descartar problemas con las marcas o el propio disco, uno era un western digital de esos y el otro un maxtor... y con todos se me queda pillado
Hazte de un cable de 80 hilos, suelen dar problemas el utilizar en esos discos otro tipo de cables ( como los antiguos que estas tu usando ).
De todas maneras para que funcione correctamente estos cables de 80 hilos son ABSOLUTAMENTE imprescindibles ya que, en el mejor de los casos, aunque aparentemente funcionara ( hay algunos casos que lo parece ) los datos tendrían GRAVES errores con esos cables .
Es NECESARIO usar cable de 80 hilos de manera inevitable si quieres que, cuando solucionemos tu problema, funcione adecuadamente.
Espero a que consigas el cable y pruebes de nuevo.
Si la actualización que le pones no es la correcta ... destruirás la capacidad de la misma para poder funcionar de forma irremisible, por tanto:
Jamas, bajo ningún comcepto, actualices una bios si no es con la actualización adecuada.
Eso no significa que para actualizarla de la version 2a007 a la 2a014, es un ejemplo, tengas que pasar por la 008, 009 ... etc, hasta llegar a la ultima .
Salvo rarísimas excepciones, que el fabricante suele explicar con todo detalle, puedes saltar de una a la otra sin problemas .
PERO JAMAS puedes utilizar la de una Bios para otra, porque se "parezcan" .
Muy rara vez son compatible incluso las que se usan para una versión que lleva incorporada ( la placa madre ) sonido y otra que lleva red local, aunque ambas P.M. se llamen igual .
Por tanto ... HACES MUY BIEN con consultarlo y ante la duda ... NO ACTUALICES.
Una vez estés seguro de que P.M. tienes y cual es la Bios que lleva la misma ... solo tienes que ir a la web del fabricante y bajarte tres cosas.
a) La última actualización para tu Bios.
b) La utilidad para actualizar la Bios ( un pequeñísimo programa que lee y graba la nueva versión en el modelo concreto de Bios que tienes ) .
c) Las instrucciones para hacerlo.
Con esos elementos construyes el disquete que vas a necesitar ( previamente formatéalo TRES veces seguidas y que en las tres te de 0 errores, si no es así NO LO USES ) y cuando lo vayas a hacer avisa a la familia para que no vayan a hacer algo que provoque un corte de corriente eléctrica, poner la lavadora, cambiar una bombilla, ponerse a planchar o usar un taladro, son ejemplos de situaciones que más vale evitar durante el proceso de actualización, ¡ Ah ! Y NUNCA lo hagas durante una tormenta eléctrica, sería un suicidio para tu Bios ( más bien un asesinato ) ya que si la red eléctrica falla durante diicho proceso de actualización ... ¡ Adiós Bios ! .
Lo dicho, si tienes un SAI ( sistema de alimentación ininterrumpida ) mucho mejor ... un riesgo GRAVE que evitas.
Y, de momento, nada más .
Si necesitas algo ... "pa" eso estamos los expertos.
Hola de nuevo. Justamente en lo que me comentas esta mi duda. Tras mucho consultar ya había encontrado el programa que comentas ser necesario y una actualización de la bios, en concreto, es la única actualización que he encontrado para las bios que tiene el pc. La duda esta en el asegurarme plenamente, pues la página de la placa muestra unas actualizaciones y... no se si por desconocimiento, pero a mi entender, no tienen nada que ver con la bios que trae el pc. He oído campanillas acerca de un programa que permite que el pc reconozca los discos duros de gran capacidad, y de echo lo h encontrado en la página de seagate, pero los discos duros que tengo son de otra marca. ¿Conoces algo por esta alternativa?
Lo de esos "programitas" en cuestión ... no me gustan NADA, reconozco que les tengo una manía personal ya que no son necesarios .
Cuando a una Bios "normal" se le pone un disco más grande de lo que es capaz de manejar ... ¡ No pasa nada ! Tan sólo vé los primeros 1024 cilindros del disco y ya está, es decir, "se cree" que es más pequeño de lo realmente es en realidad ... PERO FUNCIONA .
Lo tuyo NO es normal.
Con respecto a lo de las particiones, veras que en mi respuesta yo te he aconsejado que hagas una primera partición de unos 10 Gigas, pero no por ese motivo, sino por tener una pequeña protección de tus datos al tenerlos separados del sistema operativo ( que es muy importante ).
Eso que me cuentas de activarle físicamente la limitación de 32 G y que funcione me confirma lo que yo te digo sobre la dichosa Bios.
Ahora bien ...
¿Has probado a ponerlo como esclavo de un disco de menos de 40 G ( para que arranque aunque NO lo reconozca ) de un sistema operativo de 32 Bits?
Y ... ¿Con esa disposición has llegado a arrancarlo, hasta llegar al "administrador de discos" para ver si allí aparece el dichoso disco?
Si no lo has hecho ... ya tienes más "tarea para casa" ... y cuéntame los resultados.
Saludos de Mastergordo.
IDEA de última hora ...
Ponlo con la limitación de 32 Gigas ... y lo arrancas .
Te vas a la Bios y COPIAS en un papel la configuración que te da la Bios como adecuada ( ya que antes le habrás dicho a tu Bios que detecte automáticamente al HDD en cuestión ) .
Esa configuración, detectada automáticamente, se la pones, a mano, y como FIJA.
Le quitas el pin de limitación de 32 Gigas y ... pruebas a arrancarlo de nuevo .
Cuéntame el resultado.
Más saludos ...
Hola, toqueteando aquí y allí he encontrado las siguiente situaciones, Poniendo el jumper en el disco duro limitandolo a 32 gb. Entonces si que me reconoce el disco con la limitación... lo que me queda por averiguar es si luego puedo recuperar de alguna manera el resto de disco se haciendo particiones previamente o de alguna otra manera... aunque me da que va a ser que no, porque supongo que si limito el disco de esta manera, no habrá forma de recuperar el resto. La otra cosa con la que me he encontrado, es un programa de Maxtor para sus discos duros. Creo un disco de arranque con este programa, conecto el disco duro y en la placa a la bios le digo que no detecte nada en ese ide para evitar que se me quede colgada en el arranque. Cuando el disco arranca, el programa que carga si me reconoce el disco duro en su totalidad... el problema es que no se pasar de ahí, y se supone que ese programa se carga en la placa o no se donde para permitir el arranque. Ya te contare mis progresos... y si tu sabes algo respecto a las dos vías que te estoy comentando... pues también te lo agradecería. Por cierto, otro experto de este foro me comenta que si en el disco hago particiones de 20 y 30 gb, la bios tragara sin problemas el disco... sera otra cosa que también probare (joder que me esta dando chollo el muy jodió)
Te cuento mis adelantos por el momento. Con limitación a 32gb instalo el xp... pero del resto del disco ni rastro... lo que no probé es a quitarle la limitación y la configuración ponerla manual... tiempo habrá para ello. Lo que ahora más me mosquea es lo siguiente. Cogí un maxtor de 200gb. 2particiones primarias de 20 gb + 1 partición primaria de 30 y el resto en particiones lógicas de 30... y la cabrona me lo reconoce. Disco de 80, 1 partición primaria de 20 y las otras dos primarias de 30 Y NO LO RECONOCE! Su put...
Probare a hacer la instalación del sp en uno de 8 gb y a la placa decirle que se olvide de que esta conectado el de 80... haber si al el S.O. si se percata de que esta ahí y me lo detecta. Al menos hice la prueba en el amd64 que tengo y funciono... Ya te contare
"Pos" vale .
Espero tus noticias .
Por cierto ... ¡ Te está dando la grande !.
¡ Reconoce un disco de 200 Gb y sin embargo no es capaz de hacerlo con uno de 80 G ! ...
¡ Esto es la lec.. !
Para que después digan que las "meigas" no existen ...
¡ Al menos la bruja Averías si que existe ! ...
¡ Seguro !
Saludos.
Idea técnica :
Si le compras una caja USB2 y lo instalas en el ¡ SEGURO ! Que lo ves perfectamente a través de una tarjeta USB2 que le pongas a tu placa madre .
Y, la verdad, es que van estupendamente.
Perdón por no haberme acurdado de esta solución antes .
Más saludos de Mastergordo.
No uses programas de ningún tipo tienen muchos inconvenientes y ademas ... ralentizan el uso del disco duro.
Con la disposición que yo te he recomendado create una partición, en el disco duro de 80 G y con el administrador de discos del Windows XP, de algo menos de 8 Gigas, y otra que sea el resto del disco duro .
Ambas la formateas con NTFS.
Después pon el 80 Gigas como maestro y dejalo como disco duro ÚNICO .
Y a ver si arranca de una vez.
Cuando arranque le instalas el XP en la partición de 8 Gigas ( en NTFS ) y listo.
La opción del usb la descarto... aunque solo sea por cabezonería. Te cuento. Instalado win xp en el de 8gb, y montado el de 80. Copnfiguro la bios para que no detecte al de 80... y bingo... el cp si lo reconoce y ahí aparece. Así que sabiendo que el problema es el de la bios detectando el disco y que ocultándolo se soluciona, voy a probar a crear un dico de arranque con un programa que se llama GA(creo recordar), y ver si arrancando desde la disquetera y cargando este programa, soy capaz de arrancar el disco de 80 desde el... Ya te contare
A este paso vamos a terminar siendo de la familia. ;-)
Bueno ... el problema, al menos, tiene una solución ... aunque NO sea la deseada.
¿Has pensado en cambiar de placa madre?
Creo recordar que tienes una con Slot 1, de esas hay dos mil diferentes y a precio de saldo en eBay ... ¡ Todos los días !.
Por cierto ... ¿en qué ciudad de España estas? ... ¿Qué procesador estas usando? ... ¿Cuánta memoria tienes?
Saludotes de tu amigo Mastergordo.
Nada me resigno. Ni con xp instalado en una partición de 8gb, ni con el programa de arranque GAG. Lo dejo con el xp instalado en el disco de 8gb y que este se encargue luego de reconocer al de 80. Muchas gracias por tu ayuda en todo momento. Un saludo
Yo tengo 2 pentium2, 1 amd a 600, otro a 1300, otro a 2200 y el que uso personalmente un 3800 aparte del portátil (me gustan los pcs como puede ver) pero este en concreto es un pentium3 para un tío mio a 450. Tenia montado un win98 con 64de ram y 8gb de disco, yo le estaba metiendo el xp con 256de ram y los 80 de disco... el lo quiere más que nada para tenerlo en la casa de campo cuando va a pasar el fin de semana. Como pc personal le monte hace unos meses un 3500 que va muy bien.
Soy del norte, de Coruña. Y lo dicho, la idea es simplemente intentar sacarle algo de provecho a lo que hay. Lo de cambiarle la placa ya lo había pensado, pero entoonces tengo que ponerle también otra caja, porque la muy jodía de la es de las que son más cuadras que rectangulares y la caja esta hecha a medida... como odios los pcs de marca... con lo bonito que es montarlos pieza a pieza coño.
Un saludo
Pues tienes TODA la razón . ¡ MOÑO !.
Con lo bonito que es fabricarse el ordenador a "medida".
Pero eso pasa por comprarse una "marca" .
¡ Todo son problemas !.
Pues como no te busques una caja de segunda mano ( siempre hay gente que las dejan en la basura en perfectisimo estado, sólo te tienes que poner por la tarde un ratito pendiente y cuando se acerque alguien se la pides y seguro que te la regala y ademas con placa, con memoria, con todo ... ) e incluso en muchos de estos casos el PC le funciona, lo que pasa es que "papa" les ha comprado otro mucho mejor para que "el niño" juegue .
Otro sitio donde hay cajas a patadas es en cualquier tienda que arreglen/vendan ordenadores, si vieras la cantidad de gente que cambian las cajas para poner otra más "guay", te asombraría la de gente que hace "pijotuning" con sus PC´s.
En fin, que con las condiciones que tu me dices ... demasiado has hecho, estás agobiado por el problema más grande que puede tener un PC ... ¡ El tamaño !.
Solo me resta añadir que ya sabes donde tienes a tu experto Mastergordo para lo que gustes, en la otra punta de España ... en Cádiz .
Suerte, animo y continua con ese buen gusto por los PC´s .
Saludos muy cordiales desde Andalucia de tu amigo Mastergordo.
P.D.: Debemos haber batido el records a la pregunta/respuesta MÁS larga de la historia de todoexpertos.com. ;-)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas