Memorias RAM

Hola, desearía hacerte una pregunta, pues he comprado por internet unas memorias RAM de 256MB pc 133 y resulta que al ponera y encender el pc, una directamente pitaba (el PC) y luego al ir a casa de un amigo y probarla, la he puesto y en 3 segundos olía a quemado y una patilla de cobre se ha fundido.
Supongo que estaría defectuosa y me han timado, pero necesito saberlo para poder denunciar al que me la vendió.
Otro modulo proveniente del mismo señor lo he puesto, y luego de configurarlo, (también me gustaría saber si necesita configuración) al principio, en la pantalla estilo ms-dos me ponía 260000k, aproximadamente 256MB y luego el Windows 2000 dice que tengo 128 de RAM, a ver si me puedes solucionar estas dudas.
Como veras, es muy importante para mi saberlo pues son 30.000 pesetas del ala las que me he gastado en esto y ahora parece ser que las pierdo.
Muchísimas Gracias.
1

1 Respuesta

192.825 pts.
Definitivamente, más que problema del vendedor, el problema parece ser tuyo. Verás, para poner memorias del tipo PC-133 debes antes comprobar que tu placa madre las soporta, por lo que me gustaría mucho que me dijeras el modelo de tu placa madre. Por otro lado, al probarla en otra placa madre debiste haberte asegurado que la memoria PC-133 era soportada por la misma, porque si no es así, entonces usa memoria SDRAM a 66 Mhz... que es un voltaje distinto y normalmente tiende a quemar la memoria PC-100 o PC-133.
Por último, si el sistema no te remonoce los 256 pero el conteo inicial si, parece que es problema de tu placa madre más que de la memoria... así que inicia solo en MS-DOS y teclea MEM y te dirá la cantidad real de memoria... si te marca los 260,000 entonces el DIMM si es de 256, y es problema de tu placa madre si no los reconoce...
RobertoHenry
[email protected]
Mi placa madre usa memoria PC100, y en las tiendas me dijeron que si le ponía PC133 lo que podría pasar es que si mi placa no la soportaba, que fuera a 100, pero no que se rompiera.
En el conteo inicial pone 260000, así que el DIMM es de 256MB, pero uno de ellos venia defectuoso, y el otro parece ser que no lo soporta mi pc, puesto que solo tiene tres ranuras para la memoria y creo recordar que el máximo de memoria RAM en mi PC son 392MB, así que cabe a 128MB por modulo, ¿Puede ser este el problema?
Muchísimas Gracias.
Si tu placa soporta PC-100 la PC-133 no le afectará... por otro lado, si lo que me dices es cierto.. tu placa solo soportará 128 MB por módulo... en todo caso, tendrías que remitirte al manual de tu placa madre.
Roberto Henry
[email protected]
P.D. ¿Podrías decirme cual es el modelo de tu placa madre para corroborar este dato?
Aquí tienes el final de mi pregunta (Al fin...)
La placa madre sobre la que probé las memos era una intel 440BXPCIset DFI 512kb cache.
Con ese dato, a ver si puedes explicarme si la culpa es mía o de las memos.
Muchísimas gracias por todo, y te pondré un 11, por apañado!
Según la documentación de Intel, los chipset 440BX no soportan memoria PC-133... tan solo PC-100... por lo que el error no fue de la memoria. Revisa la documentación pertinente en:
http://developer.intel.com/design/chipsets/440bx/
Roberto Henry
[email protected]
Muchísimas gracias, pero en cualquier caso la PC100 y PC133 utiliza el mismo voltaje, y en la tienda measeguraron que lo que ocurriría es simplemente que iría a 100 en vez de a 133. Un saludo y muchísimas gracias.

Añade tu respuesta

Haz clic para o
El autor de la pregunta ya no la sigue por lo que es posible que no reciba tu respuesta.

Más respuestas relacionadas