¿No van los altavoces internos del portátil?

Tengo un portátil asus cuyos altavoces funcionaban bien. Cuando conectaba o desconectaba otros externos, salia un aviso: "Se han conectado/desconectado unos altavoces externos." Es decir, al desconectar los externos, los internos volvían a sonar.
El problema es que de repente, al desconectar los externos no salió el aviso, y los internos no han vuelto a sonar. Si vuelvo a conectar los externos si que suenan, así que no es problema de la tarjeta de sonido.
Tampoco es problema de los altavoces internos, ya que antes de iniciar windows sí suenan.
He reinstalado drivers y nada.. ¿Cuál es el problema?

http://www.imaxenes.com/imagen/vfdo1pi62k5.jpg.html
En esta imagen se ve como el ordenador envía la señal de audio a la salida jack y no a los altavoces internos, aún que no hay conectados ningunos internos. ¿Cómo puedo cambiar esto?
Gracias!

2 respuestas

1
Respuesta de
Hola mira pues es un poquitín confuso eso mmm lo que me intentas decir es que en tu laptop ACER en un momento sonaban tus altavoces internos(integrados) y en la salida lo que es el jack para unos externos, y tienes otras altavoces que ya vi en tu imagen que mandaste y bueno lo ideal seria quitar todo pero todo lo obvio en este caso es ver que este tus altavoces activadas en cuanto ell sonido checate la tecla de FN junto con el del SIlencio que me imagino sabes ok de ahí si esta activado todo y "supuestamente tienes sonido " solo deja la lap sin nada y de nueva cuenta te vas a las propiedades del sonido->de ahí te vas a la opción de "Opciones Avanzadas" de ahí forzosamente le haces un test de sonido en el triangulito verde le das click y debes antes le subes en la opción NIVELES todo el volumen a tus altavoces internas i gual ahí te da la opción que si esta en silencio se la quitas me imagino que ya debes saber como se pone cuando no tienes audio(SILENCIO ) y bueno ya de ahí sigues con el paso de las opciones avanzadas y de ahí debe jalar tu audio si no sube las características de tu lap y le entramos más afondo en el hardware!
SAludos
Añade un comentario a esta respuesta
0
Respuesta de
Es muy raro que no te haya funcionado lo de los drivers.
Y lo de que noes la tarjeta de audio, jajaja, el ordenador tendrá la titulación de técnico de sonido pues! xD sera una desconfiguración de la tarjeta de audio seguro.
Prueba con los drivers otra vez y si no te funciona y el ordenador esta en garantía... llevalo a reparar
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje