Problemas con mis modems RDSI

Buenas, en primer lugar aclaro que no se si usted es el más indicado para resolver mi problema, pero después de estudiar profundame el caso y ver a los expertos, creo que usted es el más indicado. A continuación le expongo mi problema.
Hace poco me puse la linea RDSI, me instalaron el TR1 y como aun no había llegado el modem, seguía conectado con mi antiguo 56K, hasta aquí sin problemas. Una vez llego el modem, lo instale y no hubo ningún problema (es uno de Telefónica, se llama Adaptador OmniRDSI y es USB). A la hora de navegar por internet o bajar archivos, no hay problema, pero llego el momento de usarlo para una de mis grandes aficiones, jugar al half-life por internet (con el modem de 56 k no había tenido problemas nunca). Pero el problema es que cuando entro en la partida (o sea en el servidor donde se juega) al rato se cuelga el modem y me tira fuera, para recuperar la conexión he de quitar tensión al modem y volver a dársela (o sea, quitar el cable del puerto usb y volvérselo a poner) con ello puedo volver a conectar (me di cuenta que el modem se quedaba colgado por que algunos leeds se quedaban encendidos, cosa no normal si estaba desconectado.
Frustrado tuve que seguir usando el canal analógico del TR1 y usar mi 56k.
Al no encontrar más solución decidí comprar otro modem RDSI, esta vez interno (ya que hachacaba todas las culpas al USB) es un Zaapa Internal ISDN Plug an Play, es PCI. Formatee el disco (anteriormente también lo hice con el USB) e instale todo de nuevo, navegar, bien, bajar archivos, bien. Esta era la mía, instalo el half-life (con todas sus actualizaciones, y de paso decir que es original) y hago una búsqueda de todos los servidores que hay, correcto; elijo uno y veo los jugadores que hay dentro, de paso miro el ping del servidor, correcto; inicio partida por internet, Won (el servidor central de juegos) me da autorización (bien) pero cuando va ha iniciar la conexión al servidor donde esta la partida, no conecta, el programa ejecuta varias veces retry para intentar entrar de nuevo y nada. Intento con otros servidores y nada. Salgo del juego y la conexión sigue, y todo parece normal, la navegación por internet sigue.
No se si tengo algo mal, por que amigos míos pueden jugar con sus modems RDSI a ese juego, es original y esta actualizado, e incluso con el 56 k va perfecto, el USB va bien hasta que se cuelga, pero el PCI no chuta ¿qué puede ser?.
Como nota complementaria diré que llame a los de la Telefónica y vinieron a mirarme la linea, y esta todo bien.
Gracias de antemano por su respuesta.
1

1 Respuesta

25.725 pts.
A ver... en primer lugar, no es problema de la linea RDSI ni del modem, ni del sistema operativo, tiene toda la pinta que el juego se está "chutando" ya que:
Si conectas con tu conex. A internet de tu proveedor, navegas, recoges/envias correo, etc.. y todo te va bien, a la velocidad que hay que ir... es que funciona bien, si haces ping's, etc.. tal y como has comentado y te funcionan, te responde, etc... eso quiere decir que el modem, la conex., la linea, está OK.
La duda es: su con el modem rtb va ok y con la rdsi no va... eso es muy raro... como no esté mal configurado las opciones del juego: la velocidad de la conex. Que el juego no sepa que es rdsi en lugar de RTB,...
No se... el juego hace tiempo que no veo y no lo conozco con estas opciones... y no sabría como guiarte... pero tiene toda la pinta de que sea... alguna opción del juego, en la parte de la conf. De la conex...

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas