Windows media y codecs

En mi ordenador PIII 550 con 128 Mb de ram y una tarjeta gráfica de 8 Mb veo películas grabadas de dvd a cd en formato avi y comprimidas con MPEG4. Al instalar el Windows Media 7 a un amigo, en un PIII 866 con 128 Mb de Ram, Tarjeta gráfica Riva tnt 32 Mb pero sin conexión a Internet, tras instalar todos los codecs que tengo para MPEG 4 y demás al iniciar el Windows Media y poner en marcha la película no se ve y el ordenador se bloquea. Sin embargo si en la misma película abrimos propiedades y le damos a vista preliminar la película se (en pantalla muy pequeñita). ¿Qué puede ocurrir? ¿Cómo podemos hacer para que se vean las pelis en su ordenador igual que se ven el mio? Gracias de antemano.
1

1 Respuesta

14.725 pts.
Vamos a hacer un experimento que a mi me ha funcionado y con algunos amigos también.
Desinstala el Windows Media Player 7, automáticamente queda el 4 instalado pero con todos los codecs del 7, reinicia e intenta ver la película.
En caso que reinstalar algún codec lo puedes encontrar aquí.
http://abmefaq.net/link2.html#Codecs:
Este link anterior no es legal así que usalo solo para fines ilustrativos y educativos.
Saludos.
Pd. Con esta van 3 intentos de poner respuesta, no se que pasa con todoexpertos.com
Desinstale el WMP 7, se quedo la version anterior, reinicio, pongo la peli y se vuelve a quedar colgado, indica que inicia la repduccion, que esta cambiando el medio pero al final se queda colgado y hay que reiniciar el ordenador para que vuelva en si. Ni siquiera con Ctrl+Alt+Sup se consigue salir del "cuelgue" hay que darle dos o tres veces para que salga. ¿Tienes algún otro truco por ahí? Le he instalado todos los codecs de nuevo pero ni aun así. Estoy por matar al ordenador y a mi amigo que parece que pierde la paciencia, je je. Ayudame por favor!
Trata reinstalando el DirectX7 o el 8, también checa que tu tarjeta de video sea compatible con directx, o sea, que no sea muy chafa, si es posible reinstala los drivers de tu tarjeta de video y el directx que debe venir en el mismo CD (de los drivers de la tarjeta de video).
Suerte y paciencia. :-)
Al final era un problema de la tarjeta gráfica que tenia incompatibilidades con los divx (el 8 en este caso), baje la aceleración de gráficos en Panel de Control/Sistema/rendimiento/aceleracion de gráficos, y a funcionar. Pero la he tenido que poner al mínimo. De todas formas me has sido de mucha ayuda. Gracias por todo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas