Instalación de auto-radio

Hola, estoy instalando un auto radio, concretamente una Pioneer KEH-5300, es un modelo antiguo, y estoy encontrando problemas a la hora de conectar los altavoces, concretamente, lo que me pasa es que cuando conecto los cables correspondientes al altavoz suena como si tuviese un exceso de tensión. Los cables que lleva son el Verde+ VerdeNegro- Gris+ GrisNegro- y un cable VerdeRojo que no se para que sirve, ya que este equipo permite la combinación de 2x25 o 4x15 y mi intención es de 2x25. El resto de cables son los de antena, corriente, etc.. La única forma que he encontrado de que vaya un poco bien es no conectando los negativos a los altavoces y conectándolos entre si, se escucha bien pero parece que le falta potencia.
Espero que podáis ayudarme y si tenéis el manual de instalación o alguna ayuda similar sera muy agradecida.
Saludos y gracias
1

1 respuesta

1
Respuesta de
Es un poco complicado si no tienes los manuales pero creo recordar que ese tipo de configuraciones de altavoces debes empalmar dos cables entre si para "indicarle" al amplificador que solo quieres usar dos altavoces. No conozco ese modelo en concreto pero los cables suelen venir indicados en una etiqueta en uno de los laterales. Lamento no poder decirte mucho más pero sin el manual del aparato es difícil.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje

Más respuestas relacionadas

¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Equipos de sonido o hacer tu propia pregunta: