Car-audio

Hola,em dic Jordi y tinc un problema amb el meu equip de so al coche. El meu equip esta compost per una radio pioneer ,dos altaveus davanters de 2 vies separades pioneer de 150W amb el seus 2 crosowers, dos altaveus kenwood a la bandeja de darrera de 260W , un subwoofer infinity Kappa de 1200W. Els altaveus de darrera i el subwoofer estan tirats per una etapa de so pioneer mentre que els altaveus de davant estan tirats per una altre etapa de so pioneer també tinc instal.lat un caregador de 6 compacs pioneer. La bateria és la de casa y el coche un Ibiza TDi del 98.
El problema es que quan vull pujar el so bastant els altaveus davanters es paren primer i si pujo més el so els de darrera també es paren. Si torno a baixar el so s'engeguen (a vegades tarden una mica a engegar-se). Que hauria de fer perquè puguès pujar el so a tope o casi bé a tope y no es paressin els altaveus?
Gràcies!
1

1 respuesta

Respuesta
Antes que nada decirte que todoexpertos no me notifico tu pregunta y hoy 24 de junio me ha notificado otra y de casualidad he leído la tuya, siento haber tardado tanto pero si aun te sirve...
Tienes un equipo igual al mio salvo por el sub, que el mio no es tan potente y que llevo los delanteros alimentados por el radiocasete.
Una posible causa (la más coherente)es que la batería se te queda pequeña cuando le pides mucho, pieza lo que consumirá solo con el sub. Se te ha olvidado decirme las carac de las etapas.
Seguramente todo se solucionaría con un capacitador.
Lo estudiare y en breve te contesto mejor. Te he escrito esto para que sepas que no me había llegado.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas