Hormiga

Quería saber si me puedes ayudar en una animación que estoy haciendo. Se trata de la animación de una hormiga andando, para el movimiento de las patas he usado huesos lincados a la maya. Y para animar las patas he usado la animación por bloques. Con un solo bloque el movimiento es correcto, pero en la animación cuando añado un segundo bloque para que la hormiga ande más, los efectores finales de los huesos se desplazan hacia abajo, y el movimiento no queda bien, en Track View en parámetros de control de bloque, duplicar bloque principal.
No tengo ni idea porque pasa esto, ni como resolverlo.
3

3 respuestas

Respuesta
1
Esto me ha pasado haciendo animaciones con jerarquías de objetos, si mal no recuerdo la solución fue simple...
Hace el bloque de la animación, pero sin el ultimo cuadro, para el ultimo cuadro, clona el primero y pégalo donde iría el ultimo, o sea los bloques empiezan y terminan en el mismo cuadro (clonado) y luego el otro bloque inmediatamente detrás para que no se note el "bache"
y así sucesivamente, luego cuando el movimiento este listo, selecciona el Root de los Bones en el ultimo cuadro y adelantalo para que se anime yendo hacia adelante y que el movimiento de las patas acompañe al suelo... eso seguro ya lo sabrás =)
No se si este método se aplica para los bones... pero puede ser una posible solución...
Espero que te haya sido de utilidad y hayas podido solucionar ese tema.
Si esto no te ayuda, te recomiendo mirar en la spline de animación en el track view... a ver como quedó desde un bloque hacia el otro.
Respuesta
Realmente no entiendo tu pregunta...
Podrías volver a explicármela o mandarme el source file
Respuesta
Pues ya lo siento, pero eso es algo en lo que no puedo ayudarte... : (
Hace tiempo estuve intentando hacer algo parecido a lo que tú me pides, y creo que me pasaba lo mismo, o algo muy similar... Sólo sé que al final desist :,(
Si descubres algo y no te importa comentármelo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas