Php+mysql

Estoy siguiendo tu howto de cómo instalar Apache en Linux como servidor seguro+PHP3+MySQL, tengo un problema cuando ejecuto el ./FixPatch del apache_1.3.12+ssl_1.40 el error es el siguiente
Searching for a usable OpenSSL installation or source directory
OpenSSL sources were found in: /usr/src/openssl-0.9.5a
Using the source version of OpenSSL found in /usr/src/openssl-0.9.5a
If this is not what you want stop now and specify the path to OpenSSL
explicitly.
Your version of patch is out-of-date. You need patch 2.1 or 2.5.
Do you want me to apply the fixed-up Apache-SSL patch for you? [n]
Le digito n y sale este mensaje
OK, I won't apply the fixed-up patch. I've left it in SSLpatch.fixed-up
Le digito y sale este otro
./FixPatch: patch: command not found
alguna idea... Gracias!
1

1 Respuesta

251.100 pts. Objetivos: Trabajar como WebMaster Freelance en...
En las instrucciones indico que SÍ que hay que aplicar el parche autamáticamente. Tú, sin embargo, no lo aplicas automáticamente, cuando te pregunta. ¿Por qué?
### Aplico parche SSL al Apache
cd /usr/src/apache_1.3.12
tar -zxvf /home/install/servicios/apachessl/apache_1.3.12+ssl_1.40.tar.gz
./FixPatch
# ¡Manualmente! Contestar 'y' para que aplique el patch
Por otro lado, si dice que es posible que el parche esté caducado, quizá sea porque no estás usando las mismas versiones que en mi ejemplo. ¿Qué versión de apache has usado? ¿Y de ssl? ¿Y exactamenet cómo se llama el parche que usas?

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas