¿Dreamwaver, flash?

Que tal, después de publicar mi primer sitio me voi a casa de un amigo entramos en internet pero no puedo ver los botones ni las películas creadas en flash. Solamente veo los textos en el HTML. Si accedemos otro sitio, todo funciona bien. El tiene el PLUG-in instalado.
Entrando en el internet desde mi maquina donde he creado el sitio todo funciona bien. ¿Será un problema de configuración?
1

1 Respuesta

13.725 pts.
Me temo que el problema que tienes es a causa de utilizar direcciones URL erróneas en el Flash, o que el archivo .SWF no esta subido en el servidor web.
-Lo primero se soluciona:
revisando todos los enlaces <a href> de tus archivos HTML y comprobar que utilizan rutas relativas, al estilo "../imagenes/flash/intro.swf", ya que probablemente ahora encuentres cadenas del tipo "file:///C:/Mis documentos/Mis Webs/home/imagenes/flash/intro.swf"
Por eso es fácil detectar que es este problema. Porque a ti te funciona y al resto no. Y es porque tu tienes los ficheros en la ruta correcta y es resto ni los tiene.
-Lo segundo se soluciona:
Comprueba que has subido los archivos correctos en la carpeta correcta del servidor web que utilizas. Compruébalo realmente introduciendo la ruta en el mismo navegador. Por ejemplo "http://www.geocities.com/yomismo/imagenes/flash/intro.swf"
Si lo ves, solo has de asegurarte de que esa misma dirección es la que hay creada en el HTML.
Si te he solucionado el problema, finaliza la pregunta y puntúame... X))
Y si no hay manera, enviame la dirección de tu web por mail
Suerte y que tengas muchas visitas! X)
http://www.webospodridos.com

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas