Prob

¿Hola, qué tal? Me llamo Andrés, de Buenos Aires.
Quería hacer una escena de precarga, y gracias a un tutorial lo pude lograr sin problemas. Pero, extrañamente, la película ya no se vé igual. Los bitmaps no se suavizan en las animaciones... Es como si hubiera mermado la calidad de la película. Lo comprobé con copias originales sin escena de precarga, probé agregar los fotogramas de precarga en la misma escena, pero el hecho es que ahora tengo que elegir entre calidad o película con precarga. Esta última está en http://www25.brinkster.com/computacion , por si querés verla. La original se ve un poco mejor, no es mucha diferencia, pero se nota.
Desde ya muchísimas gracias.
1

1 Respuesta

14.575 pts.
He estado viendo la animación. En primer lugar intenta usar lo menos posible gifs, jpgs, etc, porque me he dado cuenta que en la precarga abajo del todo viene un http://..... que parece ser un gif animado o algo así. Eso mismo podrías haberlo hecho perfectamente en flash y te aseguro que te ocupa muy poco, solo tenias que haber hecho un fader de color dentro de una animación que contenga el titulo del http....
Supongo que aun no la tienes terminada ya que el 'cargando' no termina nunca.
Así es que mi recomendación es que utilices lo mínimo imágenes dentro de un flash, porque eso se nota tanto en el peso de la animación, como en la calidad de la misma.
Prueba a la hora de exportar a hacerlo a la máxima calidad posible (High Quality). Y la verdad es que creo que eso es todo.
Un saludo y espero haberte servido de ayuda.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas