Instalar ORACLE

Tengo un pentium 4 con windows XP, y me he bajado de la página de oracle, la version de ORACLE 8i y 9i, esta ultima para XP, y no puedo instalar ninguna de las dos. ¿Podéis echarme una mano?.
No da error ni dice nada, simplemente no instala.
1

1 respuesta

1
Respuesta de
Es un error que padece el oracle universal installer (OUI) en los pentium 4. Hay dos formas de solucionarlo, la primera es bajarte un parche del servicio de metalink de oracle (no recuerdo en número de parche). Con esto se te instalará un OUI con el que debes instalar tu cliente oracle.
Te recomiendo algo más fácil para salir del paso, te comento que te puede dar errores de java.exe al arrancar la máquina, pero cierras las ventanas y todo parece funcionar bien.
Es lo siguiente: pasa todo el contenido a tu HD, y borra un archivo llamado SYMCJIT.DLL. Tras esto arranca el ejecutable (setup.exe).
Estos productos tienen algunas pegas en los p4, es una pena. Pero con estos truquillos lo podrás usar perfectamente.
Saludos.
Me contestaste a una pregunta que hice el 31/03/03, sobre como instalar ora-cle en windows xp. La respuesta es buena, pero parece que insuficiente para instalar en xp home, ¿Sabes si oracle funciona en este sistema, o si es necesario xp pro?.
Gracias, y perdona por el retraso.
En principio el problema no viene del windows sino de cómo interactúan los componentes JAVA con las máquinas P4. Tu versión de windows no tiene mucho que ver en el tema.
En XP no debes tener ningún problema siempre que hagas lo que te comento. Yo tuve mil problemas con win2k hasta que borré el SYMCJIT.DLL que venía con el CD de Oracle .
Lo único que has de perseguir es instalar una versión del Oracle Universal Installer que te funcione (que te permita instalar cosas).
Toda mi "lucha" ha sido con la versión 8i, pero supongo que con la 9i te sucederá lo mismo, ya que es cosa de Java en los P4.
También podrías bajaste las últimas versiones de los drivers de Java, esto se recomiendo desde Metalink cuando se dan este tipo de problemas:
http://java.sun.com/j2se/downloads.html
Bájate la J2SE 1.4.1.
Un saludo y mucha suerte.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Oracle o hacer tu propia pregunta: