Contaplus:"no se han encontrado cuenta + grupo especificado"

Antes de pegarme un tiro por culpa del contaplus quería saber si mi problema tiene solución. Estoy intentado "gestionar las amortizaciones" pero una vez que llego a asignar una subcuenta de amortización o a crearla me aparece este mensaje que me provoca unas irrefrenables ganas de tirar el ordenador por la ventana:

"no se han encontrado cuenta + grupo especificado"

¿Cómo puedo arreglarlo? Muy agradecida por cualquier ayuda porque llevo un día entero intentando arreglarlo y ésto parece un callejón sin salida.

2

2 respuestas

Respuesta
1

Es un problema de plan contable, que debes solucionar en el apartado correspondiente. Es porque utilizas alguna subcuenta que no tiene definida la cuenta y/o el departamento. Para que funcione bien el programa, los balances y demás, necesitas definir el plan contable a todos los niveles que tengas configurados: Nivel 1, Nivel 2, NIvel 3, Nivel 4 y, normalmente nivel subcuenta (de 7 a 9 dígitos, lo que tengas definido).

Seguramente incorporaste datos de otro programa, por eso te sucede.

Aunque el programa tiene definido bastante bien todo esto, si empiezas a crear subcuentas un pelín personalizadas, puede sucederte esto.

En primer lugar, gracias por tu tiempo.

Por lo que me comentas, entonces el fallo está a la hora de crear la subcuenta, ¿no? En ese caso no lo entiendo porque he creado una cuenta expesa para amortizar una patente (2807) y después he creado la subcuenta (2807.1) y me sigue saliendo el mismo fallo!! Y eso que el código del balance me aparece de forma automática al crearla (AA06).

Perdona por mi insistencia pero no tengo clase hasta dentro de unos días y me desespera no poder avanzar por este pequeño detalle.

Si, va por ahí la cosa. Alguna subcuenta tienes creada, por lo que sea, que no ha creado bien los niveles superiores. En cuanto a la codificación que indicas, no es más que un eje de coordenadas que le indica al programa esa cuenta si es de activo o pasivo, si es patrimonial o de ingresos/gastos, y si su saldo va al debe o al haber. Hace tiempo que no manejo el contaplus, no se si es correcta la codificación o no, pero bastaría con escoger otra cuenta del mismo grupo y ver qué codificación tiene por defecto, y copiarla.

Respuesta
1

Como no tengo el mismo problema no se si la solución te servirá, pero este error se suele solucionar haciendo lo siguiente.

Vas a la opción

-Financiera

-Plan general contable

-Estructura P.G.C.

Es aquí donde tienes que ver si las cuentas que has utilizado al configurar las amortizaciones existen. Si no existen tienes que crearlas.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas