Renault master no arranca

Hola buena mira te explico tengo una master 2.2 dci el coche se quedo un inyector sin gasoil (atacado) araño camisa total que al final un bloque nuevo el suyo se cambio casquillo sin hacer falta pues el coche 90000km total que esta ya todo montado y no arranca el coche, ¿el motor se mueve pero no terminA DE ARRANCAR yo miro los cableado esta bien gasoil espulgado (inyectores) me an dicho que la casa tiene que meter unos código es cierto eso? ¿Pregunto? Dame una solución gracia espero su respuesta pronto
1

1 respuesta

1
Respuesta de
En los sistemas common rail, de la segunda generación en adelante, los inyectores están codificados. Esto es así porque con las tolerancias que se trabaja es imposible (más bien carísimo) hacer todos los inyectores iguales. Como hay ligeras diferencias constructivas el fabricante las indica con un código que se debe de cargar en la unidad de mando del motor cada vez que se ponen inyectores nuevos o se cambian de posición. Con este código la unidad "sabe" las diferencias constructivas de cada inyector y los "trata" de manera diferenciada para conseguir inyectar la cantidad de combustible exacta que "quiere".
Esta codificación se hace con un lector de averías en una función de adaptación de inyectores que posee la unidad de mando.
Si no los has codificado es muy posible que ese sea el problema.
Espero haberte ayudado.
Un saludo
Hola, gracias por responder tan rapido, creo que los inyectores no son el problema, te explico, la avería de la furgoneta fue que el tercer inyector, en vez de inyectar, goteó, causando que el tercer pistón se fundiera y ala vez rayara la camisa, se sustituyo en un principio el inyector roto por otro RECONTRUIDO(por lo que el código me dijeron que yá venia metido en el nuevo) y la furgoneta seguía igual, INCLUSO ARRANCABA SIN PROBLEMA ANTES DE TOCAR NADA Y DESPUÉS DE SUSTITUIR EL INYECTOR, solo que el motor cabezeaba mucho, más tarde levantamos culata y nos dimos cuenta del problema que te explicado antes, en fin bloque y 4 pistones nuevos, bielas nuevas, casquillos nuevos, en la culata se fundió una válvula y otra se doblo, así que asiento de válvulas y válvulas nuevas, la junta de culata estaba marcada en la culata y para curarme en salud decidimos hacerle una pasadita con la maquina, osea que no he escatimado en nada y la sorpresa mayúscula es que no arranca, mi pregunta es ¿por qué no arranca, si en un principio lo hacia sin problemas(estando gripada) y habiedo sustituido solamente el bloque y pistones nuevos(lo demás eran sus piezas originales) y solo ha sido quitar piezas del motor averiado y montarlas tal y como estaba en el bloque nuevo? ¿Dónde esta el problema? aver si con esta aclaración saben decirme algo más, aprovecho para daros nuevamente las gracias y mi enhorabuena por vuestra página.Un saludo y espero su respuesta.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje

Más respuestas relacionadas

¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Automovilismo o hacer tu propia pregunta: