Tengo un problema cuando cierro el navegador ¿Puedes ayudarme?

Hola volkano, tengo un problema, me sale un error cuando cierro el navegador, y da la casualidad que me lo hace desde que no puedo ver mi correo electrónico de ono, me sale la página en blanco.
Pero, sin embargo, puedo navegar tranquilamente por cualquier sitio, incluso por otros correos, y demás páginas web.
El error es el siguiente: IEXPLORE provocó un error de página no válida en el
módulo SHDOCVW.DLL de 017f:77bc5fec.
Registros:
EAX=02550024 CS=017f EIP=77bc5fec EFLGS=00010206
EBX=00000000 SS=0187 ESP=0058ecbc EBP=0058fd78
ECX=d4e022a0 DS=0187 ESI=8276b19c FS=45f7
EDX=004adca0 ES=0187 EDI=00000000 GS=0000
Bytes en CS:EIP:
,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x
Volcado de pila:
,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x
También cuando le doy a ctrl+alt+supr para suspender el explorador me sale que msgsrv32 no responde. He visto que este archivo es un servidor de mensajes, no se si tendrá algo que ver con el error.
No se lo que puede ser, que hago, echame una mano haber si lo podemos solucionar. Te agradezco la atención, gracias.
1

1 respuesta

Respuesta
1
Si tienes el internet explorer 5.0 bajate el service pack para esta version del navegador, mejor te recomiendo bajar directamente el internet explorer 5.5
desde la siguiente página
http://windowsupdate.microsoft.com/
Ahora si ya tienes instalado el 5.5 y este te provoca fallos trata de REINSTALARLO
Si aun así siguen los problemas
Consigue donde un amigo que tenga la misma version de sistema operativo que el de tu PC windows 9x o el que tengas
el archivo
SHDOCVW.DLL
Y reemplázalo por el que tu tienes
Después de esto debería funcionar bien
Debes probar las alternativas que te di desde arriba hacia abajo
Bueno espero que te vaya bien
Mucha suerte
VOLKANO, yo tengo la versión 5.0, me estoy bajando Internet Explorer 5.5 SP1 and Internet Tools que esta en la página: http://www.microsoft.com/windows/ie_intl/es/download/default.htm#recommended
Lo que pasa es que cuando llevaba la mitad bajada, me sale un mensaje diciendo que no se ha podido completar la instalación porque se interrumpió al bajar o porque va lenta(inténtelo de nuevo más tarde). Pero yo he intentado reaunudar la instalación y cuando llega al mismo sitio donde se quedo me da el mismo mensaje de que no se puede completar la instalación. Y también me sale automáticamente en el download acelator un programa que creo que es el internet explorer 5.01, me lo bajado también, pero cuando lo ejecuto me dice que tengo que tener otra version instalada.
Todo esto lo hago reinstalando sobre la versión 5.0 que tengo, ¿qué solución me das? Intento reinstalar empezando desde el principio, sin reanudar la instalación de la 5.5, ¿si no empezando de nuevo desde el principio o que hago?
A lo mejor es que tengo que tener la 5.1 y por eso no me deja o que, ayudame...
Como si fuera novedad en Windows :-)
Desinstala los IExplorer que tengas .. hasta que llegues al base
luego desde ahí reinstala hacia adelante siempre eligiendo instalación personalizada... cuando te pida elegir los componentes instala los mínimos
y luego una vez instalado lo complementas..
(Para instalar 5.5 no es necesario la 5.1 yo hice una actualización de 5 a 5.5)
Suerte
Seria recomendable conseguirte CD de instalación de IE 5 y IE 5.5 es mejor que bajarlo del web te lo digo por experiencia propia... son muy fáciles de conseguirlos y por lo general salen de regalo en las revista de computación
ahora si
adiós
y mucha suerte
aquí estoy por si tienes dudas
Muchas gracias por todo. Probaré lo que me has dicho y si tengo algún problema te lo digo.
Una pregunta, como desinstalo el ie5.0 que tengo, no veo la forma, me meto en agregar y quitar programas y no lo veo. ¿Cómo se hace?
Gracias...
He aquí una practica guía de desinstalación manual para
Desinstalar programas manualmente
Para desintalar un programa en windows 9x ejecutar PANEL DE CONTROL/INSTALAR
DESISNTALR PROGRAMAS
Si este no se encuentra dentro de los programas seleccionados, proceder de acuerdo con
El siguiente método.
->INICIO/EJECUTAR/REGEDIT
->ACEPTAR
Ejecutar abrir las siguientes carptepas:
->HEY_LOCAL_MACHINE/SOFTWARE/MICOSOFT/WINDOWS/ CurrentVersion/Unistall/
Seleccionar el programa que se desea desinstalar
->Seleccionar Unistallstring (Doble clip)
->Información del valor:
->Copiar (Control+C)
->Cerrar "Regedtit"
->INICIO/EJECUTAR
->Copiar la informacion del valor de UninstallString =(Control+V)
->Aceptar.
El programa se desistalará completamente.
VOLKANO, despues de seguir todas tus instrucciones cuando llego a ->HEY_LOCAL_MACHINE/SOFTWARE/MICOSOFT/WINDOWS/ CurrentVersion/Unistall/IE5BAKEX no sale unistallstring, sino que dentro esta: predeterminado "". No te da la opción de hacer doble clic sobre unistallstring porque no aparece.
También lo he intentado con IE40, IEDATA, etc. dentro de uninstall, pero aparece: predeterminado "" .
A lo mejor no se puede desintalar el internet explorer 5.0 que tengo de esta forma. Tendré que buscar algún cd del 5.5 .
¿Tu qué dices a todo esto?
También me gustaría preguntarte, ya que veo que tu ayuda es bastante interesante y me esta sirviendo de mucho, que tengo un problema al reinstalar un dispositivo dentro del administrador de dispositivos y que esta con signo de admiración lo que quiere decir que esta mal.
El dispositivo es: "wave device for voice modem"
Que esta dentro de dispositivos de sonido, video y juegos
Lo he intentado reinstalar con el driver del modem y con el w98, y me dice que no encuentra el controlador para ese dispositivo.
¿Qué me aconsejas?
¿Qué avería es esa?
Gracias por tu ayuda, Volkano
Tendré que buscar algún cd del 5.5 .
¿Tu qué dices a todo esto?
Te recomiendo partas con un cd de ie 5.1 o 5.0
Encuentra el controlador para ese dispositivo.
¿Qué me aconsejas?
¿Qué avería es esa?
el driver tiene que ser el original .. ¿esta integrado a la placa o lo compraste aparte?
Ah! Podrías colocarme puntaje a la pregunta que se esta haciendo muy larga
gracias
de ahí,, e respondez
chao
Volkano, como te puntúo si no he terminado de resolver esto del dispositivo, ¿y tu me has preguntado si es el driver original?
No puedo finalizar la pregunta todavía, así que no puedo puntuarte, pero tranquilo que cuando termine, te puntuaré y ademas con buena nota.
Pues el driver del modem, si es que es el modem el problema, que no lo se, es el original. Porque yo compre el modem aparte, es externo, y venia con su driver, el cual se instalo sin problemas y bien. Pero ahora no se lo que ha pasado que aparece defectuoso : "wave device for voice modem"
¿La avería es del modem o no?
Ya he intentado reinstalarlo y nada, no lo encuentra. ¿Qué hago?
Solución:
Ahora me queda más claro con esta aclaración
>(... Porque yo compre el modem aparte, es externo, y venia con su driver...)
Este driver : "wave device for voice modem" sirve para los modem internos para pasar sus sonidos a la tarjeta de sonido (valga la redundancia), es decir, ¿cuándo te conectas a internet escuchas esos raros tonos de conexion pero son emitidos del modem verdad? Con este "wave device.." podrias escucharlo por los parlantes de tu PC .. como es externo no creo que lo ocupes asi que puedes ELIMINARLO o quitarlo con tranquilidad.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas