No me abre enlaces el internet

Respuesta de
a
Avatar
Usuario
Desde hace unas semanas me viene pasando que mi equipo en internet no me abre enlaces. En concreto, cuando abro un enlace y se me abre una nueva ventana esta se queda en blanco y no muestra ni el contenido, ni se carga, ni muestra página alguna. Fue a raíz de instalar un filtro de internet de la empresa optenet aunque desde la compañía me aseguran que no es por eso y tampoco he querido llamar otra vez sin estar seguro. Les rogaría me contestaran lo antes posible ya que el tema me tiene loco.
Muchas gracias de antemano.
Experto
Prueba con internet explorer y con firefox para ver si ambos fallan de igual manera.
Si estas utilizando internet explorer, ve a herramientas/ opciones de internet / opciones avanzadas / restaurar predeterminados y ademas...
ve a herramientas / opciones de internet / seguridad / nivel predeterminado

Si usas windows xp en el menu herramientas (si mal no recuerdo) hay una opción de "complementos", visualiza ese menu para ver que no hay nada raro instalado sobre el mismo

Si usas firefox, no debería fallar salvo instalaras un complemento que puedes desinstalar desde herramientas / complementos

Cualquier duda me avisas, saludos!
Avatar
Usuario
He probado: estas utilizando internet explorer, ve a herramientas/ opciones de internet / opciones avanzadas / restaurar predeterminados y ademas...
ve a herramientas / opciones de internet / seguridad / nivel predeterminado

No se me a solucionado . donde exactamente esta lo de complementos, porque no lo encuentro.
Ademas en la mayoría de imágenes de enlaces me sale la ventana de la imagen pero tachada con un aspa roja. Yo creo que va a ser por culpa del pfiltro que interfiere en el internet. Muchas gracias
Experto
¿Qué sistema operativo tienes instalado?
¿Qué version de internet explorer tienes? 5, 6 o 7?
¿Hace cuánto tiempo tienes este problema?

Hay una utilidad llamada ieFix que quizás pueda resolver el problema
(http://windowsxp.mvps.org/IEFIX.htm), si usas xp se ejecuta directamente sino (en windows 95 o 98) requiere bajar "runtimes" (archivos dll para que funcione) adicionales
Avatar
Usuario
Mi sistema operativo es windows XP home edition. La version de internet explorer es la que me venia por defecto con el equipo, y el problema me pasa desde más o menos el 15 de diciembre.
Por cierto, es normal que mi ordenador, ¿con el escáner ese que me ha recomendado tenga 730 problemas?
Experto
¿Qué te parece actualizar el internet explorer a la version 7? Quizás con eso se te solucionen los problemas, si tienes windows xp original solo entra en actualizaciones automáticas e instala todas las que veas, si es una replica/copia, pues avisame para enviarte un enlace de un ie7 que no necesita validación.
Avatar
Usuario
Enviame el enlace mejor porque no lo consigo. Gracias una vez más
Experto
Como alternativa tienes firefox 2.0...
http://download.mozilla.org/?lang=es-ES&product=firefox-2.0&os=win

Si encuentro el link del ie7 sin validación vuelvo a responder sobre este post.

Saludos
Avatar
Usuario
Por fin con el mozilla se me ha solucionado muchas gracias por tu tiempo