Se me ralentiza el ordenador con emule

Tengo un P4 a 3000 con 1Gb de ram, osea que para mover emule iría sobrado, pero a las horas de estar encendido el ordenador se ralentiza hasta niveles deprimentes (música entrecortada, escribes y no salen las letras en ese mismo instante, etc.), me han dicho que hiciera muchas cosas pero no han servido de nada, seguro que alguno de vosotros sabe la solución.
1

1 respuesta

Respuesta
1
¿Lo has probado ya?
¿Cómo te ha ido?
Si te ocurre lo mismo que con tu eMule:
Dime qué tienes puesto en Preferencias> Conexión del eMule, en especial el límite de conexiones y las fuentes por archivo.
¿Has instalado algún software recientemente?
Si, lo descargué ayer ahora no se ralentiza, pero descarga muy lento, creo que esto sera normal al principio. Te doy los datos de preferencias (Me dijo un amigo los datos a modificar para ADS a 3MB, pueden estar mal.
Descarga 408 kb/s
subida 35 kb/s
limite máximo y conexiones max. 1000
los puertos me dijo que los modificase y puse al tcp 85 y al udp 1985.
Gracias por tu colaboración, ya me dirás si te gustan los parámetros o se me volveaa a ralentizar el ordenador.
Saludos.
¿Te conectas a Internet con...? (Módem adsl, router en multipuesto, router en monopuesto...)
¿Te has fijado si se empieza a realentizar cuando se completan los archivos o si es indiferente que se completen o no?
¿Ocurre indistintamente si tienes muchos archivos descargando como si sólo tienes uno?
¿Qué eMule tienes instalado?
Haz una cosa, prueba momentáneamente otr eMule y dime si te ocurre lo mismo, este por ejemplo: http://xtreme-mod.net/
No uses los mismos directorios compartidos que en el otro eMule, usa otros y pone a descargar unos archivos nuevos.
Gracias por contestar, es router monopuerto y adsl a 3MB, se ralentiza al rato da igual que haya un archivo descargando que 10, y ahora estoy con otra version de emule v0.47c, de todas maneras probare lo que me has dicho. Gracias de nuevo.
¿Cómo te ha ido?
La velocidad de descarga, con 3 megas descargarás a 340 kb/s como mucho.
La velocidad de subida (s tu conexión es 3000 downstream 320 upstream) es demasiado elevada, ponle 20-25 kb/s como mucho.
El valor de las conexiones máximas también es demasiado elevado, usa el asistente de Preferencias> Conexión, es importante que selecciones +16, luego ya configuras correctamente la velocidad de subida, en la velocidad de bajada puedes poner 0 que es ilimitado.
Los puertos es casi indiferente, pero yo no pondría esos. Piensa que los 1xxx, 2xxx, 3xxx los usa el Windows (los abre aleatoriamente según necesita más o menos puertos).
Ponle puertos altos como 45967 TCP y 45977 UDP (por ponerte dos ejemplos).
Te recomiendo que una hagas una instalación limpia del eMule que usas normalmente y te da buenos resultados. Termina de completar las descargas y luego lo instalas de 0, sin que haya nada en los directorios Incoming y Temp.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas