Problema placa base

Tengo un equipo con placa base marca ACORP; microprocesador AMD 1.200; 256 MG.de RAM; tarjeta gráfica, prophet 3D; tarjeta de sonido Sound Blaster Player 5.1, tarjeta de TV, Modem Diamond 56. El problema que tengo es que el equipo se queda colgado cuando instalo los drivers de la tarjeta de sonido. Igualmente cuando desinstalo los drivers y me conecto a Interner, también se me queda colgado. La placa base que poseo integra audio y modem en la propia placa encontrándose desconectados en la BIOS. He probado varias clases de tarjeta de sonido desde la Sound Blaster 512, la 1.024 y esta última Player 5.1, y con todas me pasa igual. ¿Me podría alguien decir el porqué de todo esto? ¿Podría ser incompatibilidad de la placa base con la tarjeta de sonido? Gracias de antemano.
1

1 Respuesta

34.225 pts.
Cuando una placa trae integrados audio, modem, video, etc. es muy raro que se presenten estos conflictos ya que desde fábrica esto está testeado para que no ocurra. Una pregunta, ¿usas el cdrom de drivers que te traía la placa o por el contrario te has aventurado a hacerlo mediante un randomize tuyo? Te recomiendo que uses los drivers del fabricante, yo tengo una QDI y no he tenido ni el más mínimo problema porque he usado dicho CD.
También debes activar estos dispositivos en la BIOS ya que se encuentran integrados y otra cosa si la BIOS trae la opción de indicar que el SO que se va a usar detecta dispositivos plug&play, actívala.
Mira a ver si te ha servido de algo, sino dímelo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas