Tv zenith... Muerta

¡Hola!
No se mucho de esto pero revise y encontré fusible abierto, cheque transistor regulador estaba en corto lo cambie y no se activa el relay y no hace nada... Medí voltajes y hay 160v en colector del regulador emisor -35v y en base igual -35v, cheque regulador y esta ok, colector va hacia un trafo, el cual no entrega voltajes de salida, la base va hacia un ci tea2261 y emisor va también para ese ci aunque a través de algunos resistores. ¿Qué sigue?, ayuda porfas, también si me podrías decir a grandes rasgos como es que se activa este relay... Gracias por adelantado.
1

1 respuesta

Respuesta
1
Supuestamente tu fuente esta trabajando el CI 2261 bdebe de ser el occilador nsi no o0ccila no mhay voltaje..
Debe de haber resdiswtencias o diodo damper el que eleva el voltaje ...
El relay tyrabaja con 12v
Pero con el retorno de lka corriente continua.
Pero en el otro extremo hay
Corriente alterna...
Ójala te sirva mi comentario
... ATENTAMENTE... WILLY..
¡Hola de nuez!
Mira encontré 2 termistores que van en serie rotos o sea se les despegaron las patitas, estos van hacia el relay, llevan la ca que decías, todavía no los cambio, en la tapa del aparato vi un pequeño diagramita que marca algo así como los elementos más importantes y su ubicación, y hace alucion al ci 2261 como regulador, el transistor que le cambie dice SMPS(no se quiera decir)pero es de potencia, ademas me marca un preset o potenciómetro que ajusta a 123v, como te dije el vcd que tengo es de 160v. ¿Qué opinas? ¡Gracias!
Si tienes ese pequeño diagrama
Giate de acuerdo a eso.
En el encontraras los voltajes
Que deben de tener cada eleme-nto, el voltaje de los 160v esta bien revisa el integrado
Pueda que este alterado...
Atentamente... willy...

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas