Generador alternador moto

Hola! Hace tiempo me comentaste que habías colaborado un tiempo para una marca de motos, en relación a la parte electrónica de éstas.
Parece que el problema de eléctrico de mi moto procede del generador. Ya que me comprobaron la bobina de alta y daba bien la chispa, sustituí el CDI por uno nuevo, he revisado posibles malos contactos y nada.. así que solo queda el rectificador- regulador(que supongo que no influye en este problema) y el generador.
Mi duda es como comprobar el buen estado del generador.
He leído por ahí que comprobando cada uno de los tres cables que salen de éste y masa, no debería darme nada de resistencia.
¿Alguna comprobación "casera" más?
Un saludo y gracias

1 respuesta

1
Respuesta de
En principio el generador eléctrico en las motocicletas no tiene nada que ver con la marcha del motor. Incluso el motor debe funcionar con el generador desconectado.
Por lo que he visto en una de sus preguntas anteriores a la que hace referencia, su moto es una sueca "Husqvarna WR250" ¿El 250 se refiere a 250 C.C.? ¿Lleva batería? No sé mucho de modelos de motos, pero intuyo que debe llevar batería.
Si una vez arrancada la moto, bien sea por medio del arranque eléctrico (si es que lo lleva), o por el pedal, si se desconeta la batería y la bobina del generador, el motor debe seguir funcionando igual. ¡Ojo! Me refiero a uno (o dos cables) que salen del plato magnético y van al regulador y a otros sitios, y no a que desconecte el regulador!. Fundiría algo.
Los cables que van al regulador, estén estos conectados al mismo o no, dan conducción con masa si se comprueban con un multímetro. Lo que no debe dar continuidad una vez desconectado, son los terminales del regulador entre si o con masa. Solamente en algunos modelos una conducción de elevada resistencia entre algunos de sus terminales.
En muchas motos el suministro en alterna o en continua (batería) se reparte a las diversas cargas, luces, intermitentes, pilotos, tablero de instrumentos, etc, al contrario de en los automóviles en los que todo va en continua. El propósito es que la batería sea la más pequeña posible.
Dígame como es su moto y le concreto que pequeñas pruebas puede hacer para saber si el generador y el regulador funcionan bien, aunque no tenga nada que ver con problemas en el motor.
Saludos.
Después de finalizada la respuesta, se me ocurre preguntarle si lleva tacómetro. El tacómetro hace uso de los impulsos de la chispa para dar su marcación. Una falla en el conductor que lleva los impulsos de la chispa al tacómetro, o en el mismo, puede hacer que la chispa falle. Vale.
No lleva tacómetro ni batería y usa un motor de dos tiempos de 250 centímetros cúbicos y el motor se arranca a patada.
Es extraño que una moto que lleva CDI y cubica 250 c.c no lleve batería.
Me dice que el regulador lleva tres hilos, cuando para solo alterna bastan con dos, o incluso solamente uno si la masa la hace por la carcasa. Para acabar de hacerme una idea, ¿Cuántos hilos salen de la bobina generadora, y si tiene conexión a masa en algún punto?.
Digo esto, por que antes había unos reguladores en los que se utilizaban los dos extremos de la bobina y un punto medio conectado a masa.
En algunos casos, el regulador incluye el intermitente y quizá sean los cables extra que lleva el suyo. En donde trabajé, hacían una unidad que incluía el regulador y el intermitente electrónico, para motos sin batería.
Si el regulador no funcionara, la intensidad de las luces variaría mucho con la velocidad de rotación del motor, por que el generador entrega una tensión que es proporcional a dicha velocidad. Antiguamente cuando no existían los reguladores, para evitar que los pilotos como el trasero para la matrícula se fundiera si se apagaba el faro, al apagarlo se conectaba una resistencia que absorbía la corriente.
En todo caso lo que pretendo es saber como está concebida la parte eléctrica de su moto (siempre se aprende algo), pues tengo claro que todo el sistema eléctrico (exceptuado el CDI) NO AFECTA PARA NADA A LA MARCHA DEL MOTOR.
Saludos.
(xxxxxx)
Contraseña:123456789
He mandado el esquema eléctrico de mi moto a esta dirección de correo a la que puede acceder con la contraseña que le indico.
Debería haberle mandado el esquema desde un principio. Lo siento
Muchas gracias por las molestias que se está tomando.
Un saludo
He bajado y estudiado el esquema.
Está claro que el regulador utiliza un solo cable proveniente del generador. El retorno de ambos (de la bobina gneradora y del regulador) es por la masa, aunque no esté indicado. Parece correcto y en todo aso no puede afectar al funcionamiento del motor. No sé si conoce como operan estos reguladores, que es un sistema un tanto "béstia". Cortocircuitan a masa la tensión inducida en la bobina generadora, cuando la tensión alcanza determinado valor. Este cruce se produce cada ciclo en la semionda positiva, en un punto diferente según sea la velocidad del motor, y da como resultado una tensión alterna cuyo valor eficaz es bastante constante, pero de una forma de onda infernal.
Solo una cosa no entiendo bien del esquema. El hilo que sale del CDI (marcado W-R) va a parar a un interruptor que dice xxx - OFF (el xxx es que no veo lo que dice) y me supongo es el interruptor de parada del motor.
Lo extraño es que el otro terminal del interruptor va a conectarse con el hilo marcado Sb (punto negro gordo) que lleva la corriente a los intermitentes izquierdos cuando destellan.
Normalmente para parar el motor se cortocircuita a masa un condensador que lleva dentro el CDI, pero en este caso lo hace a través de los intermitentes izquierdos en lugar de a masa (hilo marcado B en toda la instalación), lo cual quizá se hace para que la descarga del condensador no sea tan brusca, como para que salte una chispa en el pulsador de xxx OFF.
Tal como está, es probable que los intermitentes izquierdos lancen un pequeño destello en el momento de parar el motor, y a lo mejor no se pararía si ambos intermitentes izquierdos estuvieran fundidos. Voy a suponer que es correcto. ¿...?
Yendo a su avería. Creo debería vigilar que el aislamiento del cable W-R sea bueno, pues durante la marcha recibe impulsos de moderada tensión (en todo caso bastante superiores a la baja tensión del resto = 12 V.).
Pruebe de desconectarlo en la regleta cercana al CDI, y a pesar de que no pueda parar el motor, compruebe si los fallos de encendido persisten o no.
Podría ser que haya entrado agua o humedad en bloque (CONMUTATORE SX) y se derive parte de la tensión del antedicho condensador. También que dicho cable estuviera pinchado por algo y parcialemnte derivado a masa.
En definitiva, si la avería no está en el CDI ni en la bobina de chispa, lo único que creo factible es una falta de aislamiento de dicho cable W-R.
Ojalá tenga razón. En todo caso ha sido un placer comunicarme con Vd. Saludos.
Correcto, el xxx off es un pulsador para apagar la moto. Y lamentablemente ya descarté esa posibilidad. Comprobé el funcionamiento del pulsador y la estanqueidad y limpieza de todo el bloque "conmutatore sx"
Yo lo que sospecho, es que el generador " i " no funcione bien, y el problema es que no sé de que manera poder comprobarlo.
Sus explicaciones son muy interesantes. Me hace recordar mis tiempos de estudiante de electrónica industrial.
Bueno pues me mantengo a la espera de su contestación, gracias por todo.
Saludos, Javier
El Generador o "Plato Magnético" lleva tres devanados.
Uno de hilo grueso normalmente repartido en varios polos, que es el que produce la corriente alterna (que regula la unidad H) y que sale por el cable Y.
Otro de hilo fino y normalmente concentrado en una sola bobina, muchas veces enbebida en una resina plástica. Es la encargada de cargar el condensador que hace la chispa y que está en la unidad CDI.
Una tercera, más pequeña que la anterior y también normalmente embebida en plástico, que da la señal al CDI para que salte la chispa. Hace la función del antiguo ruptor también llamado "platinos". A veces está situada en el exterior del volante.
No puedo distinguir cual de los cables (B o S-B) corresponde a cada uno.
Los tres bobinados, RETORNAN POR LA MASA de la moto, lo mismo que el CDI y el regulador.
Si el contacto con masa del generador I o el CDI fallara (aunque es raro, pues suelen estar fuertemente sujetos al bastidor) podría producir los fallos.
La bobina de luz tiene una resistencia eléctrica baja, de unos pocos Ohmios.
La bobina de carga para la chispa, tiene mayor resistencia, del orden de alrededor de 1.000 Ohmios.
La bobina de disparo de la chispa, tiene una resistencia algo menor que la anterior, de alrededor de 500 Ohmios.
Descartadas todas las otras posibilidades, puede ser que la masa de alguno de los tres devanados no haga buen contacto con masa, o quizá el de la carga del condensador tenga fugas a ella o cortocircuito parcial entre espiras, aunque me parece raro, por que es una unidad muy robusta.
No se me ocurre nada más. Si quiere preguntarme algo sobre el funcionamiento en general de cualquier parte eléctrica de las motos, fuera de este consultorio, envíeme una dirección de E-mail y le contesto.
Saludos. No olvide finalizar la pregunta.
Una última cosa... Para medir la resistencia de las tres bobinas, ¿hace falta tener a la vista las tres bobinas, o basta con medir entre masa y cada uno de los tres cables(Y, S-B y B ) desconectandolos de la regleta para hacer la medición?
Para medir la resistencia de los devanados del plato magnético, no es necesario desmontarlo. Basta medir desde los cables a masa.
El volante es difícil de desmontar. No obstante una inspección visual del interior puede ser importante. Se puede detectar si las tomas de masa de los extremos de los devanados y masa está en buen estado, buenas soldaduras, sin oxido etc.
Saludos.
Han sido muy interesantes todas sus explicaciones y en cuanto solucione el problema se lo comunicaré, ya que se ha implicado tanto.
Gracias por ayudar con tanta dedicación.
Saludos, Javier
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Ingeniería Electrónica o hacer tu propia pregunta: