Problema de video

Hola, te escribo porque tengo un problema con un tv DEWO MOD:VPH 7020, que solamente se ve una franja de unos 20cm. De ancho, con poca definición y no posee sonido.
Otra de las fallas es que al colocarle una lámpara en serie como método de protección, esta se ilumina con mucha intensidad como si el tv consumiendo demasiada energía.
Algo para destacar es que el flay back produce un zumbido muy fuerte.
Creo que la falla esta por la etapa del horizontal, aunque ya la chequie y a simple vista no encuentro ningún componente quemado, ni físicamente dañado.
Otra de los chequeos que le hice al tv fue el de ponerle una lámpara en el transistor del horizontal, la cual se prende como debe ser lo que me da a suponer que el problema de la fuente no es.
La verdad es que ya no se que hacer, por eso espero que me puedas ayudar en lo que sea, desde ya te mando un saludo y espero tu respuesta, chau. MARIANO L.R.
2

2 respuestas

1
Respuesta de
Soy negrinet.
Lo siguiente que tienes que verificar es la etapa vertical, si la franja es horizontal, hay que ver los capacitores asociados a esta, el zumbido es probable que sea el cañón del tubo. Antes de seguir con los otros problemas hay que solucionar este.de la franja. Cualquier cosa estoy siempre disponible.
chau suerte con esto.
Añade un comentario a esta respuesta
1
Respuesta de
Desconozco ese tv, pero yo cambiaría primero el integrado de vertical y si no fuera cambiaría el integrado de sincronismos.
Un saludo
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Ingeniería Electrónica o hacer tu propia pregunta: