Imagen borrosa en Philips 32pw9527

Desde hace unos días cuando se enciende el TV después de estar varias horas apagado, empiezan a verse borrosas las letras de menu y pierde definición la imagen en general.El TV intenta enfocar, y la imagen se ve bien/mal durante unos minutos hasta que
se calienta y se ve bien, aunque con tv
caliente cada vez falla más, aunque va a días. También con películas de DVD se
observan destellos, como subidas y bajadas repentinas de luminancia, aunque no muy exagerada. A veces cuando
se ve mal, no se llegan a distinguir las caras y pierde mucha definición.
Si le sirve de ayuda, en el buffer de
Errores del menu de servicio sale error
012 y modulo afectado el controlador de
Video.
1

1 respuesta

1
Respuesta de
Checa la base del cinescopio
Si es posible cambiala ya que a veces se forma un sulfato en la pata *pin* correspondiente al enfoque esto debido a la humedad
Si esto esta bien entonces .. puede ser el FLY o hasta el mismo Cinescopio...
saludos
gpf... :)
------------------------------------------------------------
Por favor si tienes otra duda preguntame... si no.. por favor
califica y FINALIZA la pregunta... Gracias..
----------------------------------------------------------
Estos días he podido observar que si cuando apago el tv lo dejo en Stand By al encenderlo no falla, y ademas se
ve como al principio, o sea, con una definición y luminosidad increíble, como hacia tiempo que no se veía. Según el manual de servicio de este modelo el
error 12 nos lleva al TDA 9178 que controla lumin. Y definición, y ademas esta en la misma placa que el microproc. Que se queda siempre con alimentación aun en posición St By.
¿Puede ser que empieza a fallar el IC cuando esta frio o cuando se alimenta, y cuando lleva rato funcionando ya lo hace correctamente?. Gracias
Parece ser problema de filtraje...
Bueno.. entonces te recomiendo que cheques todos los filtros*capacitores* de la fuente.. y después.. del H.V. porque por lo que me dices ... al estar fríos se produce la falla y al estar en Stand By ...*calientes*
No pasa nada... checa primero.. los filtros de la fuente... ¿me entiendes?
saludos
gpf... :)
------------------------------------------------------------
Por favor si tienes otra duda preguntame... si no.. por favor
califica y FINALIZA la pregunta... Gracias..
----------------------------------------------------------
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Ingeniería Electrónica o hacer tu propia pregunta: