Problema con piaggio typhoon

Hola experto, he decidido preparar mi typhoon del año 94 para que ande un poco más, ya que esta muy currá. Ha estado siempre de serie .
Lo primero que le puse es un carburadodor dellorto de 17.5 y con el chicle que traía que era de 65 la moto mejoró bastante pero le he puesto un cilindro malossi sport 50cc y un escape yasuni r y la moto ni sale. Anda más o menos bien con el cilindro nuevo y el escape de casa y el chicle no se lo puedo subir más de 70 ya que se ahoga. Con el yasuni r no hay forma, la moto ni sale y como te digo con el escape de casa va mucho mejor. ¿Pero cómo es posible que este cilindro se ahogue si le subo el chicle de 70? ¿Por qué va tan mal el yasuni r?
Por cierto le he puesto unos muellecitos kundo y muelle de contraste malossi amarillo. He revisado la caja de lámina, filtro de aire, tobera y probado otro CDI que tengo. Ya te digo, como le suba un poquito el chicle al acelerar no llega a acelerar, como si quisiera y no pudiera y como recalco, la moto ni sale. ¿Estoy por vender el yasuni r. Por qué crees que me pasa esto?.
Muchas gracias de antemano.
1

1 respuesta

1
Respuesta de Anónimo
Mira el embrague o los rodillos del variador que una de las dos cosas esta para paté.
Un saludo.
El embrague tiene un mes y le cambie los muellecitos por unos kundo. Cuando le subo el chicle la moto no llega ni a coger revoluciones para que pueda embragar y cuando le pongo el escape de casa sale con bastante fuerza, vamos que no se ha quedado un rodillo pillao y está el variador abierto, que ya me paso hace unos años. Lo miraré, ¿se te ocurre algo más?
Si también has mirado los rodillos es una cosa rarísima, ¿pero la moto se revoluciona o algo o que hace?
La moto al darle gas creo que se ahoga, y digo creo porque contra más subo el chicle más falla. A ralentí bien pero al darle puño sube las revoluciones un poco y empieza no se describirlo, a ratear pero si le pongo un 80 para arriba ni siquiera llega a embragar, y con el yasuni ni te digo. Se ve que tiene compresión, no se tío, he probado de todo, mañana le quitare la tapa del filtro de aire haber pero no creo, la esponja tiene poco tiempo. Ahora mismo como mejor va es con un 65 de chicle y el escape de casa por supuesto. Y me atrevería a decir que anda como antes o algo menos y estamos hablando de un malossi sport de 50 que sube muy rápido de vueltas. Incluso desmonté la culata haber si había puesto al revés el pistón, pero que va, esta bien, la flecha mirando hacia la lumbrera de escape y la ventana inferior de la falda del pistón mirando hacia lumbreras de admisión.
Lo que se me hace raro es que la moto ni si quiera haga intentos de salir, ¿has probado a tirarla por una cuesta a ver si en medios falla?
No, no lo he probado. Mañana como te digo quitaré el filtro haber. Otra cosa, ahora es como mejor va, pero noto que tarda quizás más de lo normal el subir de vueltas, en responder vamos. Con el cilindro de serie al ponerle el 17.5 respondía más rápido y eso que tenia 40000 km. Ahora me pongo a pensar y pienso casi seguro que es el filtro de aire, que este cilindro trague mucho aire y el filtro no de abasto. Mañana te lo diré. Aunque ayer pensé que sería el encendido (CDI) que estaba floja la masa o algo pero esta mañana probé incluso otro CDI que tengo y nada, exactamente lo mismo.
He sido mecánico de coches y este motor es simple, me refiero en que la avería están localizadas en pocas opciones. Pero se me acaban, lástima que no seas de huelva y lo escuche y lo pruebes.
Pues nada tío ya me contarás porque me tiene bastante intrigado je je
Pues mira, le quité el filtro de aire (por cierto que ruido mete)y le puse un chicle de 80, la moto va muy bien, falta por probar el yasuni, de un principio dejaré el 80 haber que tal va, pero creo que aquí esta el fallo. Casi seguro que aquí esta el kit de la cuestión, siempre en una avería hay que empezar por lo más básicoe hice casi omiso, culpa mía.
Voy a encargar un filtro de aire malossi. ¿Me recomiendas hacer algunos taladros en la carcasa del filtro o lo dejo así? Me da miedo que al hacer taladros meta ruido. Muchas gracias por todo y te mantendré informado.
Amigo, le he quitado el filtro y lempiado aunque como te digo es prácticamente nuevo y como le ponga la espuma me hace lo mismo, o sea que se ahoga. ¿Esto es normal? ¿O sea que con el filtro original se ahogue? Cuéntame tus experiencias, si te ha pasado esto y dime lo que me recomiendas, ¿si hacerle agujeros o no? Muchas gracias y espero tu respuesta. Hasta pronto.
Pues entonces ponle un chicle de bajas más pequeño ;)
Ok lo probaré haber, pero es normal que la moto se ahogue con el filtro de aire original, es que me da la impresión que para que vaya bien con el filtro original (aunque le tengo que montar el malossi) le voy a tener que poner un chicle de alta menor de 65. ¿Te ha pasado?
Si se ahoga abajo el chicle que tienes que cambiar es el de bajas, el de altos dejalo y ya vas modificando según vaya la moto.
OK, estoy esperando el filtro de aire. Mira ahora mismo la moto la tengo con el filtro original y como tampoco la voy a tener sin filtro le puse un chicle de 60, te digo que aun la tengo con el escape original. No es un cohete la verdad pera va bien sobre todo cuando estira y eso que el escape es el de casa.
Cuando me llegue el filtro malossi le meto es escape el filtro y el variador polini speed control que tengo y ya regularé todo. :i error era que pensaba que con este cilindro iba a necesitar un gran chicle y no es así.
Muchas gracias por todo, te voy a puntuar. Si me quieres decir algo mi correo es elnene_25@hotmail.com. Hasta pronto.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Motocicletas o hacer tu propia pregunta: