Calentador llama piloto no se mantiene

Respuesta de
a
Usuario
Hola buenas, tengo un calentador modelo wn-13-2 keb7 52895 marca Neckar.
He intentado sacar por internet la máxima información posible y he visto que Neckar es la segunda marca de junkers y que utiliza las mismas piezas y mismos esquemas.
Realizo lo siguiente para encender el calentador:
1º Muevo el mando para la puesta de servicio a la posición de llama piloto.
2º Apretó durante 10 segundos con lo cual empieza a salir el gas y pulso la tecla de encendido que provoca una chispa para encender la llama piloto.
3º Lo mantengo apretado durante 10 segundos y suelto con lo que la llama piloto se va apagando a medida que voy soltando.
He limpiado el inyector (chicle) y la pequeña tubería que conduce el gas una vez sale por el inyector y sigue fallando con lo que he sacado el termopar y tiene buena pinta.
Mi pregunta es:
Primera pregunta ¿Puedo comprobar de alguna forma que el termopar funciona bien?
Me gustaría por lo menos saber el nombre de algunas piezas y como funciona el calentador asique adjunto un par de fotos para ver si me hacéis el favor de decirme el nombre de cada una y su funcionamiento.
Segunda pregunta ¿Cómo se llama cada pieza que pongo a continuación?

Como podéis apreciar esto es el termopar, precio 35 euros y me gustaría saber como descartar o confirmar de que esta malo.

Me encantaría me dijerais si esto es la electroválvula, sale del termopar y va enroscado al cuerpo del gas.

Una foto más con el termopar y lo que creo que es el electroválvula para que veáis como están unidos. Pues bien, de hay salen dos cables rojos que os comentare a donde van.
http://s2.subirimagenes.com/fotos/previo/thump_54641761termostato.jpg
Perdón esto pertenece al enlace de arriba. ¿Esto es el termostato? Esta pegado al calentador en la parte superior mirando al calentador a su derecha.



Subo 3 fotos de esto porque esto si que no se lo que es.¿es una sonda?


Un conjunto de todo[/img]
Tercera pregunta ¿es lo mismo la electroválvula, el electroimán y la válvula electromagnética?
Avatar
Experto
Buenas tardes,
El termopar va conectado a la válvula de gas, que a su vez alberga el electroimán, la pieza cuadrada es el pirostato o sonda de humos, la parte de la roca pequeña va conectada al electroimán.
Para comprobar que es lo que falla, conecte el termopar en su alojamiento y acto seguido con un trocito de almbre, o en su defecto un clip, puentee las dos patillas de la sonda de humos y el clixon de seguridad que es el que se ve en la ultima foto en la parte superior izquierda de la misma. Una vez que tenga puesto el puente en los sitios indicados intente encender el calentador, si el piloto se queda encendido, quite primero un puente y luego el otro, si al quitar alguno de los dos, el piloto se apaga, esa es la pieza a sustituir.
Ante cual quier duda, dígamelo.
Un saludo.
Usuario
Hola buenas, ante todo darte las gracias por guiarme para descartar que pieza es la que esta rota.
Veras, he seguido tu consejo pero primero he soltado el termopar y lo he calentado con un mechero para ver si provocaba corriente continua mientras con el polímetro lo media y por suerte parece que esta bien el termopar porque a medida que le daba calor con el mechero indicaba más corriente en el polímetro.
Asique procedí a colocar el termopar en su sitio y puentear la sonda de humos y el clixon de seguridad y se encendió el calentador, retire el puente de la sonda de humos y continuaba encendido, lo retire también de el clixon y seguía encendido, lo apage, lo encendí y magia, parecía que se había arreglado solo. Se ducho mi novia y lo observe, funcionaba perfectamente. Le puse la carcasa al calentador y al intentar encenderlo de nuevo ya volvió con el mismo síntoma. Retiro la carcasa y procedo como antes pero esta vez no funciona ni puenteando la sonda y el clixon a la vez y el termopar al medirlo con el polímetro sigue dando corriente al calentarse, asique me queda por descartar el electroimán que no se como comprobar si esta bueno o no.
Mañana iré a comprarlo y si quieres te cuento si fue esto.
Me queda la duda de si aunque el termopar genere corriente al calentarse esta bueno o puede que genere ya poca corriente y sea este el fallo
Gracias por tu respuesta tan clara y rápida
Avatar
Experto
Buenos días,
Si el termopar genera corriente, es que esta bien, y por tanto el electroimán al recibirla se imanta, yo no descartaría que sean los sistemas de seguridad, que actúan antes de tiempo y por tanto después hasta que no rearman no permiten que el calentador encienda de nuevo, yo sustituiría la sonda de humos y el clixon de seguridad, no obstante, debería observar si el calentador se apaga funcionando, ya que también puede tener un problema de evacuación de gases y por eso corte la sonda de humos, y tarde en rearmar hasta que los humos se enfrían.
Un saludo.
Usuario
Gracias por tu paciencia, era el electroimán y el clixon de seguridad. Muchas gracias por tu paciencia y explicación. ;)