TV Daewoo funde fusible

Hola.
Tengo una avería en un Tv Daewoo modelo DWX28W5, se funde el fusible nada más encenderlo.
He comprobado los diodos rectificadores y el transistor de salida horizontal un (2sc1880) y parece que están bien, aunque este ultimo al llevar una resistencia y un diodo incorporado no se si he hecho bien la comprobación.
También hay un componente marcado como R808 conectado al STR, con los colores rojo, rojo, dos en color plata y otro más de color oro. Si es una resistencia tendría un valor de 2,2 ohms pero al medirla me da continuidad por lo que indicaría que está en corto. A no ser que sea una bobina y este bien. No me vendría mal el esquema.
Bueno, si alguien me puede ayudar, orientándome en los pasos a seguir se lo agradecería.
Un saludo.
Angel.
Angel
1

1 respuesta

1
Respuesta de
Hola Angel.
La avería es más seguro que la tengas en la fuente de alimentación ya que el horizontal no funde el fusible porque la fuente detecta la sobreintensidad y deja de entregar tensión. Es posible que el ic de alimentación esté en corto, también pueden estar defectuoso los diodos rectificadores y la PTC del circuito de desmagnetización. Para saber si está en corto el str mide en las patas del condensador de filtro y si te da resistencia cero pues o el ic o los diodos rectificadores están mal. Sustituye también los electrolíticos pequeños que hay en la fuente. El valor de la resistencia que citas es de 0,22 ohmios.
En la página www.eserviceinfo.com indicando en su buscador el chasis WP-895/CP885 tienes el esquema.
Saludos
Hola de nuevo.
En primer lugar gracias por responderme.
He bajado el esquema en la página que me indicaste, y he podido verificar lo que me dices del valor de la resistencia y demás, ya que la alimentación es igual. Aunque el resto del circuito no es el mismo.
He medido el condensador de filtro, como me indicaste, y me da un poco más de 16 ohms, los diodos del rectificador también los he comprobado, al parecer están bien. A si que podría ser el PTC. ¿Hay alguna forma de comprobarlo en frio, o lo cambio directamente?.
Gracias de nuevo, y segure informando según valla avanzando.
Saludos. Angel
Hola Angel.
16 ohms es muy poca resistencia para 320 V que hay rectificados, por lo que deberías sacar el STR y medir entre los pines 3 y 5 y si la resistencia es tan baja deberías sustituirlo ya que estos dos pines son el colector y el emisor de un transistor y significa que está en cortocircuito, el PTC simplemente quitándolo, el aparato debería funcionar si fuese esa la avería.
Saludos
Hola de nuevo.
He sacado el STR F6654, he medido la resistencia tal como me indicaste y daba poco más de 40 ohm.
Finalmente lo he sustituido, también el horizontal 2SD 1880, la resistencia de 0.22 ohm, y otra pequeña de 3.3 M (un cuarto de W), un condensador de 47/250.
Lo he conectado poniendo una carga de 60 W en lugar del fusible.
Al principio, la lámpara se encendió normalmente, y después intermitentemente. Como siguiendo los ciclos de la corriente alterna.
El diodo testigo se enciende en verde. Si pulsas apagar se pone en rojo e inmediatamente se vuelve verde de nuevo.
No me atrevo a conectarlo sin la carga por miedo a volver a cargarme algo.
Saludos Angel.
Una aclaración... la frecuencia de los destellos en la lámpara que le he intercalado como carga, seria de uno o dos destellos por segundo.
No tendría nada que ver con la frecuencia de 50 ciclos.
Saludos.
Hola Angel.
El que la bombilla haga esos destellos puede deberse a que el aparato intenta arrancar y no puede porque la lámpara absorbe la intensidad que el TV necesita para mantenerse en funcionamiento. Es importante que el equipo esté entregando la tensión de secundario correcta, si el circuito de estabilización no funciona correctamente puede destruir el STR al hacerlo trabajar mal, así que mi consejo es que compruebes la tensión que debe rondar por las pulgadas que tiene sobre los 150 V y si la tensión está sobre eso tendrás que quitar la lámpara para saber si todo está bien, si la tensión es más elevada revisa el circuito de estabilización, la R823, el C813, el IC marcado como I806 el SE130 (puede ser por ejemplo el SE140 dependiendo de la tensión entregada por la fuente ya que varía con las pulgadas) y el optoaclopador I804. Me indicas que has cambiado un condensador de 47 mf a 250 V no sé de donde es ese codensador con esa tensión, los que yo te digo que sustituyas son el C806 que va montado entre los pines 4 y 5 del str y el C808 que va al optoacoplador pin 4 y revisa el C813 que te indiqué antes. Otro condensador que también deberías revisar ya que si se pone defectuoso destruye al str, es el C811 en el pin 3 del ic aunque lo que yo creo es que están mal son el 806 y el 808 que son los más comunes en estos tipos de averías, hay una resistencia es la R855 que va al pin 1 del str y a los 300V, es importante que no esté abierta ni alterada de valor.
Saludos
Efectivamente las fluctuaciones de la lámpara se deberían seguramente a lo que indicas.
Como no he tenido paciencia para esperar he quitado la lámpara, sustituido el fusible y he conectado.
Parece que con lo que hemos hecho se ha solucionado, pues en este momento funciona perfectamente.
Tengo que darte las gracias por todas tus indicaciones, pues sin ellas habría estado mucho más perdido, y quien sabe si al final hubiese alcanzado el éxito.
Un saludo, y muchas gracias de nuevo.
Angel
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Electrodomésticos o hacer tu propia pregunta: