No entra agua en lavavajillas bru

Respuesta de
a
Usuario
Hola, tengo un lavavajillas bru y aunque he comprobado la entrada de agua (donde la manguera enrosca en el grifo) y está limpia, el caso es que no le entra agua durante el lavado y por tanto no friega bien.

Gracias y saludos.
Usuario
... sobre el lavavajillas. He comprobado que funciona la válvula que da paso al agua al ponerle corriente, sin embargo al poner el lavavajillas en marcha, no se abre esta válvula.

Saludos.
Experto
Bueno, si estás seguro de que sale agua y de que la válvula funciona, comprueba la salida de agua en el interior, que esté todo despejado, limpio y que no tanga agua en el suelo/fondo. También podría ser que si el agua no ha salido del lavavajillas, la válvula no deje cargar más, vaya, que el problema está en la descarga. Si no ves agua en el interior, echa unos litros "a mano" y pon el programa para que descargue, así te aseguras que lo hace bien. Espero haberte ayudado. Ya dirás que tal. Saludos
Usuario
He echado agua a mano en el interior y no la ha evacuado porque en realidad no ha comenzado con el proceso de lavado. Cuando lo pones en marcha hace unos pequeños ruidos y ya no hace nada más, ni le entra agua ni hace nada de lo que sigue. No creo que el problema sea que no evacue el agua, ya que con todo en seco no comienza a entrar agua al lavavajillas.

Muchas gracias.
Experto
¿Puedes pasarme el modelo del lavavajillas? Para ver los programas que tiene y cómo esta fabricado. Gracias.
Usuario
HOla, es el modelo Bru EJ 0802 D

Gracias.
Usuario
Tiene 8 programas.
1. Prelavado (15 minutos, solo remojar)
2. 30 min. 35º
3. Lavado delicado 40º
4. Lavado económico 50º
5. Lavado normal 55º
6. Lavado diario 60º
7. Lavado intensivo 70º
8. Lavado automático 55-60º

No funciona en ninguno de los programas, aunque le entra corriente y comienza haciendo unos pequeños ruidos como de iniciar el funcionamiento.

Gracias por tu atención.
Experto
Perdona el retraso, pero he estado buscando el manuel del Bru y no hay manera. Como es electrónico, prueba de resetearlo: busca en el manual, en el apartado problemas o funcionamiento, alguna referencia a cómo resetear. Tengo un compañero que me ha comentado que los electrónics a veces se quedan "colgados", hacen ese ruidillo de que se van a poner en marcha y punto, se quedan así y no hacen nada. Me comenta que en los Whirlpool tienes que poner el a 0 y mantener apretado unos 20 segundos el botón de encendido hasta que el indicador pasa a la luz de FIN o END. No sé si este será tu caso (si tiene esas bonbillitas/leds de seguimiento de programa y eso tipo de mando), pero busca en el manual que, como sea esta chorrada, te ahorraras un buen dinero. Por lo demás, a nivel técnico no me atrevo a darte ningún consejo ya que los electrónicos, al ir controlados con chips, puede dar problemas de programador, placa, o componentes. Yo sigo investigando. Ya me contarás. Saludos!
Usuario
Al final he llamado al servicio técnico y me han dicho que es la bomba del agua (me sorprende mucho) y que vendrán a cambiarla cuando la tengan.
Esperaremos a ver.
Gracias por todo y saludos.