Problema con caldera de gasoil...

Buenas a todos,
Os explico mi problema a ver si podéis echarme una mano... Tenemos en casa una caldera de gasoil Junkers Supra Combi CGW 25, para calefacción y agua caliente sanitaria. Después de hacer reformas en la casa, y cambiar y añadir algún radiador en la casa, nos encontramos con la sorpresa de que en verano se calientan uno o dos radiadores cuando usamos en lagua caliente sanitaria, teniendo la caldera solo en agua caliente sanitaria y la llave de ida de los radiadores abierta. Preocupados por el tema llamamos a un fontanero distinto del que hizo la reforma para que revisase la instalación y nos dijo que no era problema de la instalación que seria de la caldera. Nos aconsejo que cerrásemos la llave de ida de los radiadores en verano y listo. No contentos con la solución llamamos al servicio oficial Junkers y no dan con la solución. Primero nos aconsejaron que pusiésemos unas válvulas antirretorno, pero no solucinaron el problema, después nos cambiaron la válvula de tres vías, pero tampoco funciono. Después nos han cambiado una caja metálica que tiene cuatro entradas salidas de agua que debe de ser para calentar el ACS. Tampoco funciono, pero ahora el problema es que la caldera pierde toda la presión y hay restos de agua alrededor de la caldera... Si le meto agua en el sistema, se pone a funcionar un rato, pero después se baja la presión y se bloquea el quemador... La verdad es que estamos desesperaditos... Cientos el ladrillo pero no veo la forma de expresarme con menos palabras.
A ver si se os ocurre alguna solución.
1

1 respuesta

1
Respuesta de
Hola:
Bueno, bueno... Empiezo por el principio. Supongo que al principio los radiadores que se calentaban eran los más cercanos a la caldera. Si es así, es algo ABSOLUTAMENTE NORMAL. La mayoría de las calderas, después de trabajar en ACS no mantienen el agua caliente en el intercambiador, si no que abren la válvula de tres vías y accionan la bomba circuladora para desviar el agua caliente restante al circuito de calefacción. Esto lo hacen una vez que se cierra la demanda (al cerrar el grifo). Si lo hacen durante todo el tiempo que está funcionando en modo ACS, el problema está o en el intercambiador o en la válvula de tres vías (son los únicos puntos de la caldera donde ACS y calefacción pueden interactuar). El intercambiador es la pieza que te cambiaron (la de cuatro tomas), aunque el problema no estaba ahí. Si el intercambiador está comunicado el circuito de calefacción siempre gana presión ya que trabaja a 1,5 bar y el ACS como mínimo a 3 bar. Si esto no sucedía, sólo queda la válvula de 3 vías, que dices que te han cambiado y el problema continúa. Si es como te expliqué al principio, no es problema, es normal. Si no, sólo queda la opción e la placa, que es la que manda abrir y cerrar la válvula de tres vías, y le está mandando abrir cuando no debe hacerlo. En cuanto a la fuga de agua que tienes en la caldera, comprueba que la presión no ha pasado de 3 bar (o que no lo hace cuando funciona la calefacción). Si es así, es que vacía agua por la válvula de seguridad y o bien ahora sí tienes el intercambiador comunicado o la llave de llenado mal cerrada o el vaso de expansión está sin aire (no hay más opciones). Si por el contrario, te pierde agua sin subir la presión, es que hay una pérdida dentro de la caldera, bien porque te han dejado alguna pieza mal conectada, bien porque algo se ha roto.
Espero haberte servido de ayuda. Un saludo
Antes de nada agradecerte la explicación. Muy detallada.
No conozco muy bien cual es el primer radiador que calienta cuando la calefacción esta en marcha... me parece que es el que tenia el problema, pero no es el más cercano a la caldera, puesto que la caldera esta en el sótano y el radiador en cuestión en la segunda planta (mi casa es un adosado de 2 plantas y sótano). ¿Es normal que el circuito del sótano vaya al 2º piso y después al primero?
Por tu explicación, el agua caliente que se desvía del intercambiador al circuito de calefacción... ¿seria mucha o poca? Pues el radiador se calentaba al máximo, vamos imposible tocarlo, como en invierno y solo durante el tiempo que se utilizaba el agua caliente y dejaba de calentar cuando cerrábamos el grifo. Me ha parecido entender que si este es el problema, y ya han cambiado el intercambiador y la válvula de 3 vías... debería de ser la placa. ¿Es esto correcto?
Lo de la perdida de agua lo revisare esta tarde. Mañana viene otra vez el técnico y esta vez no le pienso dejar irse hasta que lo arregle.
Mañana te cuento.
Saludos
Hola:
Si la casa tiene dos plantas y las tienes independizadas con válvulas de zona (electroválvulas conectadas a dos termostatos independientes) el agua va al circuito abierto, pero en este caso, la cantidad de agua que desvía la caldera no sería suficiente para llegar al 2º.
Puede ser el intercambiador si es que te sube la presión del circuito de calefacción. Si no, o es la válvula de tres vías o la placa. Un saludo
Hola de nuevo...
Acabo de revisar la caldera y esto es lo que he podido observar. Cuando he llegado, he visto que estaba sin presión, y con el quemador bloqueado. Lo he desbloquado y le he dado presión hasta que ha llegado a 1,9. Me he asegurado que la llave de llenado estaba completamente cerrada y he encendido la caldera con la calefacción.
Lo que he podido observar es que por detrás pierde agua, muy poquita y viene de la válvula de presión de 3bar. No se si esto es normal... Si la giro, pierde agua a chorro, pero si la dejo en posición normal, pierde muy poquita.
Por otro lado la caldera ha estado en funcionamiento unos 15 minutos, hasta que la presión ha llegado a 2,6 bar, momento en que se ha bloqueado el quemador... He descolgado el vaso de expansión y debe de pesar unos 6-7 kilos. No se si es que estará lleno de agua, pero lo agito y no parece que tenga liquido en su interior.
¿Alguna idea?
Hola:
La válvula de seguridad no puede gotear. Acciónala varias veces para ver si deja de gotear, ya que puede que tenga un poco de suciedad en la clapeta que le impida cerrar de todo. Si no, tendrás que cambiarla.
En cuanto a la presión de trabajo recomendable, es 1,5 bar, y es normal que suba un poco con la calefacción trabajando, pero no 0,7 bar en 15 min. Lo que puede suceder para que te suba la presión es que el vaso tenga poca presión de aire (debes comprobarlo con un manómetro y en caso de que tenga poca darle aire con un bombillo de hinchar ruedas) o que tenga el intercambiadore comunicado. En este último caso, la presión te subirá funcione o no la calefacción.
Un saludo
Bueno pues se acaba de ir el técnico. El problema de la presión ya esta solucionado. La válvula de seguridad estaba rota y perdía. La ha cambiado por una desmontable. La presión del vaso de expansión estaba a 0 así que le ha dado presión y ya funciona.
El problema de que se calientan los radiadores cuando abres el agua caliente sigue igual, no ha mejorado... me ha dicho que mi modelo de caldera no tiene placa... así que no se puede cambiar... ¿sabrías decirme que lleva mi caldera en lugar de placa? Me comentaste que la placa podría ser el problema, pero al no haber...
Lo ultimo que ha hecho ha sido desconectar el termostato de la caldera y poner la caldera en modo verano, o sea solo agua caliente, pero siguen calentándose los radiadores...
Oye y gracias que me estas ayudando un montón y ademas contestas muy rapido.
Hola:
Osea, que volvemos al principio...
Si ya sabíamos que los radiadores se calientan con el ACS ¿por qué desconecta la calefacción? No soluciona nada y estás sin calefacción...
No sé cómo está montada tu instalación... ¿tienes válvulas de zona? ¿Lo de calentar los radiadores lo ha hecho siempre y no te has dado cuenta hasta ahora, o es algo nuevo?
¿Los radiadores tiene llaves termostáticas? En ese caso, debes tener un by-pass entre la ida y el retorno.
Si la presión ya no te sube, el problema era el vaso de expansión que no tenía aire. Si te sigue subiendo, el problema está en el intercambiador, lo que seria una posible explicación para que te calienten los radiadores. Si no el problema sólo puede ser la válvula de 3 vías o la placa (o cuadro de control) que tienen todas las calderas.
A ver si damos con el falllo...
Un saludo
La calefacción la desconectó pues según él podría haber un problema en el termostato y que siempre mandase calefacción aunque desde el control del termostato la tuvieses quitada... de esta forma confirmaríamos que lo que hace que se calienten los radiadores es el ACS. Por cierto, no me inspira mucha confianza el técnico de Junkers, pues he tenido que ser yo el que le dijese que mirase la presión del vaso de expansión y ademas le he tenido que contradecir utilizando tu explicación que para que el ACS pase al circuito de calefacción debe de cerrarse el grifo y mi caldera lo hace sin cerrarlo... con lo que no es normal lo que pasa. Se ha quedado flipado...
Mi instalación esta montada de la siguiente forma: La caldera esta en el sótano y de ahí los tubos de la calefacción van a la 2ª planta (6 radiadores), después a la primera (6 radiadores) y por ultimo al radiador del sótano. El único termostato que tenemos esta en el salón en la 1ª planta, o sea una planta por encima de la caldera. Lo de las válvulas de zona... no se que es eso.
El problema lo descubrimos después de reformar la casa, al añadir 3 radiadores a la instalación, todos en la primera planta. Esto fue en verano con la caldera en modo solo ACS y nos dimos cuenta pues al ducharnos, los radiadores de la 2ª planta, donde están las habitaciones, se calentaban al máximo. No se si antes de la reforma se calentaban un poquito o no, lo que si que se es que después se ponían al máximo y no se podía estar en la habitación.
No tenemos llaves termostáticas.
La presión ya no sube, por lo que habría que descartar el intercambiador, y como me han cambiado la válvula de 3 vías... creo que lo único que podemos hacer es que nos revisen el cuadro de control... pero me tocara explicarle al técnico que es eso pues parece que tampoco lo sabe.
Hola:
Perdona por tardar tanto en responder. Parece que se van aclarando un poco las cosas.
Si sólo tienes un termostato que controla la calefacción no tienes válvulas de zona. ¿Tienes una bomba circuladora de apoyo? Comprueba si funciona durante el servicio de ACS. Si es en la ida o e retorno de calefacción, no debería funcionar.
Un saludo
Pues no tengo bomba circuladora de apoyo, tengo la bomba normal de la caldera. No entiendo el resto de la explicación... "si es en la ida o en el retorno de calefacción, ¿no debería funcionar" Te refieres a la bomba de apoyo o a la bomba normal?
Hola:
La verdad que esto de "reparar" calderas sin ver las instalaciones está difícil...
Vale, ya que sólo tienes una bomba circuladora, pon la caldera en posición agua caliente (ACS), abre un grifo y comprueba si la bomba gira. Si gira, tu caldera calienta el agua por medio de un intercambiador de placas. En este caso, es posible que el fallo esté en la sonda de temperatura. Deja el grifo abierto y comprueba si se acciona la válvula de tres vías hacia el lado de la calefacción (el tubo debe estar frio, si se calienta, es porque se ha abierto la válvula). Prueba a bajar un poco la temperatura del agua caliente y vuelve a hacer la comprobación de la válvula de tres vías. (Debería de tardar más tiempo).
Siento tanto lío, pero esto son comprobaciones que "in situ" se hacen en 10 minutos...
Tus explicaciones son muy detalladas y buenas. Gracias
Esta misma tarde lo puebo que ayer no tuve oportunidad de probarlo.
No me puedo creer lo que esta pasando con este técnico de Junkers, vino antes de ayer para arreglar el problema de la presión y ahora nos encontramos con la sorpresa que el quemador se bloquea cada 15 minutos... La presión parece normal, pues en caliente sube muy poquito... y en frio, por la mañana esta un poquito por debajo de 1,5, pero eso ya se porque es, pues he detectado que la válvula antirretorno de la ida de la calefacción, la que me instalo el fontanero a petición del técnico de Junkers, pierde agua, poca, gotitas, pero pierde. El técnico vendrá el Lunes así que mientras tanto a apretar el botoncito cada 15 minutos. Ya te contaré.
Espero impaciente tus noticias... ¿se bloquea por sobretemperatura?
Un saludo
Pues todavía no lo he podido probar pues ahora el quemador no aguanta más de 30 segundos antes de bloquearse... así que no te puedo decir si es por sobrecalentamiento o no... Esto es desdesperante, llamamos al técnico por un problema y no solo no lo soluciona sino que crea otro...
Hasta el viernes que viene estaré de viaje, así que ya te contare el resultado cuando pueda inspeccionar lo que el técnico haga mañana y su resultado.
Un saludo
Buen viaje... espero tus noticias...
Bueno, por fin he podido meterle mano a la caldera. Después de la ultima visita del técnico, la caldera ya funciona casi bien, por lo menos ya no se bloquea. Me comento el técnico que el problema era el quemador, así que lo cambio y dejo de bloquearse. Lo que he detectado es una ligera perdida de presión que posiblemente viene por un pequeño goteo de la válvula de llenado, vamos una gota por minuto más o menos. El caso es que esto provoca un pequeño charco debajo de la caldera...
También he hecho la prueba que me pediste y este es el resultado. Con la temperatura a 60 grados y la caldera en ACS, el tubo de ida de la calefacción tarda en calentarse muy poco, escasos segundos. Después de bajar la temperatura del ACS y esperar un rato, repito la operación y el tubo de ida de la calefacción tarda lo mismo en calentarse...
Decirte que la bomba creo que no gira, pues no oigo nada... lo único que se oye es un ligero ruido, muy suave que viene de la válvula de 3 vías. Me imagino que si la bomba se pusiera en marcha, ¿se oiría bastante no? ¿Más o menos como cuando pones la calefacción por la mañana? No se...
Bueno pues espero tu consejo.
Saludos
Hola:
Lo siento de veras por ti. No sé cuánto tiempo tiene la caldera, pero a este paso... Si no me equivoco te han cambiado la válvula de tres vías, el intercambiador, el quemador y te han instalado una válvula anti-retorno. Osea, hablando en euros ¿unos 500?... y aún encima sigues con el problema por el que los has llamado... Habla con el responsable técnico del SAT junker o con el gerente. Si no saben la solución, que consulten con fábrica... por tu paciencia mereces que te regalen una caldera nueva...
En fin, a lo nuestro. Las bombas casi no hacen ruido al funcionar. Para estar seguro debes tocar el cuerpo (cuidado que está caliente) o sacar el tornillo central y comprobar con un desatornillador que el tornillo interior está girando.
Es imposible que el agua caliente te llegue al 2º piso si la bomba no está funcionando o si no hay un aumento considerable de presión (que acabaría vaciando por la válvula de seguridad). Es pura física... para vencer a la fuerza de la gravedad hace falta una fuerza que la venza. El caso es que la bomba está funcionando cuando no debe (o si debe, que algunas calderas lo hacen en ACS, está abriendo la válvula de tres vías cuando no tiene que hacerlo) No hay más explicación posible. Esa es tu avería. Posibles causas: fallo en una de estas tres piezas: bomba circuladora, válvula de tres vías y cuadro de control. Podría haber otras causas para que pasara lo mismo, pero no tienes los síntomas (aumento de presión)
Un saludo y buena suerte
No te preocupes, que al final me han reinstalado mi antigua válvula de tres vías y mi antiguo intercambiador, ademas de que el quemador no lo cambiaron, me confundí, solo cambiaron una pieza que me recuerda a un inyector... y desde luego que no pienso pagarles ni un duro... ya aprendí durante la reforma...
Pues tenias razón, en ACS la bomba si que gira... y si tu dices que no debería de girar... pues habrá que centrarse en eso, ¿no?
Como la válvula de 3 vías ya me la cambiaron y no soluciono el problema, solo puede ser la bomba o el cuadro de control. Recuerdo que el técnico me dijo que este modelo solo tenia relés y no tenia cuadro de control... ¿podría ser fallo de algún relé?
Hola:
Sí puede ser un fallo de un relé, ya que son los que mandan activar o desactivar el resto de piezas. De hecho es lo único que falta por mirar.
Suerte! Un saludo
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Calefacción y Aire acondicionado o hacer tu propia pregunta: