Reproductor del coche fiat Brava

Tengo un problema y me gustaría saber si me puedes ayudar.
Hace tiempo compre un reproductor JVC y lo puse en mi coche porque tenia que hacer un viaje largo y no tenia.
El caso es que lo puse, se encendió, se apago y no volvió a dar señales de vida.
Lo mande a arreglar pensando que lo había roto y mande poner a un profesional otro de marca Kenwood.
Me devolvieron el JVC diciendo que no le pasaba nada y no lo di más vueltas porque ya tenia el KENWOOD puesto.
Ahora he decidido cambiarlo por el JVC (que es bastante mejor) lo he puesto y me ha vuelto a pasar lo mismo dejando me de funcionar los dos.
No se que hago mal, si tienes un ratito me gustaría una repuesta.
2

2 respuestas

Respuesta
1
Por desgracia tu pregunta es para un adivino, es imposible saber que haces mal sin ver en vivo lo que haces, la instalación, el cableado y el conexionado, por lo que te diga lo que te diga solo serán conjeturas.
Podría ser que no estén cableados igual a través del conector ISO y que metas corriente por donde no debes lo que puede quemar la radio o al menos ponerla en modo protección, podría ser que el aparato tuviera alguna avería (aunque el servicio técnico no sea capaz de detectarla), podrías tener un cortocircuito o mala conexión que por casualidad apareció al conectar la primera radio y no en la segunda y al volver a mover los cables la tercera vez se reprodujo... Mi consejo es que por los 30e que te van a cobrar como mucho por la instalación, te dirijas a un taller y que te la monten. Yo desde aquí, a distancia y a ciegas, poco más puedo hacer.
Respuesta
1
Me imagino de que es un radio cd instalado con el conector I.S.O. de serie, si es así, tienes poco que mirar, solamente la conexión positiva bajo llave, positivo directo y negativo, si todo esta bien el fallo es de la radio seguro pues el sistema es de lo más fácil.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas