Fallo de inyección de Renault Megane 1.5 DCI

Hola, tengo un renault megane 1.5 dci de 80 cv del 2002. De vez en cuando desde hace 2 años me indicaba stop, falllo de inyección pero solo duraba unos 2 segundos y el coche seguía funcionando. No obstante lo lleve al taller aprovechando el cambio de la correa de distribución y me dijeron que el ordenador no detectaba nada y que no podían saber lo que era. Me siguió ocurriendo con mayor/menor frecuencia aunque más en verano y la semana pasada se quedó totalmente parado y bloqueado (no funcionaban las llaves). Me dijeron que podía ser el bloqueo del volante y lo ajustaron. Dos días después volvió a fallar. Lo lleve al taller de nuevo (siempre mismo taller siempre oficial) y me han dicho que ahora el ordenador si (no entiendo como hace 2 días no) que les indica fallos de la bomba y de los inyectores y que hay que cambiar todo el sistema de inyección: bomba de carburante de alta, inyectores y tubería. Si cambio todo eso (el coche tiene 130000 km y 7 años) casi mejor que lo mando al desguace porque son 3000 euros ¿Puede qué le este pasando alguna otra cosa más sencilla? Gracias desde ya por cualquier consejo/ayuda
1

1 respuesta

1
Respuesta de
Hola: No entiendo por qué tienen que cambiarlo todo. ¿Es qué han visto virutas en el filtro del gasoil?
Si no hay desgaste, no hay virutas y lo que tienen que hacer es localizar el punto de la inyección donde está el fallo. Que le hagan la prueba de retorno de inyectores, o que cambien el inyector que esté en fallo. Cambiando todo, cualquiera acierta.
Lo de bloquearse, ¿es el volante, o el arranque?
Saludos de rverdial.
La primera vez que fui al taller: se queda parado el coche indica STOP y fallo de inyección. Una vez parado no funciona la llave ni siquiera para cerrar las puertas tampoco el arranque. Lo monto en grúa al rato ya funcionan de nuevo la llave y el cierre de puertas. Y incluso de nuevo el arranque. Me dijeron que podría ser por el bloqueo del volante que tuviera holgura y que por eso fallase todo. Supuestamente me lo colocaron y revisaron con ordenador lo de la inyección.
Dos días después misma situación. Nada más bajar el coche de la grúa el coche ya vuelve a funcionar. Les indico que no creo que el volante y la supuesta holgura del bloqueo tengan que ver. Lo meten en el ordenador y prueban los inyectores (no se si le han hecho la prueba de retorno o no pero creo que si) y me dicen que la bomba esta rota y que fallan algunos inyectores. Y que para asegurar que no me vuelve a pasar hay que cambiar todo el sistema...
Muchas gracias por tus aclaraciones
Hola: Tenemos dos problemas.
Uno el de que no funcione la llave. Si no abren ni las puertas, tienes un problema de corriente, posiblemente en la misma batería.
Limpia los bornes y apriétalos bien.
Revisa las masas batería/carrocería y carrocería/motor.
Comprueba la carga del alternador http://raverdial.iespana.es/alternador.htm
Lo de la inyección, yo lo dejaría hasta ver si todo viene del fallo de corriente.
Saludos de rverdial.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Automóviles y Vehículos o hacer tu propia pregunta: