Pierde fuerza y da tirones

Tengo un Suzuki Baleno del 2001. Motor G16b gasolina 1600. Llevé el coche al taller porque me empezaba a dar tirones y a quedarse sin fuerza pero luego daba un tirón y el coche iba bien. Esto me pasa cuando llevo hechos unos 20 kms. En el taller me dijeron que era la sonda landa. Me la han cambiado y el coche sigue igual. Lo he llevado otra vez y me han cambiado las bujías y limpiado la válvula EGR. Ahora el coche me da menos tirones y más flojos, pero la luz de avería no se me enciende. Antes se encendía cuando me iba a dar el tirón. Ahora no se enciende ni el testigo cuando introduzco la llave. Me dijeron que el catalizador no era porque lo limpiaron y si fuese el catalizador estaría todo el rato dando tirones. Por favor, ¿alguien me podría decir de qué es?.
4

4 respuestas

Respuesta
1
Hola buenos días supongo que te volverían a colocar tu sonda landa vieja puesto que la avería no era esa y te devolverían el dinero, me huele mal que no encienda a lámpara de avería al dar el contacto o te la quitaron para quitarse el problema o falla la centralita yo cambiaría de taller para ver lo que te cuentan y que pongan en funcionamiento la lámpara, en cuanto a la avería te puede fallar el sensor de cigüeñal (p.m.s) suelen fallar con temperaturao el de árbol de levas, también puede fallar el modulo de encendido si lo lleva y los cables de bujías pues si al cambiarte las bujías se corrigió algo es probable que sea de cables
Un saludo
Respuesta
1
Podría ser una bobina comunicada y al calentarse falla, que te verifiquen las bobinas. Un saludo.
Respuesta

Hola amigo ha pasado tanto tiempo jajaj pero sabes tengo el mismo ´problema y me gustaría saber si lo resolviste y cual era la falla este problema me tiene vuelto loco saludos y gracias

Respuesta

Buenos días MaQuiavelo , revisando el caso del usuario anónimo y sirviéndome de base;  te puedo decir que :

.-primero se ha de comprobar porqué motivo no se enciende la luz de avería cuando se pone contacto.

La centralita motor de tu vehículo activa la luz de diagnóstico y va alimentada con fusible . Conviene comprobar que no exista defecto en la alimentación del testigo , así como en la propia bombilla o circuito impreso del combinado o cuadro de instrumentos . También es necesario que te comprueben que la linea hasta centralita y el pin de conexión en su regleta en la centralita se encuentre en buen estado y haga buen contacto.

Habitualmente si el fusible y la alimentación está en buen estado se tira una masa independiente con el conector de la centralita ECM para ver si la bombilla se enciende ( pues la centralita enciende por masa ) y descartar un problema en la linea , bombilla y propio cuadro de instrumentos.

Si todo esto fracasa , es necesario hacer una prueba con una nueva unidad de control.

Las intervenciones realizadas por el taller hasta el momento son correctas  , pues los elementos son susceptibles de generar esos fallos , no obstante conviene realizar comprobación de toda la línea de encendido ( las bobinas son un punto flojo bien conocido en los Balenos ) y no limitarse a las bujías , atención también al medidor MAP , y el sensor del árbol de levas ( fallo habitual en los Balenos también que se reconoce en parte porque pueden caen las revoluciones de manera instántanea a cero en el cuentavueltas )  que suele dar ese tipo de problemas de manera aleatoria , conviene igualmente comprobar la linea de alimentación de combustible ( presión combustible variable por fallos esporádicos en la bomba , filtro combustible...) así como el estado del TPS o potenciómetro de mariposa y finalmente la propia centralita y más cuando no se enciende el testigo de ahí la insistencia de comprobar en primer lugar el encendido del testigo.

Recibe un saludo de Marcos.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas