Audi A4 1.9 TDI 90cv. Dos problemas. A/A y Diagnosis

Hola, tengo dos problemas en mi audi A4 B5 del año 1995, la primera serie.
Te explico, el problema del climatizador es el siguiente, al dar al botón Auto o el del * para poner el aire acondicionado en el climatronic, se pone en marcha el compresor "se escucha como engancha en embrague del compresor del a/a y también se pone en funcionaminento el ventilador que está situado en el vano motor, hasta aquí todo correcto, el caso es que a los dos o tres segundos se desconecta y aunque le de otra vez ya no se pone en marcha, solo sale aire pero no frio.
He hecho una carga de gas pero sigue igual, tampoco tiene fugas de presión. He comprobado el compresor puenteándolo y funciona y enfría bien, he cambiado el modulo climatronic probando el de un amigo pero sigue sin funcionar, solo funciona si quitas el contacto y arrancas de nuevo, pero ya sabes a los 3 segundos se para.
El segundo problema es que en el taller enchufaron el VAG COM al coche para ver que error salia en el clima y resulta que no comunica con la centralita. He mirado el conector para ver si se había soltado algún cable pero estaban bien, he seguido el cableado hasta una cajita de color blanco situada debajo del volante con referencia 4A0 953 234. No se que es esa cajita, ¿podría estar estropeada y por eso no conecta el VAG COM?.
Perdona la chapa pero he intentado darte el mayor numero de pistas sobre los síntomas que tiene.
Muchísimas gracias de antemano.
Un cordial saludo.

1 respuesta

1
Respuesta de
Hola: Vamos a ver.
Cuando falla ¿Sigue funcionando el GMV del motor y el del habitáculo?
Saludos de rverdial.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje