Electro ventilador scenic

Respuesta de
Usuario
Buenas noches, te explico un problema que tengo con mi scenic 1.6 16v, a ver si me puedes ayudar. Hace un tiempo que el ventilador del radiador no se apagaba aun estando el coche casi frio y decidí cambiarle la termoresistencia del radiador pues pensé que estaba cruzada.al cabo de dos días se fue la alarma de fallo eléctrico y funcionó bien hasta ahora que han cambiado los síntomas. Ahora me encuentro con la señal de fallo eléctrico, el ventilador se conecta nada más encender el motor y solo se apaga después de 10 minutos (exactos)de quitar el contacto, y la aguja de la temperatura solo oscila entre un tercio y dos tercios del recorrido esté como esté de caliente o frio el motor.El coche funciona aparentemente bien, no da tirones, arranca casi siempre a la primera,(me falta limpiar o cambiar el captador PMS). ¿Es posible que el captador de temperatura del refrigerante del motor esté "engañando" a la centralita?, pero si fuera así no debería arrancar bien. Gracias por tus consejos pasados y futuros.
Avatar
Experto
Hola: Tú lo has dicho.
Casi seguro que tienes mal el captador de temperatura.
Ese capador tiene doble función, informar de la temperatura al calculador y al cuadro de instrumentos. Cámbialo y después me cuentas.
Si no sabes dónde va, me das el número del chasis.
Saludos de rverdial.
Usuario
Gracias por tu atención y rapidez al contestar, te planteo unas dudas a ver si me las puedes aclarar:Arranqué el motor con el referido captador desconectado(lo tenia en la mano mientras con la otra taponaba el alojamiento para que no perdiera agua,)y el motor arrancó perfectamente ¿Es posible que arranque bien sin la información de ese captador?,¿Los indicadores de fallos se autoresetean si detectan que el funcionamiento ha sido correcto?,¿Si es si, cuando?. En cuanto me sea posible cambiaré el captador y te cuento. Gracias de nuevo por tu tiempo.
Avatar
Experto
 
Hola: Puede que tu coche lleve dos captadores.
Aunque no tenga el captador, el motor puede arrancar, aunque no va a ir bien porque no tiene una referencia real de la temperatura.
El fallo puede haber sido detectado y memorizado en el calculador.
Solo hay un indicador de fallo. El calculador recibe datos y gobierna actuadores. Si hay algo mal, lo detecta y manda el mensaje o enciende el testigo.
Saludos de rverdial.
Usuario
Confirmadas las sospechas, he cambiado el sensor de temperatura y aparte de funcionar correctamente la aguja del cuadro también lo hace el ventilador. Me quedo con la duda de saber cual es la función exacta del termocontacto del radiador (¿será la de dar la orden de la velocidad rápida?). Referente a la señal de fallo eléctrico espero que se reseteo al cabo de unos cuantos arranques. Gracias por tu ayuda, un saludo.