Avería climatizador FIAT Marea 1.9TD100

Estimados amigos: Tengo un Fiat Marea año 97, con 193000 Kms. Y el motor TD100Cv. El climatizador lo montaron en el concesionario que me lo vendió, por ser un kilómetro 0. Desde hace un tiempo el climatizador no funciona, esto es, el compresor-turbina no funciona. El ajuste interior de temperatura funciona, ya que al poner el ventilador en AUTO, encender el A/a y regular la temperatura, el caudal de aire aumenta o disminuye en función de la tª. Seleccionada.
Lo he llevado a un taller, donde me indicaron inicialmente que la válvula de presión estaba mal, más recargar de paso el a/a (nunca me lo recragaron aduciendo que no era necesario).
Pues no, no era esa la avería, por lo que me dijeron que el coche debía tener algún corto. No le llegaba señal al relé del compresor y podía incluso venir directamente de la centralita.
Obvio indicar que los fusibles todos ok...
No tengo ni idea de cómo localizar yo mismo la avería. No se en este motor dónde está el compresor (aunque lo inteyo con las correas a la altura del alternador), ni dónde está la válvula de presión, ni su relé ni nada...
¿Me podéis ayudar? Saludos y mil gracias.
1

1 respuesta

1
Respuesta de
Hola: En mi página web http://raverdial.iespana.es/ en "averías más frecuentes" tienes indicaciones para localizar la avería, con esquema incluido. Lógicamente no es tan sencillo encontrar la avería, pero con unos pocos conocimientos de electricidad, sabrás encontrarla.
Suerte y saludos de rverdial.
Muchas gracias por tu aclaración y tu ayuda. Lo malo en este caso es que desconozco totalmente dónde se hallan los elementos en juego. Al menos si supiese en este modelo de coche dónde se encuentra el compresor... Tirando del hilo se puede al menos ir siguiendo el cableado.
Creo afortunadamente contar con los conocimientos necesarios de electricidad, no de automoción pero los cables los conozco y no me dan miedo...
Un cordial saludo.
Bueno, pues ya tenemos algo.
El compresor lo mueve la correa de accesorios, y a él van dos tubos rígidos. En uno de los tubos, va el presostato trifunción (tres cables).
Desconecta el cable que va al compresor (si solo va uno), y aliméntalo con corriente directa de la batería. Si se oye un "clac", entonces el compresor está bien. A partir de ahí, es cuestión de seguir el esquema de mi página.
Tenme informado.
Afirmativo: El compresor funciona... Lo he puenteado tanto con el contacto quitado (suena el clack) como con el contacto puesto... En este último caso el compresor ha arrancado como si el sistema funcionase bien.
Intentaré seguir adelante buscando la avería. Creo tener localizado ya el presostato (bajo un sinfín de tubos). De todas formas, ya veré, porque si el compresor está correcto, cuanto menos, la avería no será tan cara. Ya te diré lo que hago al final.
Estamos en contacto. Un saludo y gracias por conseguir "tranquilizarme".
Andrés.
Hola Andrés: El siguiente paso es comprobar si funciona el electro ventilador del motor al accionar el aire acondicionado. Si funciona, entonces la avería está en el relé que hayan puesto, un fusible, o el presostato (esto último no suele dar pegas).
Para que te hagas una idea, al accionar el aire acondicionado, entra en funcionamiento junto con la velocidad del GMV del habitáculo, el GMV del radiador, antes de dar función al compresor. Si una de esas cosas no va, no puede funcionar el compresor.
Saludos.
Hola. He efectuado la prueba que me indicas y, efectivamente, el electroventilador sí se pone en marcha.
Recogiendo las ideas que me has indicado, he conseguido llegar hasta el relé que controla el a/a, y el resultado es el siguiente:
a) Tensión tanto en vacío como con el relé puesto en bormes de la bobina de activación: 1,4 v.
b) Tensión entre los bornes de potencia en vacío: 12 V (claramente circuito abierto).
c) Relé conectado directamente a la batería: Funciona correctamente. Conmuta bien.
Lo que me hace pensar que, no habiendo ningún fusible de por medio que yo haya podido localizar, la avería está del relé hacia atrás (¿centralita?).
He intentado seguir los cables de activación de la bobina del relé y ya me he perdido :-(
Así que de momento ahí lo he dejado. No sé de dónde vendrán los cables que lo activan. Intentaré seguirles la pista.
Gracias de veras por tu interés. Seguimos en contacto.
Andrés.
¡Qué bien vendría el esquema!
Echa un vistazo por si han puesto un interruptor en el pedal de embrague y falla.
Revisa también si falla el contactor de carga de la bomba de gasoil.
Al pisar el embrague, o al acelerar a fondo, debe de cortarse el aire acondicionado.
rverdial.
Hola, de nuevo. Hoy mismo he seguido indagando y te indico lo que he podido ver:
1) Puenteando los contactos de potencia del relé, el climatizador comienza a funcionar. Por lo tanto, la alimentación y cto. de potencia creo están bien.
2) Siguiendo los cables que activan el relé, compruebo que uno de ellos va a masa y el otro va a una especie de "sensor" que hay bajo una de las cajas de fusibles. Este "sensor" lleva 4 cables (que 2 creo son masa). Este sensor o válvula va atornillado a una especie de bomba, de la cual salen los tubos rígidos del a/a.
3) Comprobada continuidad de los cables: Correcta.
Mis preguntas son:
¿Es ese el presostanto trifunción? ¿También se llama vulgarmente "válvula de presión"?
Se puede seguir indagando aún más (no hay signos de que la hayan cambiado, pues las tuercas parece están intactas...¿)?
Si se me ocurriese a mí quitar el sensor o válvula, habría riesgo de fuga del gas del cto. a/a?
Un cordial saludo.
Andrés.
Hola de nuevo: Puentea los cables del presostato. Unos alimentan el GMV, y los otros el compresor. Si funciona, tienes mal el presostato, o la carga de gas es incorrecta.
Saludos.
Ok, ¿te refieres a puentear los cables del GMV? Los del compresor ya etsán puenteados.
Saludos cordiales.
Andrés.
No: Tienes que puentear los del presostato (tres o cuatro cables). Echa un vistazo al esquema del climatizador para hacerte una idea del funcionamiento.
Hasta pronto.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Automóviles y Vehículos o hacer tu propia pregunta: